<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" >
<head>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
          <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
        <base href="http://www.nwnews.com/index.php/joomla-pages-iii/categories-list/233-sports-207/sports/15563-the-dark-side-strikes-back-falcons-bound-for-tacoma-dome" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Woodinville Weekly, nwnews.com, Woodinville Wine, Woodinville High School, Columbia Winery, Woodinville WA, Carol Edwards, chateau ste michelle winery,Valley view news, Woodinville Sports, Woodinville Fire, Woodinville Real estate" />
	<meta name="author" content="Derek Johnson" />
	<meta property="og:title" content="The Dark Side Strikes Back; Falcons bound for Tacoma Dome" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.nwnews.com/index.php/joomla-pages-iii/categories-list/233-sports-207/sports/15563-the-dark-side-strikes-back-falcons-bound-for-tacoma-dome" />
	<meta name="og:site_name" content="NWNEWS.com" />
	<meta name="description" content="Woodinville Weekly News" />
	<title>The Dark Side Strikes Back; Falcons bound for Tacoma Dome</title>
	<link href="http://www.nwnews.com/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/gk_gamenews/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/plugins/content/itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/template.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/style3.css" rel="stylesheet" type="text/css" />
	<link href="http://fonts.googleapis.com/css?family=Oswald:400,700" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/tablet.css" rel="stylesheet" type="text/css" media="(max-width: 920px)" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/mobile.css" rel="stylesheet" type="text/css" media="(max-width: 540px)" />
	<style type="text/css">
.gkcol { width: 220px; }/* TOP */
.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}

div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */

#gkTopMenu {padding-top: 10px
}
#gkLogo, #gkLogo img { max-width: 80%;  }
 /* forces logo to not be any wider than the screen making it auto-resize */
/* Logo  >>  to add air left Craig changed   text-align: center to left margin 535px  */
#gkLogo {
  width: 80%;
margin-left: 35px;
}
#gkLogo img {
  margin-left: auto;
  margin-right: auto;
}
body { line-height: 1.25 }
/* add content to jCal Pro background color adjusted by Craig */
#jcl_component .jcl_row {
    background-color: #b1e182;
}
/* removes "selection box" on search form */
#searchForm .only {
  display: none;
}body,
.gkMenu > ul div.childcontent header small,
.nspHeader,
.nspLinks ul li h4,
#gkBottom2 .header  { font-family: Arial, Helvetica, sans-serif; }
h1, h2, h3, h4, h5, h6,
#gkLogo.text,
#gkMainMenu,
.gkMenu > ul div.childcontent header a,
.box .header,
.readon,
.gkTabsNav { font-family: 'Oswald', Arial, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
@media screen and (max-width: 690px) {
	    	#k2Container .itemsContainer { width: 100%!important; } 
	    	.cols-2 .column-1,
	    	.cols-2 .column-2,
	    	.cols-3 .column-1,
	    	.cols-3 .column-2,
	    	.cols-3 .column-3,
	    	.demo-typo-col2,
	    	.demo-typo-col3,
	    	.demo-typo-col4 {width: 100%; }
	    	}#system-message-container { margin: 0 -20px; }#gkSidebar { width: 37%; }
#gkContent { width: 63%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1000px; }
body { padding: 0 20px; }#menu400 > div,
#menu400 > div > .childcontent-inner { width: 220px; }
#menu403 > div,
#menu403 > div > .childcontent-inner { width: 220px; }
#menu481 > div,
#menu481 > div > .childcontent-inner { width: 220px; }

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"299059d7f55a113e7459b3d676a9e43b","system.paths":{"root":"","base":""}}</script>
	<script src="/media/system/js/mootools-core.js?e009bd7b9f7086d128f00ffbd21b7b4b" type="text/javascript"></script>
	<script src="/media/system/js/core.js?e009bd7b9f7086d128f00ffbd21b7b4b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?e009bd7b9f7086d128f00ffbd21b7b4b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e009bd7b9f7086d128f00ffbd21b7b4b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e009bd7b9f7086d128f00ffbd21b7b4b" type="text/javascript"></script>
	<script src="/components/com_k2/js/k2.js?v2.6.7&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?e009bd7b9f7086d128f00ffbd21b7b4b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?e009bd7b9f7086d128f00ffbd21b7b4b" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
	<script type="text/javascript">

 $GKMenu = { height:true, width:true, duration: 250 };
$GK_TMPL_URL = "http://www.nwnews.com/templates/gk_gamenews";

$GK_URL = "http://www.nwnews.com/";

	</script>
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="SmallTownPapers" />
	<link rel="apple-touch-icon" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">
	<link rel="apple-touch-icon-precompose" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 </head>
<body data-mobile="true" data-tablet-width="960" data-mobile-width="580" data-bg="2">	
		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="http://www.nwnews.com/" id="gkLogo">
        <img src="http://www.nwnews.com/images/Brand_Identity_Images/NWNews masthead original.jpg" alt="NWNEWS.com" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.nwnews.com/">Home</option><option  value="#">News &amp; Features</option><option  value="/index.php/news-features/events">&nbsp;&nbsp;&raquo;Events Calendar</option><option  value="/index.php/feature">Opinion &amp; Columns</option><option  value="#">Community</option><option  value="/index.php/community/applause">&nbsp;&nbsp;&raquo;Applause</option><option  value="#">Valley View</option><option  value="#">About Us</option><option  value="/index.php/about-us/contact-us">&nbsp;&nbsp;&raquo;Contact Us</option><option  value="/index.php/about-us/our-history">&nbsp;&nbsp;&raquo;Our History</option><option  value="/index.php/newsfeeds/e-edition">e-Edition</option>		    	</select>
		    </div>
		    
		    		    
		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.nwnews.com/"  class=" first" id="menu101" title="Home">Home</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu400" title="News &amp; Features">News &amp; Features</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/news-features/events"  class=" first" id="menu500" title="Events Calendar">Events Calendar</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/feature"  id="menu458" title="Opinion &amp; Columns">Opinion &amp; Columns</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu403" title="Community">Community</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/community/applause"  class=" first" id="menu460" title="Applause">Applause</a></li></ul></div>
</div>
</div></li><li ><a href="#"  id="menu404" title="Valley View">Valley View</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu481" title="About Us">About Us</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/about-us/contact-us"  class=" first" id="menu482" title="Contact Us">Contact Us</a></li><li  class="last"><a href="/index.php/about-us/our-history"  class=" last" id="menu483" title="Our History">Our History</a></li></ul></div>
</div>
</div></li><li  class="last"><a href="/index.php/newsfeeds/e-edition"  class=" last" id="menu485" title="e-Edition">e-Edition</a></li></ul>
</nav>   
	    	</div>
	    	
	    		    	<nav id="gkTopMenu">
	    		
	    	</nav>
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
					
				
								<section id="gkBreadcrumb">
										
<div class="breadcrumbs">
<ul><li><a href="/index.php" class="pathway">Home</a></li> <li class="pathway separator">/</li> <li class="pathway">Joomla pages III</li> <li class="pathway separator">/</li> <li><a href="/index.php/joomla-pages-iii/categories-list" class="pathway">Categories List</a></li> <li class="pathway separator">/</li> <li><a href="/index.php/joomla-pages-iii/categories-list/116-sports-207" class="pathway">Sports</a></li> <li class="pathway separator">/</li> <li><a href="/index.php/joomla-pages-iii/categories-list/233-sports-207/sports" class="pathway">Sports</a></li> <li class="pathway separator">/</li> <li class="pathway">The Dark Side Strikes Back; Falcons bound for Tacoma Dome</li></ul></div>
										
									</section>
								
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<h1>
							<a href="/index.php/joomla-pages-iii/categories-list/233-sports-207/sports/15563-the-dark-side-strikes-back-falcons-bound-for-tacoma-dome">
					The Dark Side Strikes Back; Falcons bound for Tacoma Dome				</a>
					</h1>
		
				<ul>	
						<li class="published">
				<time datetime="Tuesday, 28 November 2017 22:03">
					28 Nov 2017 10:03				</time>
			</li>			
			
						<li class="createdby">
								
									Written by Derek Johnson							</li>
						
						
			
			
							
								
									</ul>
			</header>

	







<div>In the rain-soaked, post-game celebration, Nick Hastings walked to the middle of the locker room. The burly offensive lineman raised both hands. Then he shouted for attention.</div>
<div>&nbsp;</div>
<div>“Hey listen up guys,” he said. “We’re going to the Dome, boys!”</div>
<div>&nbsp;</div>
<div>The room erupted in bedlam.</div>
 
<div><br /><span class=" wf_caption" style="margin: 5px; width: 100%; display: block; max-width: 360px; float: left;"><img src="/images/stories/WW%202017/112717/football1.jpg" alt="football1" width="360" style="margin: auto; width: 100%; float: left;" /><span style="padding: 5px; display: block; background-color: #d3d3d3;">Woodinville's Nash Fouch (left) had 4 catches for 61 yards on the night. (Photo by Derek Johnson) </span></span>He was referencing Woodinville’s 10-0 win over Sumner, in the state semifinal played at Sparks Stadium in Puyallup. The Falcons avenged last year’s loss to the team that knocked them from the playoffs. And Woodinville, now with a 13-0 record, will play Richland Saturday night for the 4A State Championship.</div>
<div><br />“You dream about this since you were a little kid,” Falcon quarterback Jaden Sheffey said. “You go through all the hard work. It’s really an incredible moment. We’ve all been crying and don’t have anything left. It’s a great feeling.”</div>
<div>&nbsp;</div>
<div>It was a downpour from the very start of this game. The first quarter was a scoreless affair. And it featured so many penalties on both teams that even Pete Carroll would’ve winced.</div>
<div>&nbsp;</div>
<div>Woodinville hadn’t faced anyone as tough as this Sumner squad. High-speed collisions and bone-jarring hits were the norm on this rainy night.</div>
<div>&nbsp;</div>
<div>“They were definitely a physical team, probably the most physical team we’ve seen,” Woodinville left tackle Cade Beresford said. “Ben Wilson at linebacker, he’s a beast. And up front on d-line, they were strong.”</div>
<div>&nbsp;</div>
<div>But as the game progressed, Woodinville started to get push up front. Just enough to move the sticks. Late in the second quarter, Matt Jones scored on a one-yard plunge up the middle. The Falcons led 7-0.</div>
<div>&nbsp;</div>
<div>“We started to wear them down a little bit,” Woodinville offensive line coach Mike Monan said. “That’s due to the fact that my five guys are in really good shape. We get over on the sideline and get those little corrects, and BAM! We’re getting that extra yard, those extra two yards, each time.”</div>
<div>&nbsp;</div>
<div>In the locker room at halftime, the composure and focus of the Falcon players really impressed.</div>
<div>&nbsp;</div>
<div>“It’s such a great, tight-knit family and they believe in each other,” Woodinville coach Wayne Maxwell said. “We have all the confidence in the world in each other. And when you have that in quantity, you’ve got strength in numbers.”</div>
<div>&nbsp;</div>
<div>The Woodinville defense, known as “The Dark Side”, continued to dominate the line of scrimmage. The high-powered Sumner offense averaged 43 points a game this season.&nbsp;</div>
<div>But they would be shut out this night by the Falcons. Sumner never got inside the Woodinville 40-yard line.&nbsp;</div>
<div>&nbsp;</div>
<div>Now to close out the game, it was up to the Woodinville offense to control the ball. And that they did.&nbsp;</div>
<div>&nbsp;</div>
<div>“In the second half we were looking at some things,” Woodinville offensive coordinator Mike Pluschke said. “The&nbsp; way&nbsp; their&nbsp; outside linebackers were flying underneath our outside receivers, we just wanted to make sure we weren’t making mistakes. We wanted to make sure we controlled the football and got first downs.”</div>
<div>&nbsp;</div>
<div>With 5:54 left in the game, Woodinville’s Blake Glessner converted on a 29-yard field goal. This gave the Falcons a 10-0 lead. With the rainy elements combined with the tough Falcon defense, this margin proved to be impenetrable.&nbsp;</div>
<div>&nbsp;</div>
<div>When the clock ran out, the celebration was on. Coach Maxwell’s parka was rain-drenched but he bore a high-wattage smile. This will mark the second time he has led his Falcons to the State Championship game. In 2005, Woodinville lost to Skyline 35-21. And back in the 1990s, as a cornerback for Inglemoor, Maxwell played in the King Bowl at the old King Dome.&nbsp;</div>
<div>&nbsp;</div>
<div>“This was a November game out in the rain, a smash mouth game,” Maxwell said. “I’m looking forward to this group playing in the Dome. It’s a great experience. It will be one the great times of their lives. It’s the last goal on our season checklist, and we want to go get it.”</div>
<div>&nbsp;</div>
<div>In the post game locker room, players danced and chanted. They hugged and shouted. One player was lobbing candy into the air and trying to catch them in his mouth, as teammates cheered him on.</div>
<div>&nbsp;</div>
<div>Standing off to the side, leaning on crutches, was senior Myles Walker. He wore a quiet smile and had tears in his eyes. An injury weeks ago ended his senior season.</div>
<div>&nbsp;</div>
<div>“Kind of sad that I can’t be out there, but I’m happy we’re going to the Dome,” Walker said. “I know that Quinn [Schreyer], who has taken my position, he’s out there playing for me. And I know everyone is just happy to get to the Dome.”</div>
<div>&nbsp;</div>
<div>Jared Eisenbarth, who played in this game after battling back from injuries of his own, was ecstatic.</div>
<div>&nbsp;</div>
<div>“It just feels great to be with the team at this moment,” he said. “It’s something that we’ve dreamed about all our lives. We’re here as teammates and brothers, and have a chance to achieve what we’ve worked for our whole lives.”</div>
<div>&nbsp;</div>
<div>As the celebration continued, approximately 30 players gathered in a cluster, chanting and jumping up and down in unison.</div>
<div>&nbsp;</div>
<div>Cade Beresford watched this while talking with a reporter. He was asked which players on the team were the best dancers.</div>
<div>&nbsp;</div>
<div>“Best dancer...,” Beresford mused. “Gotta go with Miles Mustarde and Aiden Colley. Those two are my favorites.”</div>
<div>&nbsp;</div>
<div>As the players gathered their belongings to head for the charter busses, Jake Baillie beamed a big grin.</div>
<div>&nbsp;</div>
<div>“It’s excitement, and joy and love for all my brothers,” he said. “We’ve worked so hard for such a long time. Going to the Dome was our goal, and we have accomplished it.</div>
<div>&nbsp;</div>
<div>We’ve got one more thing to do. And I’m just so proud of these guys.”</div><div class="itp-social-buttons-box"><h4>Share this post</h4><div class="itp-sbb-bothl"><div class="itp-sb-left"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fjoomla-pages-iii%2Fcategories-list%2F233-sports-207%2Fsports%2F15563-the-dark-side-strikes-back-falcons-bound-for-tacoma-dome&amp;t=The%20Dark%20Side%20Strikes%20Back%3B%20Falcons%20bound%20for%20Tacoma%20Dome" title="Submit to Facebook" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/facebook.png" alt="Submit to Facebook" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fjoomla-pages-iii%2Fcategories-list%2F233-sports-207%2Fsports%2F15563-the-dark-side-strikes-back-falcons-bound-for-tacoma-dome" title="Submit to Google Plus" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/google.png" alt="Submit to Google Plus" /></a><a href="http://twitter.com/share?text=The%20Dark%20Side%20Strikes%20Back%3B%20Falcons%20bound%20for%20Tacoma%20Dome&amp;url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fjoomla-pages-iii%2Fcategories-list%2F233-sports-207%2Fsports%2F15563-the-dark-side-strikes-back-falcons-bound-for-tacoma-dome" title="Submit to Twitter" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/twitter.png" alt="Submit to Twitter" /></a></div></div></div>


	
		
		
	<gavern:social><div id="gkSocialAPI"></gavern:social>
		<gavern:social><fb:like href="http://www.nwnews.com/index.php/joomla-pages-iii/categories-list/233-sports-207/sports/15563-the-dark-side-strikes-back-falcons-bound-for-tacoma-dome" GK_FB_LIKE_SETTINGS></fb:like></gavern:social>
	    <gavern:social><g:plusone GK_GOOGLE_PLUS_SETTINGS callback="http://www.nwnews.com/index.php/joomla-pages-iii/categories-list/233-sports-207/sports/15563-the-dark-side-strikes-back-falcons-bound-for-tacoma-dome"></g:plusone></gavern:social>
        <gavern:social><g:plus action="share" GK_GOOGLE_PLUS_SHARE_SETTINGS href="http://www.nwnews.com/index.php/joomla-pages-iii/categories-list/233-sports-207/sports/15563-the-dark-side-strikes-back-falcons-bound-for-tacoma-dome"></g:plus></gavern:social>
	    <gavern:social><a href="http://twitter.com/share" class="twitter-share-button" data-text="The Dark Side Strikes Back; Falcons bound for Tacoma Dome" data-url=""  gk_tweet_btn_settings>Tweet</a></gavern:social>
		<gavern:social><a href="http://pinterest.com/pin/create/button/?url=http://www.nwnews.com/index.php/joomla-pages-iii/categories-list/233-sports-207/sports/15563-the-dark-side-strikes-back-falcons-bound-for-tacoma-dome&amp;media=http://www.nwnews.com/images/stories/WW%202017/112717/football1.jpg&amp;description=The%20Dark%20Side%20Strikes%20Back;%20Falcons%20bound%20for%20Tacoma%20Dome" class="pin-it-button" count-layout="GK_PINTEREST_SETTINGS"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></gavern:social>
	 <gavern:social></div></gavern:social>
</article>
									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/50" target="_blank" rel="noopener noreferrer"
							title="Subscribe">
							<img
								src="http://www.nwnews.com/images/banners/btn_subscribeCC_LG.gif"
								alt="Subscribe"
								 width="150"								 height="50"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/55" target="_blank" rel="noopener noreferrer"
							title="Rooting From Afar: Military Members Follow Football while on Deployment">
							<img
								src="http://www.nwnews.com/images/banners/0221.RootingFromAfar2.jpg"
								alt="Rooting From Afar: Military Members Follow Football while on Deployment"
								 width="250"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">

<div class="custom"  >

	<script type="text/javascript">
  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-27976137-1']);

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();
</script>
			<script type="text/javascript">
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
			</script>
			<script type="text/javascript">
			try {
			var pageTracker = _gat._getTracker("UA-11865231-1");
			pageTracker._trackPageview();
			} catch(err) {}</script>	
</div>
</div></div></div>
    	</div>
    </section>
        
    
<footer class="gkFooter">
		
		<div id="gkFooterNav">
		<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

	</div>
		
		
		<p class="gkCopyrights">&nbsp;</p>
	</footer>    
        <div id="gkTopBar">
    	<div>
    		    		
    		    		<nav>
    			<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

    		</nav>
    		    		
    		    	</div>
    </div>
        	
   	

<!-- +1 button -->

<!-- twitter -->


<!-- Pinterest script --> 

	
</body>
</html>