<!DOCTYPE html>
<html lang="en-gb" >
<head>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
          <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
        <base href="http://www.nwnews.com/index.php/news-features/news-2/17915-inglemoor-grad-earns-a-degree-abroad" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Woodinville Weekly, nwnews.com, Woodinville Wine, Woodinville High School, Columbia Winery, Woodinville WA, Carol Edwards, chateau ste michelle winery,Valley view news, Woodinville Sports, Woodinville Fire, Woodinville Real estate" />
	<meta name="author" content="Woodinville Weekly Staff" />
	<meta name="og:title" content="Inglemoor grad earns a degree abroad" />
	<meta name="og:type" content="article" />
	<meta name="og:url" content="http://www.nwnews.com/index.php/news-features/news-2/17915-inglemoor-grad-earns-a-degree-abroad" />
	<meta name="og:site_name" content="NWNEWS.com" />
	<meta name="description" content="Local news from Woodinville WA and surrounds" />
	<meta name="generator" content="MYOB" />
	<title>Inglemoor grad earns a degree abroad</title>
	<link href="http://www.nwnews.com/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.nwnews.com/plugins/content/itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/template.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/style3.css" rel="stylesheet" type="text/css" />
	<link href="http://fonts.googleapis.com/css?family=Oswald:400,700" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/tablet.css" rel="stylesheet" type="text/css" media="(max-width: 920px)" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/mobile.css" rel="stylesheet" type="text/css" media="(max-width: 540px)" />
	<style type="text/css">
.gkcol { width: 220px; }/* TOP */
.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}

div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */

#gkTopMenu {padding-top: 10px
}
#gkLogo, #gkLogo img { max-width: 80%;  }
 /* forces logo to not be any wider than the screen making it auto-resize */
/* Logo  >>  to add air left Craig changed   text-align: center to left margin 535px  */
#gkLogo {
  width: 80%;
margin-left: 35px;
}
#gkLogo img {
  margin-left: auto;
  margin-right: auto;
}
body { line-height: 1.25 }
/* add content to jCal Pro background color adjusted by Craig */
#jcl_component .jcl_row {
    background-color: #b1e182;
}
/* removes "selection box" on search form */
#searchForm .only {
  display: none;
}body,
.gkMenu > ul div.childcontent header small,
.nspHeader,
.nspLinks ul li h4,
#gkBottom2 .header  { font-family: Arial, Helvetica, sans-serif; }
h1, h2, h3, h4, h5, h6,
#gkLogo.text,
#gkMainMenu,
.gkMenu > ul div.childcontent header a,
.box .header,
.readon,
.gkTabsNav { font-family: 'Oswald', Arial, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
@media screen and (max-width: 690px) {
	    	#k2Container .itemsContainer { width: 100%!important; } 
	    	.cols-2 .column-1,
	    	.cols-2 .column-2,
	    	.cols-3 .column-1,
	    	.cols-3 .column-2,
	    	.cols-3 .column-3,
	    	.demo-typo-col2,
	    	.demo-typo-col3,
	    	.demo-typo-col4 {width: 100%; }
	    	}#system-message-container { margin: 0 -20px; }#gkSidebar { width: 37%; }
#gkContent { width: 63%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1000px; }
body { padding: 0 20px; }#menu400 > div,
#menu400 > div > .childcontent-inner { width: 220px; }
#menu401 > div,
#menu401 > div > .childcontent-inner { width: 220px; }
#menu665 > div,
#menu665 > div > .childcontent-inner { width: 220px; }
#menu458 > div,
#menu458 > div > .childcontent-inner { width: 220px; }
#menu468 > div,
#menu468 > div > .childcontent-inner { width: 220px; }
#menu403 > div,
#menu403 > div > .childcontent-inner { width: 220px; }
#menu480 > div,
#menu480 > div > .childcontent-inner { width: 220px; }
#menu481 > div,
#menu481 > div > .childcontent-inner { width: 220px; }
#menu485 > div,
#menu485 > div > .childcontent-inner { width: 220px; }

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"4623053d3b6b5fc4860de67a7eda26e0","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/system/js/core.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/modules/mod_news_pro_gk4/interface/scripts/engine.js" type="text/javascript"></script>
	<script type="text/javascript">

 $GKMenu = { height:true, width:true, duration: 250 };
$GK_TMPL_URL = "http://www.nwnews.com/templates/gk_gamenews";

$GK_URL = "http://www.nwnews.com/";

	</script>
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="SmallTownPapers" />
	<link rel="apple-touch-icon" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">
	<link rel="apple-touch-icon-precompose" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 



<meta name="google-site-verification" content="GTM-N8GRHX5" />


	        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-145245093-1'></script>
<script>
	        window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-145245093-1');
</script> 
<!-- //End Global Google Analytics Site Tag Plugin by PB Web Development -->


</head>
<body data-mobile="true" data-tablet-width="960" data-mobile-width="580" data-bg="2">	
		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="http://www.nwnews.com/" id="gkLogo">
        <img src="http://www.nwnews.com/images/Brand_Identity_Images/NWNews masthead original.jpg" alt="NWNEWS.com" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.nwnews.com/">Home</option><option  value="#">News &amp; Features</option><option selected="selected"  value="/index.php/news-features/news-2">&nbsp;&nbsp;&raquo;News</option><option  value="/index.php/news-features/features">&nbsp;&nbsp;&raquo;Features</option><option  value="/index.php/news-features/police-beat">&nbsp;&nbsp;&raquo;Police Beat</option><option  value="/index.php/sports">Sports</option><option  value="/index.php/sports/high-school">&nbsp;&nbsp;&raquo;High School</option><option  value="/index.php/sports/high-school/varsity-football-bothell">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Bothell High School</option><option  value="/index.php/sports/high-school/cedercrest-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Cedarcrest High School</option><option  value="/index.php/sports/high-school/inglemoor-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Inglemoor High School</option><option  value="/index.php/sports/high-school/north-creek-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;North Creek High School</option><option  value="/index.php/sports/high-school/woodinville-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Woodinville High School</option><option  value="#">Opinion &amp; Columns</option><option  value="/index.php/feature/letters-to-the-editor">&nbsp;&nbsp;&raquo;Letters to the Editor</option><option  value="/index.php/feature/travel-2">&nbsp;&nbsp;&raquo;Editor's Explorations</option><option  value="/index.php/feature/auto">&nbsp;&nbsp;&raquo;Car Corner</option><option  value="/index.php/feature/travel">&nbsp;&nbsp;&raquo;Guest Columns</option><option  value="/index.php/feature/travel/flynn-s-harp2">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Flynn's Harp</option><option  value="#">Community</option><option  value="/index.php/community/submit-an-article">&nbsp;&nbsp;&raquo;Submit an Article</option><option  value="/index.php/community/obituary">&nbsp;&nbsp;&raquo;Obituaries</option><option  value="/index.php/community/applause">&nbsp;&nbsp;&raquo;Applause</option><option  value="#">&nbsp;&nbsp;&raquo;Announcements</option><option  value="/index.php/community/valley-announcements/weddings">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Weddings</option><option  value="/index.php/community/valley-announcements/engagements">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Engagements</option><option  value="/index.php/community/valley-announcements/anniversaries">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Anniversaries</option><option  value="/index.php/community/pet-of-the-week">&nbsp;&nbsp;&raquo;Pet of the Week</option><option  value="/index.php/community/celebrate-woodinville">&nbsp;&nbsp;&raquo;Celebrate Woodinville</option><option  value="/index.php/community/community-events">&nbsp;&nbsp;&raquo;Community Events</option><option  value="/index.php/community/events">&nbsp;&nbsp;&raquo;Events Calendar</option><option  value="/index.php/valley-view">Valley View</option><option  value="#">About Us</option><option  value="/index.php/about-us/our-history">&nbsp;&nbsp;&raquo;Our History</option><option  value="/index.php/about-us/contact-us-2">&nbsp;&nbsp;&raquo;Find the paper</option><option  value="/index.php/about-us/contact-us">&nbsp;&nbsp;&raquo;Contact Us</option><option  value="/index.php/about-us/meet-our-team">&nbsp;&nbsp;&raquo;Meet Our Team</option><option  value="/index.php/advertising-rates">Advertise</option><option  value="#">e-Edition</option><option  value="/index.php/e-edition/e-edition-2017">&nbsp;&nbsp;&raquo;Valley View e-editions</option><option  value="/index.php/e-edition/e-edition">&nbsp;&nbsp;&raquo;Woodinville Weekly </option><option  value="/index.php/e-edition/special-sections">&nbsp;&nbsp;&raquo;Special Sections</option><option  value="/index.php/e-edition/archived-articles">&nbsp;&nbsp;&raquo;Archived articles</option>		    	</select>
		    </div>
		    
		    		    
		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.nwnews.com/"  class=" first" id="menu101" title="Home">Home</a></li><li  class="haschild active"><a href="#"  class=" haschild active" id="menu400" title="News &amp; Features">News &amp; Features</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first active"><a href="/index.php/news-features/news-2"  class=" first active" id="menu641" title="News">News</a></li><li ><a href="/index.php/news-features/features"  id="menu628" title="Features">Features</a></li><li  class="last"><a href="/index.php/news-features/police-beat"  class=" last" id="menu454" title="Police Beat">Police Beat</a></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/index.php/sports"  class=" haschild" id="menu401" title="Sports">Sports</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first haschild"><a href="/index.php/sports/high-school"  class=" first haschild" id="menu665" title="High School">High School</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/sports/high-school/varsity-football-bothell"  class=" first" id="menu670" title="Bothell High School">Bothell High School</a></li><li ><a href="/index.php/sports/high-school/cedercrest-high-school"  id="menu672" title="Cedarcrest High School">Cedarcrest High School</a></li><li ><a href="/index.php/sports/high-school/inglemoor-high-school"  id="menu669" title="Inglemoor High School">Inglemoor High School</a></li><li ><a href="/index.php/sports/high-school/north-creek-high-school"  id="menu671" title="North Creek High School">North Creek High School</a></li><li  class="last"><a href="/index.php/sports/high-school/woodinville-high-school"  class=" last" id="menu667" title="Woodinville High School">Woodinville High School</a></li></ul></div>
</div>
</div></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="#"  class=" haschild" id="menu458" title="Opinion &amp; Columns">Opinion &amp; Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/feature/letters-to-the-editor"  class=" first" id="menu455" title="Letters to the Editor">Letters to the Editor</a></li><li ><a href="/index.php/feature/travel-2"  id="menu615" title="Editor's Explorations">Editor's Explorations</a></li><li ><a href="/index.php/feature/auto"  id="menu459" title="Car Corner">Car Corner</a></li><li  class="last haschild"><a href="/index.php/feature/travel"  class=" last haschild" id="menu468" title="Guest Columns">Guest Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/feature/travel/flynn-s-harp2"  class=" first" id="menu668" title="Flynn's Harp">Flynn's Harp</a></li></ul></div>
</div>
</div></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="#"  class=" haschild" id="menu403" title="Community">Community</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/community/submit-an-article"  class=" first" id="menu658" title="Submit an Article">Submit an Article</a></li><li ><a href="/index.php/community/obituary"  id="menu470" title="Obituaries">Obituaries</a></li><li ><a href="/index.php/community/applause"  id="menu460" title="Applause">Applause</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu480" title="Announcements">Announcements</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/community/valley-announcements/weddings"  class=" first" id="menu473" title="Weddings">Weddings</a></li><li ><a href="/index.php/community/valley-announcements/engagements"  id="menu471" title="Engagements">Engagements</a></li><li  class="last"><a href="/index.php/community/valley-announcements/anniversaries"  class=" last" id="menu474" title="Anniversaries">Anniversaries</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/community/pet-of-the-week"  id="menu463" title="Pet of the Week">Pet of the Week</a></li><li ><a href="/index.php/community/celebrate-woodinville"  id="menu558" title="Celebrate Woodinville">Celebrate Woodinville</a></li><li ><a href="/index.php/community/community-events" target="_blank"  id="menu560" title="Community Events">Community Events</a></li><li  class="last"><a href="/index.php/community/events"  class=" last" id="menu500" title="Events Calendar">Events Calendar</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/valley-view"  id="menu404" title="Valley View">Valley View</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu481" title="About Us">About Us</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/about-us/our-history"  class=" first" id="menu483" title="Our History">Our History</a></li><li ><a href="/index.php/about-us/contact-us-2"  id="menu607" title="Find the paper">Find the paper</a></li><li ><a href="/index.php/about-us/contact-us"  id="menu482" title="Contact Us">Contact Us</a></li><li  class="last"><a href="/index.php/about-us/meet-our-team"  class=" last" id="menu643" title="Meet Our Team">Meet Our Team</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/advertising-rates"  id="menu521" title="Advertise">Advertise</a></li><li  class="last haschild"><a href="#"  class=" last haschild" id="menu485" title="e-Edition">e-Edition</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/e-edition/e-edition-2017" target="_blank"  class=" first" id="menu576" title="Valley View e-editions">Valley View e-editions</a></li><li ><a href="/index.php/e-edition/e-edition" target="_blank"  id="menu575" title="Woodinville Weekly ">Woodinville Weekly </a></li><li ><a href="/index.php/e-edition/special-sections"  id="menu488" title="Special Sections">Special Sections</a></li><li  class="last"><a href="/index.php/e-edition/archived-articles"  class=" last" id="menu115" title="Archived articles">Archived articles</a></li></ul></div>
</div>
</div></li></ul>
</nav>   
	    	</div>
	    	
	    		    	<nav id="gkTopMenu">
	    		<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/83" target="_blank" rel="noopener noreferrer"
							title="EvergreenOrthoFall2019">
							<img
								src="http://www.nwnews.com/images/banners/E190259_WoodWeekly_Ortho_900x90.jpg"
								alt="Evergreen Health"
								 width="900"								 height="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

	    	</nav>
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
					
				
								<section id="gkBreadcrumb">
										
<div class="breadcrumbs">
<ul><li><a href="/index.php" class="pathway">Home</a></li> <li class="pathway separator">/</li> <li class="pathway">News &amp; Features</li> <li class="pathway separator">/</li> <li><a href="/index.php/news-features/news-2?filter_tag[0]=" class="pathway">News</a></li> <li class="pathway separator">/</li> <li class="pathway">Inglemoor grad earns a degree abroad</li></ul></div>
										
									</section>
								
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<h1>
							<a href="/index.php/news-features/news-2/17915-inglemoor-grad-earns-a-degree-abroad">
					Inglemoor grad earns a degree abroad				</a>
					</h1>
		
				<ul>	
						<li class="published">
				<time datetime="Thursday, 10 October 2019 20:15">
					10 Oct 2019 08:15				</time>
			</li>			
			
						<li class="createdby">
								
									Written by Woodinville Weekly Staff							</li>
						
						
			
			
							
								
									</ul>
			</header>

	







<p>&nbsp;</p>
<figure><img src="/images/Mary-Kayla-Derek-and-Jim-Mulkins.jpg" alt="" /><figcaption>Kayla (center) with her mother Mary, brother Derek and father James attended are standing in front of the Royal Holloway University Founders building. Michael Barlage/courtesy photo.</figcaption></figure>
<p>&nbsp;</p>
<p>LONDON — Kayla Mulkins has obtained a Bachelor of Arts degree in English, with First Class Honors from Royal Holloway, University of London.</p>
<p>The prestigious institution was established in 1879 and is ranked in the Top 30 universities in the United Kingdom.</p>
<p>Mulkins is a 2016 graduate of the International Baccalaureate program at Inglemoor High School.</p>
<p>During her three years abroad. Kayla discovered a passion for writing short stories, specifically those of the experimental nature. She wrote a play review for the university's paper, The</p>
<p>Founder, and was short-listed for the Streetcake experimental short story prize; a contest for young writers by Streetcake Magazine.</p>
<p>Following graduation, Kayla roamed the Scottish Highlands on a walking tour. She then produced a short film on Dementia to honor her grandmother. Kayla submitted the film to several film festivals and then returned to the United States to begin her creative writing career.</p>
<p>&nbsp;</p> <div class="itp-social-buttons-box"><h4>Share this post</h4><div class="itp-sbb-bothl"><div class="itp-sb-left"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fnews-features%2Fnews-2%2F17915-inglemoor-grad-earns-a-degree-abroad&amp;t=Inglemoor%20grad%20earns%20a%20degree%20abroad" title="Submit to Facebook" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/facebook.png" alt="Submit to Facebook" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fnews-features%2Fnews-2%2F17915-inglemoor-grad-earns-a-degree-abroad" title="Submit to Google Plus" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/google.png" alt="Submit to Google Plus" /></a><a href="http://twitter.com/share?text=Inglemoor%20grad%20earns%20a%20degree%20abroad&amp;url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fnews-features%2Fnews-2%2F17915-inglemoor-grad-earns-a-degree-abroad" title="Submit to Twitter" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/twitter.png" alt="Submit to Twitter" /></a></div></div></div>


	
		    <div class="tags"><span class="tags-label">Tagged under:</span>
	       
	    	         <a href="/index.php/component/tags/tag/ingmoor-grad">Ingmoor grad</a>
	    	         <a href="/index.php/component/tags/tag/london">London</a>
	    	         <a href="/index.php/component/tags/tag/kayla-mulkins">Kayla Mulkins</a>
	    	    </div>
		
		
	<gavern:social><div id="gkSocialAPI"></gavern:social>
		<gavern:social><fb:like href="http://www.nwnews.com/index.php/news-features/news-2/17915-inglemoor-grad-earns-a-degree-abroad" GK_FB_LIKE_SETTINGS></fb:like></gavern:social>
	    <gavern:social><g:plusone GK_GOOGLE_PLUS_SETTINGS callback="http://www.nwnews.com/index.php/news-features/news-2/17915-inglemoor-grad-earns-a-degree-abroad"></g:plusone></gavern:social>
        <gavern:social><g:plus action="share" GK_GOOGLE_PLUS_SHARE_SETTINGS href="http://www.nwnews.com/index.php/news-features/news-2/17915-inglemoor-grad-earns-a-degree-abroad"></g:plus></gavern:social>
	    <gavern:social><a href="http://twitter.com/share" class="twitter-share-button" data-text="Inglemoor grad earns a degree abroad" data-url=""  gk_tweet_btn_settings>Tweet</a></gavern:social>
		<gavern:social><a href="http://pinterest.com/pin/create/button/?url=http://www.nwnews.com/index.php/news-features/news-2/17915-inglemoor-grad-earns-a-degree-abroad&amp;media=http://www.nwnews.com/images/Mary-Kayla-Derek-and-Jim-Mulkins.jpg&amp;description=Inglemoor%20grad%20earns%20a%20degree%20abroad" class="pin-it-button" count-layout="GK_PINTEREST_SETTINGS"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></gavern:social>
	 <gavern:social></div></gavern:social>
</article>
									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><h3 class="header"><span id="module212">Become a Member NOW!</span></h3><div class="content">

<div class="custom"  >

	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="5EJVYSTR6ZFHJ" />
<table>
<tbody>
<tr>
<td><input name="on0" type="hidden" value="SUPPORT LOCAL Journalism - Become a Member" />SUPPORT LOCAL Journalism - Become a Member</td>
</tr>
<tr>
<td><select name="os0"><option value="Valley View">Valley View : $29.99 USD - yearly</option><option value="Woodinville Weekly">Woodinville Weekly : $7.99 USD - monthly</option><option value="Woodinville Weekly">Woodinville Weekly : $75.00 USD - yearly</option></select></td>
</tr>
</tbody>
</table>
<input name="currency_code" type="hidden" value="USD" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>	
</div>
</div></div></div><div class="box nsp no_vmargin"><div><h3 class="header"><span id="module213">Woodinville News</span></h3><div class="content">	<div class="nspMain nspFs100" id="nsp-nsp_213" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages0">
										</div>
				</div>	
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList nspCol1">
														
							<li class="even"><h4><a href="/index.php/news-features/news-2/17918-local-scout-troop-has-experience-of-a-lifetime" title="Local Scout Troop has experience of a lifetime">Local Scout Troop has experience of a lifetime</a></h4><p>The weather was less than ideal, so it took a better part of two days for this group to reach the summit of Mt. Rainer.&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/index.php/news-features/news-2/17917-work-continues-on-northshore-school-district-construction-projects" title=" Work continues on Northshore School District construction projects"> Work continues on Northshore School District construction projects</a></h4><p>Road crews work on the new roundabout that leads from Maltby Road to the main parking lot at Elementary #21. NSD/courtesy photo.
&nbsp;
&nbsp;
BOTHELL – September saw&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/index.php/news-features/news-2/17916-2019-election-coverage-a-look-at-local-races" title="2019 Election coverage: A look at local races">2019 Election coverage: A look at local races</a></h4><p>With the General Election just around the corner, The Woodinville Weekly posed one question to candidates: What is the single most important issue Woodinville is&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/index.php/news-features/news-2/17915-inglemoor-grad-earns-a-degree-abroad" title="Inglemoor grad earns a degree abroad">Inglemoor grad earns a degree abroad</a></h4><p>&nbsp;
Kayla (center) with her mother Mary, brother Derek and father James attended are standing in front of the Royal Holloway University Founders building. Michael Barlage/courtesy&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/index.php/news-features/news-2/17914-scrap-metal-fire-quickly-extinguished" title="Scrap metal fire quickly extinguished">Scrap metal fire quickly extinguished</a></h4><p>Fire crews help extinguish a scrap metal fire at Schnitzer Steel. Snohomish County Fire District 7/courtesy photo
&nbsp;
WOODINVILLE — Firefighters were dispatched shortly before 1 p.m.&hellip;</p></li>							
														</ul>
															
					</div>
				</div>	
					
				
					
			</div>
		</div>
			</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_213"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 1,
	"links_columns_amount": 1,
	"links_amount": 5,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>	</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">

<div class="custom"  >

	<script type="text/javascript">
  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-27976137-1']);

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();
</script>
			<script type="text/javascript">
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
			</script>
			<script type="text/javascript">
			try {
			var pageTracker = _gat._getTracker("UA-11865231-1");
			pageTracker._trackPageview();
			} catch(err) {}</script>	
</div>
</div></div></div>
    	</div>
    </section>
        
    
<footer class="gkFooter">
		
		<div id="gkFooterNav">
		<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

	</div>
		
		
		<p class="gkCopyrights">&nbsp;</p>
	</footer>    
        <div id="gkTopBar">
    	<div>
    		    		
    		    		<nav>
    			<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

    		</nav>
    		    		
    		    	</div>
    </div>
        	
   	

<!-- +1 button -->

<!-- twitter -->


<!-- Pinterest script --> 

	
</body>
</html>