<!DOCTYPE html>
<html lang="en-gb" >
<head>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
          <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
        <base href="http://www.nwnews.com/index.php/news-features/news-2/18470-facemasks-can-be-burdensome-for-the-hearing-impaired" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Woodinville Weekly, nwnews.com, Woodinville Wine, Woodinville High School, Columbia Winery, Woodinville WA, Carol Edwards, chateau ste michelle winery,Valley view news, Woodinville Sports, Woodinville Fire, Woodinville Real estate" />
	<meta name="author" content="Bob Kirkpatrick" />
	<meta name="og:title" content="Facemasks can be burdensome for the hearing impaired" />
	<meta name="og:type" content="article" />
	<meta name="og:url" content="http://www.nwnews.com/index.php/news-features/news-2/18470-facemasks-can-be-burdensome-for-the-hearing-impaired" />
	<meta name="og:site_name" content="NWNEWS.com" />
	<meta name="description" content="Local news from Woodinville WA and surrounds" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Facemasks can be burdensome for the hearing impaired</title>
	<link href="http://www.nwnews.com/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.nwnews.com/plugins/content/itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/template.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/style3.css" rel="stylesheet" type="text/css" />
	<link href="http://fonts.googleapis.com/css?family=Oswald:400,700" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/tablet.css" rel="stylesheet" type="text/css" media="(max-width: 920px)" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/mobile.css" rel="stylesheet" type="text/css" media="(max-width: 540px)" />
	<style type="text/css">
.gkcol { width: 220px; }/* TOP */
.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}

div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */

#gkTopMenu {padding-top: 10px
}
#gkLogo, #gkLogo img { max-width: 80%;  }
 /* forces logo to not be any wider than the screen making it auto-resize */
/* Logo  >>  to add air left Craig changed   text-align: center to left margin 535px  */
#gkLogo {
  width: 80%;
margin-left: 35px;
}
#gkLogo img {
  margin-left: auto;
  margin-right: auto;
}
body { line-height: 1.25 }
/* add content to jCal Pro background color adjusted by Craig */
#jcl_component .jcl_row {
    background-color: #b1e182;
}
/* removes "selection box" on search form */
#searchForm .only {
  display: none;
}body,
.gkMenu > ul div.childcontent header small,
.nspHeader,
.nspLinks ul li h4,
#gkBottom2 .header  { font-family: Arial, Helvetica, sans-serif; }
h1, h2, h3, h4, h5, h6,
#gkLogo.text,
#gkMainMenu,
.gkMenu > ul div.childcontent header a,
.box .header,
.readon,
.gkTabsNav { font-family: 'Oswald', Arial, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
@media screen and (max-width: 690px) {
	    	#k2Container .itemsContainer { width: 100%!important; } 
	    	.cols-2 .column-1,
	    	.cols-2 .column-2,
	    	.cols-3 .column-1,
	    	.cols-3 .column-2,
	    	.cols-3 .column-3,
	    	.demo-typo-col2,
	    	.demo-typo-col3,
	    	.demo-typo-col4 {width: 100%; }
	    	}#system-message-container { margin: 0 -20px; }#gkSidebar { width: 37%; }
#gkContent { width: 63%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1000px; }
body { padding: 0 20px; }#menu400 > div,
#menu400 > div > .childcontent-inner { width: 220px; }
#menu401 > div,
#menu401 > div > .childcontent-inner { width: 220px; }
#menu665 > div,
#menu665 > div > .childcontent-inner { width: 220px; }
#menu458 > div,
#menu458 > div > .childcontent-inner { width: 220px; }
#menu468 > div,
#menu468 > div > .childcontent-inner { width: 220px; }
#menu403 > div,
#menu403 > div > .childcontent-inner { width: 220px; }
#menu481 > div,
#menu481 > div > .childcontent-inner { width: 220px; }
#menu485 > div,
#menu485 > div > .childcontent-inner { width: 220px; }

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"5e4e9d1fab09c0fb6cdaf3ccef627d33","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/system/js/core.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/modules/mod_news_pro_gk4/interface/scripts/engine.js" type="text/javascript"></script>
	<script type="text/javascript">

 $GKMenu = { height:true, width:true, duration: 250 };
$GK_TMPL_URL = "http://www.nwnews.com/templates/gk_gamenews";

$GK_URL = "http://www.nwnews.com/";
</script>
<script type="text/javascript">
var _ss = _ss || [];
_ss.push(['_setDomain', 'https://koi-3QNLWSP4BI.marketingautomation.services/net']);
_ss.push(['_setAccount', 'KOI-48FCJLBPS8']);
_ss.push(['_trackPageView']);
(function() {
var ss = document.createElement('script');
ss.type = 'text/javascript'; ss.async = true;
ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNLWSP4BI.marketingautomation.services/client/ss.js?ver=2.3.1';
var scr = document.getElementsByTagName('script')[0];
scr.parentNode.insertBefore(ss, scr);
})();
</script>
	</script>
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="SmallTownPapers" />
	<link rel="apple-touch-icon" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">
	<link rel="apple-touch-icon-precompose" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 



<meta name="google-site-verification" content="GTM-N8GRHX5" />


	        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-145245093-1'></script>
<script>
	        window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-145245093-1');
</script> 
<!-- //End Global Google Analytics Site Tag Plugin by PB Web Development -->


</head>
<body data-mobile="true" data-tablet-width="960" data-mobile-width="580" data-bg="2">	
		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="http://www.nwnews.com/" id="gkLogo">
        <img src="http://www.nwnews.com/images/Brand_Identity_Images/NWNews masthead original.jpg" alt="NWNEWS.com" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.nwnews.com/">Home</option><option  value="#">News &amp; Features</option><option selected="selected"  value="/index.php/news-features/news-2">&nbsp;&nbsp;&raquo;News</option><option  value="/index.php/news-features/features">&nbsp;&nbsp;&raquo;Features</option><option  value="/index.php/news-features/police-beat">&nbsp;&nbsp;&raquo;Police Beat</option><option  value="/index.php/sports">Sports</option><option  value="/index.php/sports/high-school">&nbsp;&nbsp;&raquo;High School</option><option  value="/index.php/sports/high-school/varsity-football-bothell">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Bothell High School</option><option  value="/index.php/sports/high-school/cedercrest-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Cedarcrest High School</option><option  value="/index.php/sports/high-school/inglemoor-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Inglemoor High School</option><option  value="/index.php/sports/high-school/north-creek-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;North Creek High School</option><option  value="/index.php/sports/high-school/woodinville-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Woodinville High School</option><option  value="#">Opinion &amp; Columns</option><option  value="/index.php/feature/letters-to-the-editor">&nbsp;&nbsp;&raquo;Letters to the Editor</option><option  value="/index.php/feature/auto">&nbsp;&nbsp;&raquo;Car Corner</option><option  value="/index.php/feature/travel">&nbsp;&nbsp;&raquo;Guest Columns</option><option  value="/index.php/feature/travel/flynn-s-harp2">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Flynn's Harp</option><option  value="/index.php/community">Community</option><option  value="/index.php/community/obituary">&nbsp;&nbsp;&raquo;Obituaries</option><option  value="/index.php/community/pet-of-the-week">&nbsp;&nbsp;&raquo;Pet of the Week</option><option  value="/index.php/valley-view">Valley View</option><option  value="#">About Us</option><option  value="/index.php/about-us/our-history">&nbsp;&nbsp;&raquo;Our History</option><option  value="/index.php/about-us/contact-us">&nbsp;&nbsp;&raquo;Contact Us</option><option  value="/index.php/about-us/meet-our-team">&nbsp;&nbsp;&raquo;Meet Our Team</option><option  value="/index.php/advertising-rates">Advertise</option><option  value="#">e-Edition</option><option  value="/index.php/e-edition/e-edition-2017">&nbsp;&nbsp;&raquo;Valley View e-editions</option><option  value="/index.php/e-edition/e-edition">&nbsp;&nbsp;&raquo;Woodinville Weekly </option><option  value="/index.php/e-edition/special-sections">&nbsp;&nbsp;&raquo;Special Sections</option><option  value="/index.php/e-edition/archived-articles">&nbsp;&nbsp;&raquo;Archived articles</option>		    	</select>
		    </div>
		    
		    		    
		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.nwnews.com/"  class=" first" id="menu101" title="Home">Home</a></li><li  class="haschild active"><a href="#"  class=" haschild active" id="menu400" title="News &amp; Features">News &amp; Features</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first active"><a href="/index.php/news-features/news-2"  class=" first active" id="menu641" title="News">News</a></li><li ><a href="/index.php/news-features/features"  id="menu628" title="Features">Features</a></li><li  class="last"><a href="/index.php/news-features/police-beat"  class=" last" id="menu454" title="Police Beat">Police Beat</a></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/index.php/sports"  class=" haschild" id="menu401" title="Sports">Sports</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first haschild"><a href="/index.php/sports/high-school"  class=" first haschild" id="menu665" title="High School">High School</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/sports/high-school/varsity-football-bothell"  class=" first" id="menu670" title="Bothell High School">Bothell High School</a></li><li ><a href="/index.php/sports/high-school/cedercrest-high-school"  id="menu672" title="Cedarcrest High School">Cedarcrest High School</a></li><li ><a href="/index.php/sports/high-school/inglemoor-high-school"  id="menu669" title="Inglemoor High School">Inglemoor High School</a></li><li ><a href="/index.php/sports/high-school/north-creek-high-school"  id="menu671" title="North Creek High School">North Creek High School</a></li><li  class="last"><a href="/index.php/sports/high-school/woodinville-high-school"  class=" last" id="menu667" title="Woodinville High School">Woodinville High School</a></li></ul></div>
</div>
</div></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="#"  class=" haschild" id="menu458" title="Opinion &amp; Columns">Opinion &amp; Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/feature/letters-to-the-editor"  class=" first" id="menu455" title="Letters to the Editor">Letters to the Editor</a></li><li ><a href="/index.php/feature/auto"  id="menu459" title="Car Corner">Car Corner</a></li><li  class="last haschild"><a href="/index.php/feature/travel"  class=" last haschild" id="menu468" title="Guest Columns">Guest Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/feature/travel/flynn-s-harp2"  class=" first" id="menu668" title="Flynn's Harp">Flynn's Harp</a></li></ul></div>
</div>
</div></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/index.php/community"  class=" haschild" id="menu403" title="Community">Community</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/community/obituary"  class=" first" id="menu470" title="Obituaries">Obituaries</a></li><li  class="last"><a href="/index.php/community/pet-of-the-week"  class=" last" id="menu463" title="Pet of the Week">Pet of the Week</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/valley-view"  id="menu404" title="Valley View">Valley View</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu481" title="About Us">About Us</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/about-us/our-history"  class=" first" id="menu483" title="Our History">Our History</a></li><li ><a href="/index.php/about-us/contact-us"  id="menu482" title="Contact Us">Contact Us</a></li><li  class="last"><a href="/index.php/about-us/meet-our-team"  class=" last" id="menu643" title="Meet Our Team">Meet Our Team</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/advertising-rates"  id="menu521" title="Advertise">Advertise</a></li><li  class="last haschild"><a href="#"  class=" last haschild" id="menu485" title="e-Edition">e-Edition</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/e-edition/e-edition-2017" target="_blank"  class=" first" id="menu576" title="Valley View e-editions">Valley View e-editions</a></li><li ><a href="/index.php/e-edition/e-edition" target="_blank"  id="menu575" title="Woodinville Weekly ">Woodinville Weekly </a></li><li ><a href="/index.php/e-edition/special-sections"  id="menu488" title="Special Sections">Special Sections</a></li><li  class="last"><a href="/index.php/e-edition/archived-articles"  class=" last" id="menu115" title="Archived articles">Archived articles</a></li></ul></div>
</div>
</div></li></ul>
</nav>   
	    	</div>
	    	
	    		    	<nav id="gkTopMenu">
	    		<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/111" target="_blank" rel="noopener noreferrer"
							title="Cottage Lake - New Patients">
							<img
								src="http://www.nwnews.com/images/banners/Cottage Lake/Cottage_Lake_New_Patients.jpg"
								alt="Cottage Lake Now accepting new patients"
								 width="900"								 height="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

	    	</nav>
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
								<section id="gkMainbodyTop">
					<div class="box  nomargin"><div><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/113" target="_blank" rel="noopener noreferrer"
							title="Progression Mid banner">
							<img
								src="http://www.nwnews.com/images/ProgressionTreeCare_MainBanner.jpg"
								alt="Progression Tree Care"
								 width="650"								 height="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
				</section>
					
				
								<section id="gkBreadcrumb">
										
<div class="breadcrumbs">
<ul><li><a href="/index.php" class="pathway">Home</a></li> <li class="pathway separator">/</li> <li class="pathway">News &amp; Features</li> <li class="pathway separator">/</li> <li><a href="/index.php/news-features/news-2?filter_tag[0]=" class="pathway">News</a></li> <li class="pathway separator">/</li> <li class="pathway">Facemasks can be burdensome for the hearing impaired</li></ul></div>
										
									</section>
								
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<h1>
							<a href="/index.php/news-features/news-2/18470-facemasks-can-be-burdensome-for-the-hearing-impaired">
					Facemasks can be burdensome for the hearing impaired				</a>
					</h1>
		
				<ul>	
						<li class="published">
				<time datetime="Wednesday, 29 April 2020 20:50">
					29 Apr 2020 08:50				</time>
			</li>			
			
						<li class="createdby">
								
									Written by Bob Kirkpatrick							</li>
						
						
			
			
							
								
									</ul>
			</header>

	







<figure><img src="/images/050720/W-mask.jpg" alt="" /><figcaption>Trinya Murray, office manager at the Hearing Advancement Center is wearing a prototype see-through face mask that will allow the hearing impaired to read the lips of people they are communicating with.</figcaption></figure>
<p>&nbsp;</p>
<p class="p1"><span class="s1">The social distancing guidelines and the wearing of face masks brought about by the COVID-19 crisis are considered a favorable means to reduce the spread of the virus.</span></p>
<p class="p1"><span class="s1">But they have also become somewhat of a hindrance to those of the non-hearing world.</span></p>
<p class="p1"><span class="s1">“The widespread use of masks makes it even more difficult for hearing impaired individuals to communicate,” said Sharon Christen, who is a doctor of audiology at the Woodinville Hearing Advancement Center. “The more difficulty a person has hearing the more they rely on facial cues to fill in the blanks they don't hear clearly.”</span></p>
<p class="p1"><span class="s1">Christen said the masks also inhibit the understanding of speech to people in both worlds.</span></p>
<p class="p1"><span class="s1">“All of us, whether we realize it or not, read lips at least partially,” she said. “For a person with a hearing impairment, the need for that additional information gleaned from the movement of the mouth while speaking is heightened. In conjunction with enunciation and slowing the pace of speech, such communication tools are helpful for a person with a hearing impairment to understand speech and communicate effectively.”</span></p>
<p class="p1"><span class="s1">But a solution may be just around the corner.&nbsp;</span></p>
<p class="p1"><span class="s1">“Our office is currently working on making masks with clear windows to allow our patients to still be able to see our mouths as we speak to them when providing services,” Christen said. “This will allow for a better understanding of everyone and still keep people safe.”</span></p>
<p class="p1"><span class="s1">Christen said their audiology office has been deemed an essential business under the "Stay Home, Stay Healthy" initiative issued by Gov. Jay Inslee. But during the initial calls for social distancing, all of its employees voluntarily implemented a work-from-home policy for the two-week duration as mandated at the time by the initiative.</span></p>
<p class="p1"><span class="s1">Following the two-week period that consisted of virtual training, conference calls, data entry, and software seminars, the group formulated a plan to safely and carefully return to limited services at the office.&nbsp;</span></p>
<p class="p1"><span class="s1">“We decided to reduce our hours temporarily and are now offering car side services, those activities that we can perform by meeting a patient outside, bringing their hearing aid inside, performing repairs or maintenance, and returning the hearing aid to the patient,” Christen said. “These appointments are typically quick, lasting less than 10 minutes. Our office has always sought to keep patient costs low and many of these services are provided at little to no charge to our clientele.”&nbsp;</span></p>
<p class="p1"><span class="s1">Christen said they have also had several requests for services for hearing aids not purchased through the Hearing Advancement Center.</span></p>
<p class="p1"><span class="s1">“Some of the popular big-box locations are not currently offering maintenance services at this time, and we are happy to help wherever we can,” she said.&nbsp;</span></p>
<p class="p1"><span class="s1">Christen suggests patients call ahead for a scheduled time so they can be sure someone is free to help them when they arrive.&nbsp;</span></p>
<p class="p1"><span class="s1">“For the hearing-impaired, loss of a hearing aid due to damage or malfunction limits or removes their ability to communicate. It's an isolating and troubling thing to be unable to hear, particularly in such high-stress times. Missing a few words of a televised address might mean missing vital information about safety,” Christen said. “Being unable to hear on the phone, particularly with so many local nursing homes and retirement facilities on lockdown, removes the ability to talk to loved ones. In a time when we are all missing our friends and families due to social isolation, further isolation through the loss of a primary sense can be devastating. It can increase fatigue and irritability, and in the long term can affect memory function.”&nbsp;</span></p>
<p class="p1"><span class="s1">Car side appointments may be scheduled Monday through Thursday from 9 a.m. to 3 p.m., and Fridays from 9 a.m. to 1 p.m.</span></p>
<p class="p1"><span class="s1">“We know these times are trying and frightening for many” Christen said. “If we can help in some small way by letting people maintain communication with the world around them and those they love, we are happy to do so.”</span></p> <div class="itp-social-buttons-box"><h4>Share this post</h4><div class="itp-sbb-bothl"><div class="itp-sb-left"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fnews-features%2Fnews-2%2F18470-facemasks-can-be-burdensome-for-the-hearing-impaired&amp;t=Facemasks%20can%20be%20burdensome%20for%20the%20hearing%20impaired" title="Submit to Facebook" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/facebook.png" alt="Submit to Facebook" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fnews-features%2Fnews-2%2F18470-facemasks-can-be-burdensome-for-the-hearing-impaired" title="Submit to Google Plus" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/google.png" alt="Submit to Google Plus" /></a><a href="http://twitter.com/share?text=Facemasks%20can%20be%20burdensome%20for%20the%20hearing%20impaired&amp;url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fnews-features%2Fnews-2%2F18470-facemasks-can-be-burdensome-for-the-hearing-impaired" title="Submit to Twitter" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/twitter.png" alt="Submit to Twitter" /></a></div></div></div>


	
		    <div class="tags"><span class="tags-label">Tagged under:</span>
	       
	    	         <a href="/index.php/component/tags/tag/covid-19">COVID-19</a>
	    	    </div>
		
		
	<gavern:social><div id="gkSocialAPI"></gavern:social>
		<gavern:social><fb:like href="http://www.nwnews.com/index.php/news-features/news-2/18470-facemasks-can-be-burdensome-for-the-hearing-impaired" GK_FB_LIKE_SETTINGS></fb:like></gavern:social>
	    <gavern:social><g:plusone GK_GOOGLE_PLUS_SETTINGS callback="http://www.nwnews.com/index.php/news-features/news-2/18470-facemasks-can-be-burdensome-for-the-hearing-impaired"></g:plusone></gavern:social>
        <gavern:social><g:plus action="share" GK_GOOGLE_PLUS_SHARE_SETTINGS href="http://www.nwnews.com/index.php/news-features/news-2/18470-facemasks-can-be-burdensome-for-the-hearing-impaired"></g:plus></gavern:social>
	    <gavern:social><a href="http://twitter.com/share" class="twitter-share-button" data-text="Facemasks can be burdensome for the hearing impaired" data-url=""  gk_tweet_btn_settings>Tweet</a></gavern:social>
		<gavern:social><a href="http://pinterest.com/pin/create/button/?url=http://www.nwnews.com/index.php/news-features/news-2/18470-facemasks-can-be-burdensome-for-the-hearing-impaired&amp;media=http://www.nwnews.com/images/050720/W-mask.jpg&amp;description=Facemasks%20can%20be%20burdensome%20for%20the%20hearing%20impaired" class="pin-it-button" count-layout="GK_PINTEREST_SETTINGS"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></gavern:social>
	 <gavern:social></div></gavern:social>
</article>
									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><h3 class="header"><span id="module212">Become a Member NOW!</span></h3><div class="content">

<div class="custom"  >

	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="5EJVYSTR6ZFHJ" />
<table>
<tr>
<td><input name="on0" type="hidden" value="SUPPORT LOCAL Journalism - Become a Member" />SUPPORT LOCAL Journalism - Become a Member</td>
</tr>
<tr>
<td><select name="os0"><option value="Woodinville Weekly (98072 &amp; 98077 zip)">Woodinville Weekly (98072 &amp; 98077 zip) : $29.99 USD - yearly</option><option value="Valley View (98019 &amp; 98014 zip)">Valley View (98019 &amp; 98014 zip) : $29.99 USD - yearly</option><option value="Woodinville Weekly &amp; Valley View (all other zip codes)">Woodinville Weekly &amp; Valley View (all other zip codes) : $75.00 USD - yearly</option></select></td>
</tr>
</table>
<input name="currency_code" type="hidden" value="USD" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>	
</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/112" target="_blank" rel="noopener noreferrer"
							title="Progression - Right Rail">
							<img
								src="http://www.nwnews.com/images/ProgressionTreeCare_RightRail.jpg"
								alt="Progression Tree Care"
								 width="200"								 height="300"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/116" target="_blank" rel="noopener noreferrer"
							title="Catalyst - Sidebar">
							<img
								src="http://www.nwnews.com/images/CatalystCounseling/catalyst_sidebar.gif"
								alt="Catalyst - Sidebar"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="box nsp no_vmargin"><div><h3 class="header"><span id="module213">Woodinville News</span></h3><div class="content">	<div class="nspMain nspFs100" id="nsp-nsp_213" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages0">
										</div>
				</div>	
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList nspCol1">
														
							<li class="even"><h4><a href="/index.php/news-features/news-2/18470-facemasks-can-be-burdensome-for-the-hearing-impaired" title="Facemasks can be burdensome for the hearing impaired">Facemasks can be burdensome for the hearing impaired</a></h4><p>Trinya Murray, office manager at the Hearing Advancement Center is wearing a prototype see-through face mask that will allow the hearing impaired to read the&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/index.php/news-features/news-2/18469-young-boy-finds-mature-way-to-help-families-in-need" title="Young boy finds mature way to help families in need">Young boy finds mature way to help families in need</a></h4><p>Courtesy photo
A lot of kids you bump into in area neighborhoods these days are releasing pent up energy of COVID confinement by playing outside and&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/index.php/news-features/news-2/18464-doj-disrupts-online-covid-19-scams" title="DOJ disrupts online COVID-19 scams">DOJ disrupts online COVID-19 scams</a></h4><p>WASHINGTON — Federal authorities announced in a Wednesday, April 22 press release that an ongoing cooperative effort between law enforcement and several private-sector companies, including&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/index.php/news-features/news-2/18461-father-son-team-make-face-shields" title="Father-son team makes face shields">Father-son team makes face shields</a></h4><p>Wesley Bass, a freshman at Woodinville High School, helps keeps 3D printers cranking out parts and punches out holes on the face shields. Courtesy photo&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/index.php/news-features/news-2/18460-city-ramps-up-relief-efforts" title="City ramps up relief efforts">City ramps up relief efforts</a></h4><p>The city of Woodinville has assigned council members, city staff and community members to three recovery task forces in response to the severe impacts caused&hellip;</p></li>							
														</ul>
															
					</div>
				</div>	
					
				
					
			</div>
		</div>
			</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_213"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 1,
	"links_columns_amount": 1,
	"links_amount": 5,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>	</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">

<div class="custom"  >

	<script type="text/javascript">
  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-27976137-1']);

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();
</script>
			<script type="text/javascript">
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
			</script>
			<script type="text/javascript">
			try {
			var pageTracker = _gat._getTracker("UA-11865231-1");
			pageTracker._trackPageview();
			} catch(err) {}</script>	
</div>
</div></div></div>
    	</div>
    </section>
        
    
<footer class="gkFooter">
		
		<div id="gkFooterNav">
		<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

	</div>
		
		
		<p class="gkCopyrights">&nbsp;</p>
	</footer>    
        <div id="gkTopBar">
    	<div>
    		    		
    		    		<nav>
    			<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

    		</nav>
    		    		
    		    	</div>
    </div>
        	
   	

<!-- +1 button -->

<!-- twitter -->


<!-- Pinterest script --> 

	
</body>
</html>