<!DOCTYPE html>
<html lang="en-gb" >
<head>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
          <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
        <base href="http://www.nwnews.com/index.php/news-features/news-2/18570-king-county-adult-beverage-ordinance-unanimously-rejected-2" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Woodinville Weekly, nwnews.com, Woodinville Wine, Woodinville High School, Columbia Winery, Woodinville WA, Carol Edwards, chateau ste michelle winery,Valley view news, Woodinville Sports, Woodinville Fire, Woodinville Real estate" />
	<meta name="author" content="Bob Kirkpatrick" />
	<meta name="og:title" content="King County Adult Beverage Ordinance unanimously rejected" />
	<meta name="og:type" content="article" />
	<meta name="og:url" content="http://www.nwnews.com/index.php/news-features/news-2/18570-king-county-adult-beverage-ordinance-unanimously-rejected-2" />
	<meta name="og:site_name" content="NWNEWS.com" />
	<meta name="description" content="Local news from Woodinville WA and surrounds" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>King County Adult Beverage Ordinance unanimously rejected</title>
	<link href="http://www.nwnews.com/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.nwnews.com/plugins/content/itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/template.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/style3.css" rel="stylesheet" type="text/css" />
	<link href="http://fonts.googleapis.com/css?family=Oswald:400,700" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/tablet.css" rel="stylesheet" type="text/css" media="(max-width: 920px)" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/mobile.css" rel="stylesheet" type="text/css" media="(max-width: 540px)" />
	<style type="text/css">
.gkcol { width: 220px; }/* TOP */
.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}

div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */

#gkTopMenu {padding-top: 10px
}
#gkLogo, #gkLogo img { max-width: 80%;  }
 /* forces logo to not be any wider than the screen making it auto-resize */
/* Logo  >>  to add air left Craig changed   text-align: center to left margin 535px  */
#gkLogo {
  width: 80%;
margin-left: 35px;
}
#gkLogo img {
  margin-left: auto;
  margin-right: auto;
}
body { line-height: 1.25 }
/* add content to jCal Pro background color adjusted by Craig */
#jcl_component .jcl_row {
    background-color: #b1e182;
}
/* removes "selection box" on search form */
#searchForm .only {
  display: none;
}body,
.gkMenu > ul div.childcontent header small,
.nspHeader,
.nspLinks ul li h4,
#gkBottom2 .header  { font-family: Arial, Helvetica, sans-serif; }
h1, h2, h3, h4, h5, h6,
#gkLogo.text,
#gkMainMenu,
.gkMenu > ul div.childcontent header a,
.box .header,
.readon,
.gkTabsNav { font-family: 'Oswald', Arial, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
@media screen and (max-width: 690px) {
	    	#k2Container .itemsContainer { width: 100%!important; } 
	    	.cols-2 .column-1,
	    	.cols-2 .column-2,
	    	.cols-3 .column-1,
	    	.cols-3 .column-2,
	    	.cols-3 .column-3,
	    	.demo-typo-col2,
	    	.demo-typo-col3,
	    	.demo-typo-col4 {width: 100%; }
	    	}#system-message-container { margin: 0 -20px; }#gkSidebar { width: 37%; }
#gkContent { width: 63%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1000px; }
body { padding: 0 20px; }#menu400 > div,
#menu400 > div > .childcontent-inner { width: 220px; }
#menu401 > div,
#menu401 > div > .childcontent-inner { width: 220px; }
#menu665 > div,
#menu665 > div > .childcontent-inner { width: 220px; }
#menu458 > div,
#menu458 > div > .childcontent-inner { width: 220px; }
#menu468 > div,
#menu468 > div > .childcontent-inner { width: 220px; }
#menu403 > div,
#menu403 > div > .childcontent-inner { width: 220px; }
#menu481 > div,
#menu481 > div > .childcontent-inner { width: 220px; }
#menu485 > div,
#menu485 > div > .childcontent-inner { width: 220px; }

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"bab5119b739ef0b1fb209692c009eb70","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?1a38ec8ae5802f0e6c67d9a10319ab9b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?1a38ec8ae5802f0e6c67d9a10319ab9b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?1a38ec8ae5802f0e6c67d9a10319ab9b" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?1a38ec8ae5802f0e6c67d9a10319ab9b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?1a38ec8ae5802f0e6c67d9a10319ab9b" type="text/javascript"></script>
	<script src="/media/system/js/core.js?1a38ec8ae5802f0e6c67d9a10319ab9b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?1a38ec8ae5802f0e6c67d9a10319ab9b" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/modules/mod_news_pro_gk4/interface/scripts/engine.js" type="text/javascript"></script>
	<script type="text/javascript">

 $GKMenu = { height:true, width:true, duration: 250 };
$GK_TMPL_URL = "http://www.nwnews.com/templates/gk_gamenews";

$GK_URL = "http://www.nwnews.com/";
</script>
<script type="text/javascript">
var _ss = _ss || [];
_ss.push(['_setDomain', 'https://koi-3QNLWSP4BI.marketingautomation.services/net']);
_ss.push(['_setAccount', 'KOI-48FCJLBPS8']);
_ss.push(['_trackPageView']);
(function() {
var ss = document.createElement('script');
ss.type = 'text/javascript'; ss.async = true;
ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNLWSP4BI.marketingautomation.services/client/ss.js?ver=2.3.1';
var scr = document.getElementsByTagName('script')[0];
scr.parentNode.insertBefore(ss, scr);
})();
</script>
	</script>
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="SmallTownPapers" />
	<link rel="apple-touch-icon" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">
	<link rel="apple-touch-icon-precompose" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 



<meta name="google-site-verification" content="GTM-N8GRHX5" />


	        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-145245093-1'></script>
<script>
	        window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-145245093-1');
</script> 
<!-- //End Global Google Analytics Site Tag Plugin by PB Web Development -->


</head>
<body data-mobile="true" data-tablet-width="960" data-mobile-width="580" data-bg="2">	
		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="http://www.nwnews.com/" id="gkLogo">
        <img src="http://www.nwnews.com/images/Brand_Identity_Images/NWNews masthead original.jpg" alt="NWNEWS.com" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.nwnews.com/">Home</option><option  value="#">News &amp; Features</option><option selected="selected"  value="/index.php/news-features/news-2">&nbsp;&nbsp;&raquo;News</option><option  value="/index.php/news-features/features">&nbsp;&nbsp;&raquo;Features</option><option  value="/index.php/news-features/police-beat">&nbsp;&nbsp;&raquo;Police Beat</option><option  value="/index.php/sports">Sports</option><option  value="/index.php/sports/high-school">&nbsp;&nbsp;&raquo;High School</option><option  value="/index.php/sports/high-school/varsity-football-bothell">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Bothell High School</option><option  value="/index.php/sports/high-school/cedercrest-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Cedarcrest High School</option><option  value="/index.php/sports/high-school/inglemoor-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Inglemoor High School</option><option  value="/index.php/sports/high-school/north-creek-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;North Creek High School</option><option  value="/index.php/sports/high-school/woodinville-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Woodinville High School</option><option  value="#">Opinion &amp; Columns</option><option  value="/index.php/feature/letters-to-the-editor">&nbsp;&nbsp;&raquo;Letters to the Editor</option><option  value="/index.php/feature/auto">&nbsp;&nbsp;&raquo;Car Corner</option><option  value="/index.php/feature/travel">&nbsp;&nbsp;&raquo;Guest Columns</option><option  value="/index.php/feature/travel/flynn-s-harp2">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Flynn's Harp</option><option  value="/index.php/community">Community</option><option  value="/index.php/community/obituary">&nbsp;&nbsp;&raquo;Obituaries</option><option  value="/index.php/community/pet-of-the-week">&nbsp;&nbsp;&raquo;Pet of the Week</option><option  value="/index.php/valley-view">Valley View</option><option  value="#">About Us</option><option  value="/index.php/about-us/our-history">&nbsp;&nbsp;&raquo;Our History</option><option  value="/index.php/about-us/contact-us">&nbsp;&nbsp;&raquo;Contact Us</option><option  value="/index.php/about-us/meet-our-team">&nbsp;&nbsp;&raquo;Meet Our Team</option><option  value="/index.php/advertising-rates">Advertise</option><option  value="#">e-Edition</option><option  value="/index.php/e-edition/e-edition-2017">&nbsp;&nbsp;&raquo;Valley View e-editions</option><option  value="/index.php/e-edition/e-edition">&nbsp;&nbsp;&raquo;Woodinville Weekly </option><option  value="/index.php/e-edition/special-sections">&nbsp;&nbsp;&raquo;Special Sections</option><option  value="/index.php/e-edition/archived-articles">&nbsp;&nbsp;&raquo;Archived articles</option>		    	</select>
		    </div>
		    
		    		    
		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.nwnews.com/"  class=" first" id="menu101" title="Home">Home</a></li><li  class="haschild active"><a href="#"  class=" haschild active" id="menu400" title="News &amp; Features">News &amp; Features</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first active"><a href="/index.php/news-features/news-2"  class=" first active" id="menu641" title="News">News</a></li><li ><a href="/index.php/news-features/features"  id="menu628" title="Features">Features</a></li><li  class="last"><a href="/index.php/news-features/police-beat"  class=" last" id="menu454" title="Police Beat">Police Beat</a></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/index.php/sports"  class=" haschild" id="menu401" title="Sports">Sports</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first haschild"><a href="/index.php/sports/high-school"  class=" first haschild" id="menu665" title="High School">High School</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/sports/high-school/varsity-football-bothell"  class=" first" id="menu670" title="Bothell High School">Bothell High School</a></li><li ><a href="/index.php/sports/high-school/cedercrest-high-school"  id="menu672" title="Cedarcrest High School">Cedarcrest High School</a></li><li ><a href="/index.php/sports/high-school/inglemoor-high-school"  id="menu669" title="Inglemoor High School">Inglemoor High School</a></li><li ><a href="/index.php/sports/high-school/north-creek-high-school"  id="menu671" title="North Creek High School">North Creek High School</a></li><li  class="last"><a href="/index.php/sports/high-school/woodinville-high-school"  class=" last" id="menu667" title="Woodinville High School">Woodinville High School</a></li></ul></div>
</div>
</div></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="#"  class=" haschild" id="menu458" title="Opinion &amp; Columns">Opinion &amp; Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/feature/letters-to-the-editor"  class=" first" id="menu455" title="Letters to the Editor">Letters to the Editor</a></li><li ><a href="/index.php/feature/auto"  id="menu459" title="Car Corner">Car Corner</a></li><li  class="last haschild"><a href="/index.php/feature/travel"  class=" last haschild" id="menu468" title="Guest Columns">Guest Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/feature/travel/flynn-s-harp2"  class=" first" id="menu668" title="Flynn's Harp">Flynn's Harp</a></li></ul></div>
</div>
</div></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/index.php/community"  class=" haschild" id="menu403" title="Community">Community</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/community/obituary"  class=" first" id="menu470" title="Obituaries">Obituaries</a></li><li  class="last"><a href="/index.php/community/pet-of-the-week"  class=" last" id="menu463" title="Pet of the Week">Pet of the Week</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/valley-view"  id="menu404" title="Valley View">Valley View</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu481" title="About Us">About Us</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/about-us/our-history"  class=" first" id="menu483" title="Our History">Our History</a></li><li ><a href="/index.php/about-us/contact-us"  id="menu482" title="Contact Us">Contact Us</a></li><li  class="last"><a href="/index.php/about-us/meet-our-team"  class=" last" id="menu643" title="Meet Our Team">Meet Our Team</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/advertising-rates"  id="menu521" title="Advertise">Advertise</a></li><li  class="last haschild"><a href="#"  class=" last haschild" id="menu485" title="e-Edition">e-Edition</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/e-edition/e-edition-2017" target="_blank"  class=" first" id="menu576" title="Valley View e-editions">Valley View e-editions</a></li><li ><a href="/index.php/e-edition/e-edition" target="_blank"  id="menu575" title="Woodinville Weekly ">Woodinville Weekly </a></li><li ><a href="/index.php/e-edition/special-sections"  id="menu488" title="Special Sections">Special Sections</a></li><li  class="last"><a href="/index.php/e-edition/archived-articles"  class=" last" id="menu115" title="Archived articles">Archived articles</a></li></ul></div>
</div>
</div></li></ul>
</nav>   
	    	</div>
	    	
	    		    	<nav id="gkTopMenu">
	    		<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/122" target="_blank" rel="noopener noreferrer"
							title="evergreenHealth_JUNE2020_B.jpg">
							<img
								src="http://www.nwnews.com/images/EvergreenHealth/evergreenHealth_JUNE2020_B.jpg"
								alt="Evergreen Health Urgent Care"
								 width="900"								 height="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

	    	</nav>
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
								<section id="gkMainbodyTop">
					<div class="box  nomargin"><div><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/113" target="_blank" rel="noopener noreferrer"
							title="Progression Mid banner">
							<img
								src="http://www.nwnews.com/images/ProgressionTreeCare_MainBanner.jpg"
								alt="Progression Tree Care"
								 width="650"								 height="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
				</section>
					
				
								<section id="gkBreadcrumb">
										
<div class="breadcrumbs">
<ul><li><a href="/index.php" class="pathway">Home</a></li> <li class="pathway separator">/</li> <li class="pathway">News &amp; Features</li> <li class="pathway separator">/</li> <li><a href="/index.php/news-features/news-2?filter_tag[0]=" class="pathway">News</a></li> <li class="pathway separator">/</li> <li class="pathway">King County Adult Beverage Ordinance unanimously rejected</li></ul></div>
										
									</section>
								
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<h1>
							<a href="/index.php/news-features/news-2/18570-king-county-adult-beverage-ordinance-unanimously-rejected-2">
					King County Adult Beverage Ordinance unanimously rejected				</a>
					</h1>
		
				<ul>	
						<li class="published">
				<time datetime="Thursday, 04 June 2020 02:17">
					04 Jun 2020 02:17				</time>
			</li>			
			
						<li class="createdby">
								
									Written by Bob Kirkpatrick							</li>
						
						
			
			
							
								
									</ul>
			</header>

	







<figure><img src="/images/060420/W-Feliciana-Winery.jpg" alt="" /><figcaption>Feliciana Winery &amp; Tasting Room is one of nine local establishments that are in violation of Washington state Environmental Policy and Growth Management acts. Photo by Bob Kirkpatrick</figcaption></figure>
<p>&nbsp;</p>
<p class="p1"><span class="s1">SEATTLE —A unanimous order issued on Tuesday, May 26 by the Washington State Growth Management Hearings Board (GMHB) has overturned King County’s controversial Adult Beverage Ordinance challenged by Friends of Sammamish Valley (FoSV) and other petitioners.&nbsp;</span></p>
<p class="p1"><span class="s1">The order, according to a May 31 press release from FoSV, cites a dozen grounds for invalidation under the State Environmental Policy Act (SEPA) and the Growth Management Act (GMA) and faults the county repeatedly for ignoring the ordinance's potential environmental harm and impacts on infrastructure.&nbsp;</span></p>
<p class="p1"><span class="s1">“We are extremely pleased that the GMHB validated what thousands of citizens, organizations, and businesses have been telling King County for more than two years,” said Executive Director of Friends of Sammamish Valley Serena Glover. “The Adult Beverage zoning ordinance would have had far-reaching, negative impacts on the environment, farming, rural character, open spaces, safety, and more in the Sammamish Valley and broadly across rural King County.”</span></p>
<p class="p1"><span class="s1">Glover, along with the advocacy group Futurewise, led the petitioner’s appeal to the GMHB.</span></p>
<p class="p1"><span class="s1">The wording of the board’s decision, Glover said, is notably direct.</span></p>
<p class="p1"><span class="s1">“It observes with clear disapproval that the County, in its environmental review document, declines to even acknowledge areas of potential impact and utterly fails to identify necessary areas of environmental review,” she said. “The decision is also noteworthy because invalidation of city or county legislation is not common, but instead reserved for the most egregious cases, and because the decision was rendered early in the appeal process.”</span></p>
<p class="p1"><span class="s1">Despite strong opposition from farmers, rural and urban residents, environmental and community groups, and local businesses, the King County Council nonetheless adopted the ordinance by a 5-4 vote. The ordinance, sponsored by Council member Kathy Lambert, was endorsed by a handful of illegally operating adult beverage businesses. After the Dec. 4, 2019 vote, Lambert said the council had taken "significant steps" to protect agricultural lands.&nbsp;</span></p>
<p class="p1"><span class="s1">“Opposition to the ordinance centered on its opening up of protected farmland and rural residential areas to adult beverage businesses such as remote tasting rooms, bars, and event centers where the primary activity is retail sales. The Growth Board’s Order upheld these concerns,” Glover said. “The Board recognized that while sponsors claimed the ordinance would tighten up regulations around the winery, brewery, and distillery businesses, it would actually have the opposite effect — legitimizing a group of existing adult beverage zoning violators and opening up areas set aside for farming and rural residential uses across unincorporated King County to more of the same activities.”</span></p>
<p class="p1"><span class="s1">This battle is far from over, however, as the county has several options it can pursue including asking the GMHB to reconsider its decision, filing a petition for review in Superior Court (following a motion for reconsideration), conduct an environmental review in which the public would have the opportunity to weigh in, or write a new ordinance that is narrow in scope amending its home occupation code.</span></p>
<p class="p1"><span class="s1">“We will be actively involved in these next steps with the county,” Grover said. “Regardless of the path, we will demand the County immediately start enforcing code in order to deal with the nine well-documented rogue violators in the Sammamish Valley. The code clearly states that sales are limited to products produced on-site in these rural locations. The violators all truck in alcohol produced elsewhere.”</span></p>
<p class="p1"><span class="s1">Friends of Sammamish Valley (FoSV) is a group of citizens, businesses, and organizations with the goals of protecting the Sammamish Valley Agricultural Production District (APD) and the Sammamish Valley watershed by maintaining the character of the surrounding rural area and preserving the rural lifestyle for local residents. For more information visit GoFoSV.org, or contact Serena Glover at <a href="mailto:serena@friendsofsammamishvalley.org."><span id="cloakcfe464f240be61a937a2aac3d93fbb48">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakcfe464f240be61a937a2aac3d93fbb48').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addycfe464f240be61a937a2aac3d93fbb48 = 's&#101;r&#101;n&#97;' + '&#64;';
				addycfe464f240be61a937a2aac3d93fbb48 = addycfe464f240be61a937a2aac3d93fbb48 + 'fr&#105;&#101;nds&#111;fs&#97;mm&#97;m&#105;shv&#97;ll&#101;y' + '&#46;' + '&#111;rg';
				var addy_textcfe464f240be61a937a2aac3d93fbb48 = 's&#101;r&#101;n&#97;' + '&#64;' + 'fr&#105;&#101;nds&#111;fs&#97;mm&#97;m&#105;shv&#97;ll&#101;y' + '&#46;' + '&#111;rg';document.getElementById('cloakcfe464f240be61a937a2aac3d93fbb48').innerHTML += '<a ' + path + '\'' + prefix + ':' + addycfe464f240be61a937a2aac3d93fbb48 + '\'>'+addy_textcfe464f240be61a937a2aac3d93fbb48+'<\/a>';
		</script>.</a> She can also be reached by phone at (425) 985-2992.</span></p> <div class="itp-social-buttons-box"><h4>Share this post</h4><div class="itp-sbb-bothl"><div class="itp-sb-left"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fnews-features%2Fnews-2%2F18570-king-county-adult-beverage-ordinance-unanimously-rejected-2&amp;t=King%20County%20Adult%20Beverage%20Ordinance%20unanimously%20rejected" title="Submit to Facebook" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/facebook.png" alt="Submit to Facebook" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fnews-features%2Fnews-2%2F18570-king-county-adult-beverage-ordinance-unanimously-rejected-2" title="Submit to Google Plus" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/google.png" alt="Submit to Google Plus" /></a><a href="http://twitter.com/share?text=King%20County%20Adult%20Beverage%20Ordinance%20unanimously%20rejected&amp;url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fnews-features%2Fnews-2%2F18570-king-county-adult-beverage-ordinance-unanimously-rejected-2" title="Submit to Twitter" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/twitter.png" alt="Submit to Twitter" /></a></div></div></div>


	
		    <div class="tags"><span class="tags-label">Tagged under:</span>
	       
	    	         <a href="/index.php/component/tags/tag/king-county-beverage-ordinance">King County Beverage Ordinance</a>
	    	    </div>
		
		
	<gavern:social><div id="gkSocialAPI"></gavern:social>
		<gavern:social><fb:like href="http://www.nwnews.com/index.php/news-features/news-2/18570-king-county-adult-beverage-ordinance-unanimously-rejected-2" GK_FB_LIKE_SETTINGS></fb:like></gavern:social>
	    <gavern:social><g:plusone GK_GOOGLE_PLUS_SETTINGS callback="http://www.nwnews.com/index.php/news-features/news-2/18570-king-county-adult-beverage-ordinance-unanimously-rejected-2"></g:plusone></gavern:social>
        <gavern:social><g:plus action="share" GK_GOOGLE_PLUS_SHARE_SETTINGS href="http://www.nwnews.com/index.php/news-features/news-2/18570-king-county-adult-beverage-ordinance-unanimously-rejected-2"></g:plus></gavern:social>
	    <gavern:social><a href="http://twitter.com/share" class="twitter-share-button" data-text="King County Adult Beverage Ordinance unanimously rejected" data-url=""  gk_tweet_btn_settings>Tweet</a></gavern:social>
		<gavern:social><a href="http://pinterest.com/pin/create/button/?url=http://www.nwnews.com/index.php/news-features/news-2/18570-king-county-adult-beverage-ordinance-unanimously-rejected-2&amp;media=http://www.nwnews.com/images/060420/W-Feliciana-Winery.jpg&amp;description=King%20County%20Adult%20Beverage%20Ordinance%20unanimously%20rejected" class="pin-it-button" count-layout="GK_PINTEREST_SETTINGS"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></gavern:social>
	 <gavern:social></div></gavern:social>
</article>
									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><h3 class="header"><span id="module212">Become a Member NOW!</span></h3><div class="content">

<div class="custom"  >

	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="5EJVYSTR6ZFHJ" />
<table>
<tr>
<td><input name="on0" type="hidden" value="SUPPORT LOCAL Journalism - Become a Member" />SUPPORT LOCAL Journalism - Become a Member</td>
</tr>
<tr>
<td><select name="os0"><option value="Woodinville Weekly (98072 &amp; 98077 zip)">Woodinville Weekly (98072 &amp; 98077 zip) : $29.99 USD - yearly</option><option value="Valley View (98019 &amp; 98014 zip)">Valley View (98019 &amp; 98014 zip) : $29.99 USD - yearly</option><option value="Woodinville Weekly &amp; Valley View (all other zip codes)">Woodinville Weekly &amp; Valley View (all other zip codes) : $75.00 USD - yearly</option></select></td>
</tr>
</table>
<input name="currency_code" type="hidden" value="USD" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>	
</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/112" target="_blank" rel="noopener noreferrer"
							title="Progression - Right Rail">
							<img
								src="http://www.nwnews.com/images/ProgressionTreeCare_RightRail.jpg"
								alt="Progression Tree Care"
								 width="200"								 height="300"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/116" target="_blank" rel="noopener noreferrer"
							title="Catalyst - Sidebar">
							<img
								src="http://www.nwnews.com/images/CatalystCounseling/catalyst_sidebar.gif"
								alt="Catalyst - Sidebar"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="box nsp no_vmargin"><div><h3 class="header"><span id="module213">Woodinville News</span></h3><div class="content">	<div class="nspMain nspFs100" id="nsp-nsp_213" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages0">
										</div>
				</div>	
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList nspCol1">
														
							<li class="even"><h4><a href="/index.php/news-features/news-2/18570-king-county-adult-beverage-ordinance-unanimously-rejected-2" title="King County Adult Beverage Ordinance unanimously rejected">King County Adult Beverage Ordinance unanimously rejected</a></h4><p>Feliciana Winery &amp; Tasting Room is one of nine local establishments that are in violation of Washington state Environmental Policy and Growth Management acts. Photo&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/index.php/news-features/news-2/18569-city-and-chamber-create-microsite-for-businesses" title="City and chamber create 'microsite' for businesses ">City and chamber create 'microsite' for businesses </a></h4><p>Woodinville’s business community will soon find one consistent and reliable space full of resources due to a recent partnership between the city and the chamber&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/index.php/news-features/news-2/18567-community-leaders-across-the-state-launch-support-network" title="Community leaders across the state launch support network">Community leaders across the state launch support network</a></h4><p>Getty Images Pearl Jam is one of the performers scheduled for All in WA's virtual benefit on June 10. 
&nbsp;
All In WA, a coordinated statewide&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/index.php/news-features/news-2/18566-photo-target-closes-shop-early-in-wake-of-protests" title="Photo: Target closes shop early in wake of protests ">Photo: Target closes shop early in wake of protests </a></h4><p>Photo by Bob Kirkpatrick 
The Woodinville Target closed up shop early Monday evening and boarded up the entry to the store. It was the lone&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/index.php/news-features/news-2/18565-kenmore-receives-municipal-excellence-award-from-awc" title="Kenmore receives Municipal Excellence Award from AWC">Kenmore receives Municipal Excellence Award from AWC</a></h4><p>OLYMPIA —The Hangar at Town Square in Kenmore was among five city projects statewide to receive the Association of Washington Cities (AWC) Municipal Excellence Award.
“This&hellip;</p></li>							
														</ul>
															
					</div>
				</div>	
					
				
					
			</div>
		</div>
			</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_213"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 1,
	"links_columns_amount": 1,
	"links_amount": 5,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>	</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">

<div class="custom"  >

	<script type="text/javascript">
  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-27976137-1']);

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();
</script>
			<script type="text/javascript">
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
			</script>
			<script type="text/javascript">
			try {
			var pageTracker = _gat._getTracker("UA-11865231-1");
			pageTracker._trackPageview();
			} catch(err) {}</script>	
</div>
</div></div></div>
    	</div>
    </section>
        
    
<footer class="gkFooter">
		
		<div id="gkFooterNav">
		<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

	</div>
		
		
		<p class="gkCopyrights">&nbsp;</p>
	</footer>    
        <div id="gkTopBar">
    	<div>
    		    		
    		    		<nav>
    			<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

    		</nav>
    		    		
    		    	</div>
    </div>
        	
   	

<!-- +1 button -->

<!-- twitter -->


<!-- Pinterest script --> 

	
</body>
</html>