<!DOCTYPE html>
<html lang="en-gb" >
<head>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
          <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
        <base href="http://www.nwnews.com/index.php/sports/17080-falcons-control-crown-after-beating-inglemoor" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Woodinville Weekly, nwnews.com, Woodinville Wine, Woodinville High School, Columbia Winery, Woodinville WA, Carol Edwards, chateau ste michelle winery,Valley view news, Woodinville Sports, Woodinville Fire, Woodinville Real estate" />
	<meta name="author" content="Derek Johnson" />
	<meta name="og:title" content="Falcons Control Crown after beating Inglemoor " />
	<meta name="og:type" content="article" />
	<meta name="og:url" content="http://www.nwnews.com/index.php/sports/17080-falcons-control-crown-after-beating-inglemoor" />
	<meta name="og:site_name" content="NWNEWS.com" />
	<meta name="description" content="Woodinville Weekly News" />
	<meta name="generator" content="MYOB" />
	<title>Falcons Control Crown after beating Inglemoor </title>
	<link href="http://www.nwnews.com/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.nwnews.com/plugins/content/itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/template.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/style3.css" rel="stylesheet" type="text/css" />
	<link href="http://fonts.googleapis.com/css?family=Oswald:400,700" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/tablet.css" rel="stylesheet" type="text/css" media="(max-width: 920px)" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/mobile.css" rel="stylesheet" type="text/css" media="(max-width: 540px)" />
	<style type="text/css">
.gkcol { width: 220px; }/* TOP */
.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}

div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */

#gkTopMenu {padding-top: 10px
}
#gkLogo, #gkLogo img { max-width: 80%;  }
 /* forces logo to not be any wider than the screen making it auto-resize */
/* Logo  >>  to add air left Craig changed   text-align: center to left margin 535px  */
#gkLogo {
  width: 80%;
margin-left: 35px;
}
#gkLogo img {
  margin-left: auto;
  margin-right: auto;
}
body { line-height: 1.25 }
/* add content to jCal Pro background color adjusted by Craig */
#jcl_component .jcl_row {
    background-color: #b1e182;
}
/* removes "selection box" on search form */
#searchForm .only {
  display: none;
}body,
.gkMenu > ul div.childcontent header small,
.nspHeader,
.nspLinks ul li h4,
#gkBottom2 .header  { font-family: Arial, Helvetica, sans-serif; }
h1, h2, h3, h4, h5, h6,
#gkLogo.text,
#gkMainMenu,
.gkMenu > ul div.childcontent header a,
.box .header,
.readon,
.gkTabsNav { font-family: 'Oswald', Arial, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
@media screen and (max-width: 690px) {
	    	#k2Container .itemsContainer { width: 100%!important; } 
	    	.cols-2 .column-1,
	    	.cols-2 .column-2,
	    	.cols-3 .column-1,
	    	.cols-3 .column-2,
	    	.cols-3 .column-3,
	    	.demo-typo-col2,
	    	.demo-typo-col3,
	    	.demo-typo-col4 {width: 100%; }
	    	}#system-message-container { margin: 0 -20px; }#gkSidebar { width: 37%; }
#gkContent { width: 63%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1000px; }
body { padding: 0 20px; }#menu400 > div,
#menu400 > div > .childcontent-inner { width: 220px; }
#menu458 > div,
#menu458 > div > .childcontent-inner { width: 220px; }
#menu403 > div,
#menu403 > div > .childcontent-inner { width: 220px; }
#menu480 > div,
#menu480 > div > .childcontent-inner { width: 220px; }
#menu481 > div,
#menu481 > div > .childcontent-inner { width: 220px; }
#menu485 > div,
#menu485 > div > .childcontent-inner { width: 220px; }

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"42324fd773110c806b9f09d9c7a654b1","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?a2868fa44854e33ad34ce47187c2109c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?a2868fa44854e33ad34ce47187c2109c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?a2868fa44854e33ad34ce47187c2109c" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?a2868fa44854e33ad34ce47187c2109c" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?a2868fa44854e33ad34ce47187c2109c" type="text/javascript"></script>
	<script src="/media/system/js/core.js?a2868fa44854e33ad34ce47187c2109c" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?a2868fa44854e33ad34ce47187c2109c" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
	<script type="text/javascript">

 $GKMenu = { height:true, width:true, duration: 250 };
$GK_TMPL_URL = "http://www.nwnews.com/templates/gk_gamenews";

$GK_URL = "http://www.nwnews.com/";

	</script>
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="SmallTownPapers" />
	<link rel="apple-touch-icon" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">
	<link rel="apple-touch-icon-precompose" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 </head>
<body data-mobile="true" data-tablet-width="960" data-mobile-width="580" data-bg="2">	
		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="http://www.nwnews.com/" id="gkLogo">
        <img src="http://www.nwnews.com/images/Brand_Identity_Images/NWNews masthead original.jpg" alt="NWNEWS.com" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.nwnews.com/">Home</option><option  value="#">News &amp; Features</option><option  value="/index.php/news-features/news-2">&nbsp;&nbsp;&raquo;News</option><option  value="/index.php/news-features/features">&nbsp;&nbsp;&raquo;Features</option><option  value="/index.php/news-features/police-beat">&nbsp;&nbsp;&raquo;Police Beat</option><option selected="selected"  value="/index.php/sports">Sports</option><option  value="#">Opinion &amp; Columns</option><option  value="/index.php/feature/letters-to-the-editor">&nbsp;&nbsp;&raquo;Letters to the Editor</option><option  value="/index.php/feature/travel-2">&nbsp;&nbsp;&raquo;Editor's Explorations</option><option  value="/index.php/feature/auto">&nbsp;&nbsp;&raquo;Car Corner</option><option  value="/index.php/feature/travel">&nbsp;&nbsp;&raquo;Guest Columns</option><option  value="#">Community</option><option  value="/index.php/community/obituary">&nbsp;&nbsp;&raquo;Obituaries</option><option  value="/index.php/community/applause">&nbsp;&nbsp;&raquo;Applause</option><option  value="#">&nbsp;&nbsp;&raquo;Announcements</option><option  value="/index.php/community/valley-announcements/weddings">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Weddings</option><option  value="/index.php/community/valley-announcements/engagements">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Engagements</option><option  value="/index.php/community/valley-announcements/anniversaries">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Anniversaries</option><option  value="/index.php/community/pet-of-the-week">&nbsp;&nbsp;&raquo;Pet of the Week</option><option  value="/index.php/community/celebrate-woodinville">&nbsp;&nbsp;&raquo;Celebrate Woodinville</option><option  value="/index.php/community/community-events">&nbsp;&nbsp;&raquo;Community Events</option><option  value="/index.php/community/events">&nbsp;&nbsp;&raquo;Events Calendar</option><option  value="/index.php/valley-view">Valley View</option><option  value="#">About Us</option><option  value="/index.php/about-us/our-history">&nbsp;&nbsp;&raquo;Our History</option><option  value="/index.php/about-us/contact-us-2">&nbsp;&nbsp;&raquo;Find the paper</option><option  value="/index.php/about-us/contact-us">&nbsp;&nbsp;&raquo;Contact Us</option><option  value="/index.php/category-blog/list-all-contact-categories/about-us/meet-our-team">&nbsp;&nbsp;&raquo;Meet Our Team</option><option  value="/index.php/advertising-rates">Advertise</option><option  value="#">e-Edition</option><option  value="/index.php/e-edition/e-edition-2016">&nbsp;&nbsp;&raquo;Woodinville Weekly 2016-2017</option><option  value="/index.php/e-edition/e-edition-2017">&nbsp;&nbsp;&raquo;Valley View 2016-2017</option><option  value="/index.php/e-edition/special-sections">&nbsp;&nbsp;&raquo;Special Sections</option><option  value="/index.php/e-edition/archived-articles">&nbsp;&nbsp;&raquo;Archived articles</option>		    	</select>
		    </div>
		    
		    		    
		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.nwnews.com/"  class=" first" id="menu101" title="Home">Home</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu400" title="News &amp; Features">News &amp; Features</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/news-features/news-2"  class=" first" id="menu641" title="News">News</a></li><li ><a href="/index.php/news-features/features"  id="menu628" title="Features">Features</a></li><li  class="last"><a href="/index.php/news-features/police-beat"  class=" last" id="menu454" title="Police Beat">Police Beat</a></li></ul></div>
</div>
</div></li><li  class="active"><a href="/index.php/sports"  class=" active" id="menu401" title="Sports">Sports</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu458" title="Opinion &amp; Columns">Opinion &amp; Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/feature/letters-to-the-editor"  class=" first" id="menu455" title="Letters to the Editor">Letters to the Editor</a></li><li ><a href="/index.php/feature/travel-2"  id="menu615" title="Editor's Explorations">Editor's Explorations</a></li><li ><a href="/index.php/feature/auto"  id="menu459" title="Car Corner">Car Corner</a></li><li  class="last"><a href="/index.php/feature/travel"  class=" last" id="menu468" title="Guest Columns">Guest Columns</a></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="#"  class=" haschild" id="menu403" title="Community">Community</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/community/obituary"  class=" first" id="menu470" title="Obituaries">Obituaries</a></li><li ><a href="/index.php/community/applause"  id="menu460" title="Applause">Applause</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu480" title="Announcements">Announcements</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/community/valley-announcements/weddings"  class=" first" id="menu473" title="Weddings">Weddings</a></li><li ><a href="/index.php/community/valley-announcements/engagements"  id="menu471" title="Engagements">Engagements</a></li><li  class="last"><a href="/index.php/community/valley-announcements/anniversaries"  class=" last" id="menu474" title="Anniversaries">Anniversaries</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/community/pet-of-the-week"  id="menu463" title="Pet of the Week">Pet of the Week</a></li><li ><a href="/index.php/community/celebrate-woodinville"  id="menu558" title="Celebrate Woodinville">Celebrate Woodinville</a></li><li ><a href="/index.php/community/community-events" target="_blank"  id="menu560" title="Community Events">Community Events</a></li><li  class="last"><a href="/index.php/community/events"  class=" last" id="menu500" title="Events Calendar">Events Calendar</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/valley-view"  id="menu404" title="Valley View">Valley View</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu481" title="About Us">About Us</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/about-us/our-history"  class=" first" id="menu483" title="Our History">Our History</a></li><li ><a href="/index.php/about-us/contact-us-2"  id="menu607" title="Find the paper">Find the paper</a></li><li ><a href="/index.php/about-us/contact-us"  id="menu482" title="Contact Us">Contact Us</a></li><li  class="last"><a href="/index.php/category-blog/list-all-contact-categories/about-us/meet-our-team"  class=" last" id="menu643" title="Meet Our Team">Meet Our Team</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/advertising-rates"  id="menu521" title="Advertise">Advertise</a></li><li  class="last haschild"><a href="#"  class=" last haschild" id="menu485" title="e-Edition">e-Edition</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/e-edition/e-edition-2016" target="_blank"  class=" first" id="menu575" title="Woodinville Weekly 2016-2017">Woodinville Weekly 2016-2017</a></li><li ><a href="/index.php/e-edition/e-edition-2017" target="_blank"  id="menu576" title="Valley View 2016-2017">Valley View 2016-2017</a></li><li ><a href="/index.php/e-edition/special-sections"  id="menu488" title="Special Sections">Special Sections</a></li><li  class="last"><a href="/index.php/e-edition/archived-articles"  class=" last" id="menu115" title="Archived articles">Archived articles</a></li></ul></div>
</div>
</div></li></ul>
</nav>   
	    	</div>
	    	
	    		    	<nav id="gkTopMenu">
	    		
	    	</nav>
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
					
				
								<section id="gkBreadcrumb">
										
<div class="breadcrumbs">
<ul><li><a href="/index.php" class="pathway">Home</a></li> <li class="pathway separator">/</li> <li><a href="/index.php/sports?filter_tag[0]=" class="pathway">Sports</a></li> <li class="pathway separator">/</li> <li class="pathway">Falcons Control Crown after beating Inglemoor </li></ul></div>
										
									</section>
								
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<h1>
							<a href="/index.php/sports/17080-falcons-control-crown-after-beating-inglemoor">
					Falcons Control Crown after beating Inglemoor 				</a>
					</h1>
		
				<ul>	
						<li class="published">
				<time datetime="Tuesday, 22 January 2019 19:58">
					22 Jan 2019 07:58				</time>
			</li>			
			
						<li class="createdby">
								
									Written by Derek Johnson							</li>
						
						
			
			
							
								
									</ul>
			</header>

	







<div>From the game’s opening tip-off, the faces of the Falcons had a certain gravitas. A level of seriousness not seen before. </div>
<div>&nbsp;</div>
<div>This showdown was a big one. It pitted Woodinville against Inglemoor -- the only other challenger in the Crown Division of the Kingco 4A Conference.&nbsp; </div>
<div>&nbsp;</div>
<div>But Woodinville bounced out to a 15-0 lead. And the Lady Falcons never looked back, en route to a 58-45 win last Wednesday at Woodinville High School. </div>
<div>&nbsp;</div>
 
<div><span class=" wf_caption" style="width: 100%; display: block; max-width: 400px;"><img src="/images/stories/012119/DSC_4641.jpg" alt="DSC 4641" width="400" style="margin: auto; width: 100%;" /><span style="display: block; background-color: #dcdcdc;">Mia Hughes led all scorers with 20 points. (Photo by Derek Johnson)</span></span></div>
<div>&nbsp;</div>
<div>“We just came out ready and had our heads in the game from the start,” Woodinville’s Mia Hughes said. ”This being our last home game of the season, we knew before the game we wanted this one really bad.”</div>
<div>&nbsp;</div>
<div>With the win, Woodinville improved to 7-1 in Kingco 4A and 14-2 overall. Inglemoor fell to 7-3, 14-3. </div>
<div>&nbsp;</div>
<div>The fast-start Falcons quickly put Inglemoor behind the 8 Ball. With 2:00 left in the first quarter, Mia Hughes scored on a breakaway lay-in. This made the score 15-0. </div>
<div>&nbsp;</div>
<div><span class=" wf_caption" style="width: 100%; display: block; max-width: 400px;"><img src="/images/stories/012119/D50_8437.jpg" alt="D50 8437" width="400" style="margin: auto; width: 100%;" /><span style="display: block; background-color: #dcdcdc;">"NOT SO FAST MY FRIEND!" The student section gets creative with their impersonation of ESPN Game Day. (Photo by Dale Garvey) </span></span></div>
<div>&nbsp;</div>
<div>Halfway through the second stanza, Jordan Worthington buried a baseline jumper to make it 25-10. In the third quarter, Rachel Moscatel swished a three pointer to make it 39-25. </div>
<div>&nbsp;</div>
<div>The evening was capped in the fourth quarter, when Maddy DuBois passed inside to Veronica Sheffey, who muscled in a lay-in for a 45-28 advantage.&nbsp; </div>
<div>&nbsp;</div>
<div>“[Inglemoor] made one run where they got it down to seven points,” Woodinville assistant coach Sam Moscatel said. “That’s as close as they got. After that, we didn’t let them get any closer.” </div>
<div>&nbsp;</div>
<div>Moscatel also liked how the team was readying itself for the looming postseason.</div>
<div>&nbsp;</div>
<div>“The girls are starting to do what you want them to do, and that’s to start peaking at this part of the season,” he said.&nbsp;&nbsp;</div>
<div>&nbsp;</div>
<div>EMOTIONS RUN HIGH ON SENIOR NIGHT</div>
<div>&nbsp;</div>
<div>Before the game, six Woodinville seniors were honored on the court. They were Morgan Lundquist, Katie Minnehan, Rachel Moscatel, Abby Ruff, Jordan Worthington and Maddy DuBois. In the post-game aftermath, DuBois grew sentimental.</div>
<div>&nbsp;</div>
<div>“I’m just sad because it’s our last home game,” DuBois said as she wiped away tears streaming down her face. “I’ve been playing here on this court since the sixth grade. And I played with all the seniors since then too. We’ve all been coached by Sam Moscatel since sixth grade... It has meant a lot to me to play with all my best friends. You don’t get this experience twice and it’s so special and I’m going to remember forever. All these girls have a special place in my heart.”<br />&nbsp;</div><div class="itp-social-buttons-box"><h4>Share this post</h4><div class="itp-sbb-bothl"><div class="itp-sb-left"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fsports%2F17080-falcons-control-crown-after-beating-inglemoor&amp;t=Falcons%20Control%20Crown%20after%20beating%20Inglemoor%20" title="Submit to Facebook" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/facebook.png" alt="Submit to Facebook" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fsports%2F17080-falcons-control-crown-after-beating-inglemoor" title="Submit to Google Plus" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/google.png" alt="Submit to Google Plus" /></a><a href="http://twitter.com/share?text=Falcons%20Control%20Crown%20after%20beating%20Inglemoor%20&amp;url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fsports%2F17080-falcons-control-crown-after-beating-inglemoor" title="Submit to Twitter" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/twitter.png" alt="Submit to Twitter" /></a></div></div></div>


	
		
		
	<gavern:social><div id="gkSocialAPI"></gavern:social>
		<gavern:social><fb:like href="http://www.nwnews.com/index.php/sports/17080-falcons-control-crown-after-beating-inglemoor" GK_FB_LIKE_SETTINGS></fb:like></gavern:social>
	    <gavern:social><g:plusone GK_GOOGLE_PLUS_SETTINGS callback="http://www.nwnews.com/index.php/sports/17080-falcons-control-crown-after-beating-inglemoor"></g:plusone></gavern:social>
        <gavern:social><g:plus action="share" GK_GOOGLE_PLUS_SHARE_SETTINGS href="http://www.nwnews.com/index.php/sports/17080-falcons-control-crown-after-beating-inglemoor"></g:plus></gavern:social>
	    <gavern:social><a href="http://twitter.com/share" class="twitter-share-button" data-text="Falcons Control Crown after beating Inglemoor " data-url=""  gk_tweet_btn_settings>Tweet</a></gavern:social>
		<gavern:social><a href="http://pinterest.com/pin/create/button/?url=http://www.nwnews.com/index.php/sports/17080-falcons-control-crown-after-beating-inglemoor&amp;media=http://www.nwnews.com/images/stories/012119/DSC_4641.jpg&amp;description=Falcons%20Control%20Crown%20after%20beating%20Inglemoor%20" class="pin-it-button" count-layout="GK_PINTEREST_SETTINGS"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></gavern:social>
	 <gavern:social></div></gavern:social>
</article>
									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/50" target="_blank" rel="noopener noreferrer"
							title="Subscribe">
							<img
								src="http://www.nwnews.com/images/banners/btn_subscribeCC_LG.gif"
								alt="Subscribe"
								 width="150"								 height="50"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/67" target="_blank" rel="noopener noreferrer"
							title="028 Barber Shop">
							<img
								src="http://www.nwnews.com/images/banners/028BarberShopweb010719.jpg"
								alt="https://028barbershop.com/"
								 width="300"								 height="300"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/55" target="_blank" rel="noopener noreferrer"
							title="Rooting From Afar: Military Members Follow Football while on Deployment">
							<img
								src="http://www.nwnews.com/images/banners/0221.RootingFromAfar2.jpg"
								alt="Rooting From Afar: Military Members Follow Football while on Deployment"
								 width="250"															/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/86" target="_blank" rel="noopener noreferrer"
							title="Tsuga Fine Arts">
							<img
								src="http://www.nwnews.com/images/banners/Tsug 010119.jpg"
								alt="TsugaFineArt.com"
								 width="300"								 height="300"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">

<div class="custom"  >

	<script type="text/javascript">
  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-27976137-1']);

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();
</script>
			<script type="text/javascript">
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
			</script>
			<script type="text/javascript">
			try {
			var pageTracker = _gat._getTracker("UA-11865231-1");
			pageTracker._trackPageview();
			} catch(err) {}</script>	
</div>
</div></div></div>
    	</div>
    </section>
        
    
<footer class="gkFooter">
		
		<div id="gkFooterNav">
		<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

	</div>
		
		
		<p class="gkCopyrights">&nbsp;</p>
	</footer>    
        <div id="gkTopBar">
    	<div>
    		    		
    		    		<nav>
    			<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

    		</nav>
    		    		
    		    	</div>
    </div>
        	
   	

<!-- +1 button -->

<!-- twitter -->


<!-- Pinterest script --> 

	
</body>
</html>