<!DOCTYPE html>
<html lang="en-gb" >
<head>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
          <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
        <base href="http://www.nwnews.com/index.php/sports/18254-woodinville-holds-off-eastlake-to-earn-fifth-seed-to-districts" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Woodinville Weekly, nwnews.com, Woodinville Wine, Woodinville High School, Columbia Winery, Woodinville WA, Carol Edwards, chateau ste michelle winery,Valley view news, Woodinville Sports, Woodinville Fire, Woodinville Real estate" />
	<meta name="author" content="Bob Kirkpatrick" />
	<meta name="og:title" content="Woodinville holds off Eastlake to earn fifth seed to Districts" />
	<meta name="og:type" content="article" />
	<meta name="og:url" content="http://www.nwnews.com/index.php/sports/18254-woodinville-holds-off-eastlake-to-earn-fifth-seed-to-districts" />
	<meta name="og:site_name" content="NWNEWS.com" />
	<meta name="description" content="Woodinville Weekly News" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Woodinville holds off Eastlake to earn fifth seed to Districts</title>
	<link href="http://www.nwnews.com/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.nwnews.com/plugins/content/itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/template.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/style3.css" rel="stylesheet" type="text/css" />
	<link href="http://fonts.googleapis.com/css?family=Oswald:400,700" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/tablet.css" rel="stylesheet" type="text/css" media="(max-width: 920px)" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/mobile.css" rel="stylesheet" type="text/css" media="(max-width: 540px)" />
	<style type="text/css">
.gkcol { width: 220px; }/* TOP */
.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}

div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */

#gkTopMenu {padding-top: 10px
}
#gkLogo, #gkLogo img { max-width: 80%;  }
 /* forces logo to not be any wider than the screen making it auto-resize */
/* Logo  >>  to add air left Craig changed   text-align: center to left margin 535px  */
#gkLogo {
  width: 80%;
margin-left: 35px;
}
#gkLogo img {
  margin-left: auto;
  margin-right: auto;
}
body { line-height: 1.25 }
/* add content to jCal Pro background color adjusted by Craig */
#jcl_component .jcl_row {
    background-color: #b1e182;
}
/* removes "selection box" on search form */
#searchForm .only {
  display: none;
}body,
.gkMenu > ul div.childcontent header small,
.nspHeader,
.nspLinks ul li h4,
#gkBottom2 .header  { font-family: Arial, Helvetica, sans-serif; }
h1, h2, h3, h4, h5, h6,
#gkLogo.text,
#gkMainMenu,
.gkMenu > ul div.childcontent header a,
.box .header,
.readon,
.gkTabsNav { font-family: 'Oswald', Arial, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
@media screen and (max-width: 690px) {
	    	#k2Container .itemsContainer { width: 100%!important; } 
	    	.cols-2 .column-1,
	    	.cols-2 .column-2,
	    	.cols-3 .column-1,
	    	.cols-3 .column-2,
	    	.cols-3 .column-3,
	    	.demo-typo-col2,
	    	.demo-typo-col3,
	    	.demo-typo-col4 {width: 100%; }
	    	}#system-message-container { margin: 0 -20px; }#gkSidebar { width: 37%; }
#gkContent { width: 63%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1000px; }
body { padding: 0 20px; }#menu400 > div,
#menu400 > div > .childcontent-inner { width: 220px; }
#menu401 > div,
#menu401 > div > .childcontent-inner { width: 220px; }
#menu665 > div,
#menu665 > div > .childcontent-inner { width: 220px; }
#menu458 > div,
#menu458 > div > .childcontent-inner { width: 220px; }
#menu468 > div,
#menu468 > div > .childcontent-inner { width: 220px; }
#menu403 > div,
#menu403 > div > .childcontent-inner { width: 220px; }
#menu481 > div,
#menu481 > div > .childcontent-inner { width: 220px; }
#menu485 > div,
#menu485 > div > .childcontent-inner { width: 220px; }

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"f856bd009642501223c3f49a3750a196","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/system/js/core.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?9d3ce52ea52f0c46c187ea5b5ac7b78b" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/modules/mod_news_pro_gk4/interface/scripts/engine.js" type="text/javascript"></script>
	<script type="text/javascript">

 $GKMenu = { height:true, width:true, duration: 250 };
$GK_TMPL_URL = "http://www.nwnews.com/templates/gk_gamenews";

$GK_URL = "http://www.nwnews.com/";

	</script>
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="SmallTownPapers" />
	<link rel="apple-touch-icon" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">
	<link rel="apple-touch-icon-precompose" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 



<meta name="google-site-verification" content="GTM-N8GRHX5" />


	        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-145245093-1'></script>
<script>
	        window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-145245093-1');
</script> 
<!-- //End Global Google Analytics Site Tag Plugin by PB Web Development -->


</head>
<body data-mobile="true" data-tablet-width="960" data-mobile-width="580" data-bg="2">	
		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="http://www.nwnews.com/" id="gkLogo">
        <img src="http://www.nwnews.com/images/Brand_Identity_Images/NWNews masthead original.jpg" alt="NWNEWS.com" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.nwnews.com/">Home</option><option  value="#">News &amp; Features</option><option  value="/index.php/news-features/news-2">&nbsp;&nbsp;&raquo;News</option><option  value="/index.php/news-features/features">&nbsp;&nbsp;&raquo;Features</option><option  value="/index.php/news-features/police-beat">&nbsp;&nbsp;&raquo;Police Beat</option><option selected="selected"  value="/index.php/sports">Sports</option><option  value="/index.php/sports/high-school">&nbsp;&nbsp;&raquo;High School</option><option  value="/index.php/sports/high-school/varsity-football-bothell">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Bothell High School</option><option  value="/index.php/sports/high-school/cedercrest-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Cedarcrest High School</option><option  value="/index.php/sports/high-school/inglemoor-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Inglemoor High School</option><option  value="/index.php/sports/high-school/north-creek-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;North Creek High School</option><option  value="/index.php/sports/high-school/woodinville-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Woodinville High School</option><option  value="#">Opinion &amp; Columns</option><option  value="/index.php/feature/letters-to-the-editor">&nbsp;&nbsp;&raquo;Letters to the Editor</option><option  value="/index.php/feature/auto">&nbsp;&nbsp;&raquo;Car Corner</option><option  value="/index.php/feature/travel">&nbsp;&nbsp;&raquo;Guest Columns</option><option  value="/index.php/feature/travel/flynn-s-harp2">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Flynn's Harp</option><option  value="/index.php/contacts/community">Community</option><option  value="/index.php/contacts/community/obituary">&nbsp;&nbsp;&raquo;Obituaries</option><option  value="/index.php/contacts/community/pet-of-the-week">&nbsp;&nbsp;&raquo;Pet of the Week</option><option  value="/index.php/valley-view">Valley View</option><option  value="#">About Us</option><option  value="/index.php/about-us/our-history">&nbsp;&nbsp;&raquo;Our History</option><option  value="/index.php/about-us/contact-us">&nbsp;&nbsp;&raquo;Contact Us</option><option  value="/index.php/about-us/meet-our-team">&nbsp;&nbsp;&raquo;Meet Our Team</option><option  value="/index.php/advertising-rates">Advertise</option><option  value="#">e-Edition</option><option  value="/index.php/e-edition/e-edition-2017">&nbsp;&nbsp;&raquo;Valley View e-editions</option><option  value="/index.php/e-edition/e-edition">&nbsp;&nbsp;&raquo;Woodinville Weekly </option><option  value="/index.php/e-edition/special-sections">&nbsp;&nbsp;&raquo;Special Sections</option><option  value="/index.php/e-edition/archived-articles">&nbsp;&nbsp;&raquo;Archived articles</option>		    	</select>
		    </div>
		    
		    		    
		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.nwnews.com/"  class=" first" id="menu101" title="Home">Home</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu400" title="News &amp; Features">News &amp; Features</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/news-features/news-2"  class=" first" id="menu641" title="News">News</a></li><li ><a href="/index.php/news-features/features"  id="menu628" title="Features">Features</a></li><li  class="last"><a href="/index.php/news-features/police-beat"  class=" last" id="menu454" title="Police Beat">Police Beat</a></li></ul></div>
</div>
</div></li><li  class="haschild active"><a href="/index.php/sports"  class=" haschild active" id="menu401" title="Sports">Sports</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first haschild"><a href="/index.php/sports/high-school"  class=" first haschild" id="menu665" title="High School">High School</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/sports/high-school/varsity-football-bothell"  class=" first" id="menu670" title="Bothell High School">Bothell High School</a></li><li ><a href="/index.php/sports/high-school/cedercrest-high-school"  id="menu672" title="Cedarcrest High School">Cedarcrest High School</a></li><li ><a href="/index.php/sports/high-school/inglemoor-high-school"  id="menu669" title="Inglemoor High School">Inglemoor High School</a></li><li ><a href="/index.php/sports/high-school/north-creek-high-school"  id="menu671" title="North Creek High School">North Creek High School</a></li><li  class="last"><a href="/index.php/sports/high-school/woodinville-high-school"  class=" last" id="menu667" title="Woodinville High School">Woodinville High School</a></li></ul></div>
</div>
</div></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="#"  class=" haschild" id="menu458" title="Opinion &amp; Columns">Opinion &amp; Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/feature/letters-to-the-editor"  class=" first" id="menu455" title="Letters to the Editor">Letters to the Editor</a></li><li ><a href="/index.php/feature/auto"  id="menu459" title="Car Corner">Car Corner</a></li><li  class="last haschild"><a href="/index.php/feature/travel"  class=" last haschild" id="menu468" title="Guest Columns">Guest Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/feature/travel/flynn-s-harp2"  class=" first" id="menu668" title="Flynn's Harp">Flynn's Harp</a></li></ul></div>
</div>
</div></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/index.php/contacts/community"  class=" haschild" id="menu403" title="Community">Community</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/contacts/community/obituary"  class=" first" id="menu470" title="Obituaries">Obituaries</a></li><li  class="last"><a href="/index.php/contacts/community/pet-of-the-week"  class=" last" id="menu463" title="Pet of the Week">Pet of the Week</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/valley-view"  id="menu404" title="Valley View">Valley View</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu481" title="About Us">About Us</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/about-us/our-history"  class=" first" id="menu483" title="Our History">Our History</a></li><li ><a href="/index.php/about-us/contact-us"  id="menu482" title="Contact Us">Contact Us</a></li><li  class="last"><a href="/index.php/about-us/meet-our-team"  class=" last" id="menu643" title="Meet Our Team">Meet Our Team</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/advertising-rates"  id="menu521" title="Advertise">Advertise</a></li><li  class="last haschild"><a href="#"  class=" last haschild" id="menu485" title="e-Edition">e-Edition</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/e-edition/e-edition-2017" target="_blank"  class=" first" id="menu576" title="Valley View e-editions">Valley View e-editions</a></li><li ><a href="/index.php/e-edition/e-edition" target="_blank"  id="menu575" title="Woodinville Weekly ">Woodinville Weekly </a></li><li ><a href="/index.php/e-edition/special-sections"  id="menu488" title="Special Sections">Special Sections</a></li><li  class="last"><a href="/index.php/e-edition/archived-articles"  class=" last" id="menu115" title="Archived articles">Archived articles</a></li></ul></div>
</div>
</div></li></ul>
</nav>   
	    	</div>
	    	
	    		    	<nav id="gkTopMenu">
	    		<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/104" target="_blank" rel="noopener noreferrer"
							title="Rainproof 01/06/2020">
							<img
								src="http://www.nwnews.com/images/banners/Rainproof_900x90 Banner Ad_Proof 2a.jpg"
								alt="Rainproof"
								 width="900"								 height="90"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

	    	</nav>
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
					
				
								<section id="gkBreadcrumb">
										
<div class="breadcrumbs">
<ul><li><a href="/index.php" class="pathway">Home</a></li> <li class="pathway separator">/</li> <li><a href="/index.php/sports?filter_tag[0]=" class="pathway">Sports</a></li> <li class="pathway separator">/</li> <li class="pathway">Woodinville holds off Eastlake to earn fifth seed to Districts</li></ul></div>
										
									</section>
								
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<h1>
							<a href="/index.php/sports/18254-woodinville-holds-off-eastlake-to-earn-fifth-seed-to-districts">
					Woodinville holds off Eastlake to earn fifth seed to Districts				</a>
					</h1>
		
				<ul>	
						<li class="published">
				<time datetime="Thursday, 13 February 2020 22:52">
					13 Feb 2020 10:52				</time>
			</li>			
			
						<li class="createdby">
								
									Written by Bob Kirkpatrick							</li>
						
						
			
			
							
								
									</ul>
			</header>

	







<p>&nbsp;</p>
<figure><img src="/images/700_WEB.jpg" alt="" /><figcaption>Ryan Roth is fouled on his way to the hoop. Roth sank one of two shots from the free-throw line. Bob Kirkpatrick|Woodinville Weekly</figcaption></figure>
<p>&nbsp;</p>
<p class="p1"><span class="s1">BELLEVUE—The Falcons are peaking at the right time after turning back the Wolves 62-55 in a KingCo Conference playoff game Saturday at Sammamish High School. It was the second win in a row for Woodinville and nails down the fifth seed heading into the district tournament.</span></p>
<p class="p1"><span class="s1">“I couldn’t believe the energy the guys had after last night’s game. They came out on fire and that was kind of surprising,” Coach Kurt Melton said. “Some of the kids said they like shooting in this gym and they came out confident.”</span></p>
<p class="p1"><span class="s2">The Falcons staved off elimination from postseason play with an emotional 69-67 come from behind win over Issaquah Friday night in Woodinville. Down 65-52 with three minutes to play it looked like the season was over for the Falcons, but a couple of stops and steals were converted to buckets and Woodinville tied it 67-all with 24 ticks left on the clock.<span class="Apple-converted-space">&nbsp; </span>One final theft by Blake Glessner and a basket at the buzzer by Cage Schenck threw the home crowd into a frenzy and the Falcons pulled out a miracle finish.</span></p>
<p class="p1"><span class="s1">So it would be natural to think Woodinville wouldn’t have anything left in the tank Saturday but that wasn’t the case as the team jumped out to a 12-7 lead and was up 20-16 at the end of the first quarter.&nbsp;</span></p>
<p class="p1"><span class="s1">Continuing their assault, the Falcons, led by 17 points from Cage, were up by double digits at the half, 39-28.&nbsp;</span></p>
<p class="p1"><span class="s1">Woodinville pushed the score to 45-28 two minutes into the third quarter on back-to-back jumpers from Glessner and a layup from Layton Duff.</span></p>
<p class="p1"><span class="s1">The Wolves mounted a 27-17 run over the last 11 minutes of the ball game, but it was too little too late and Woodinville held on for the win.</span></p>
<p class="p1"><span class="s1">Schenck finished with 22 points. Glessner added 16.</span></p>
<p class="p1">“The kids have all been playing so hard,” Melton said. “It’s not easy after coming off a win like last night (Friday) and be focused like we were. I’m really proud of all of them.”</p>
<p class="p1"><span class="s1">The Falcons match up with the Kamika Knights out of the Wesco Conference in first round district play tonight 7 p.m. at Kamika High School in Mukilteo.&nbsp;</span></p> <div class="itp-social-buttons-box"><h4>Share this post</h4><div class="itp-sbb-bothl"><div class="itp-sb-left"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fsports%2F18254-woodinville-holds-off-eastlake-to-earn-fifth-seed-to-districts&amp;t=Woodinville%20holds%20off%20Eastlake%20to%20earn%20fifth%20seed%20to%20Districts" title="Submit to Facebook" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/facebook.png" alt="Submit to Facebook" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fsports%2F18254-woodinville-holds-off-eastlake-to-earn-fifth-seed-to-districts" title="Submit to Google Plus" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/google.png" alt="Submit to Google Plus" /></a><a href="http://twitter.com/share?text=Woodinville%20holds%20off%20Eastlake%20to%20earn%20fifth%20seed%20to%20Districts&amp;url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fsports%2F18254-woodinville-holds-off-eastlake-to-earn-fifth-seed-to-districts" title="Submit to Twitter" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/twitter.png" alt="Submit to Twitter" /></a></div></div></div>


	
		    <div class="tags"><span class="tags-label">Tagged under:</span>
	       
	    	         <a href="/index.php/component/tags/tag/whs-boys-basketball">WHS Boys Basketball</a>
	    	    </div>
		
		
	<gavern:social><div id="gkSocialAPI"></gavern:social>
		<gavern:social><fb:like href="http://www.nwnews.com/index.php/sports/18254-woodinville-holds-off-eastlake-to-earn-fifth-seed-to-districts" GK_FB_LIKE_SETTINGS></fb:like></gavern:social>
	    <gavern:social><g:plusone GK_GOOGLE_PLUS_SETTINGS callback="http://www.nwnews.com/index.php/sports/18254-woodinville-holds-off-eastlake-to-earn-fifth-seed-to-districts"></g:plusone></gavern:social>
        <gavern:social><g:plus action="share" GK_GOOGLE_PLUS_SHARE_SETTINGS href="http://www.nwnews.com/index.php/sports/18254-woodinville-holds-off-eastlake-to-earn-fifth-seed-to-districts"></g:plus></gavern:social>
	    <gavern:social><a href="http://twitter.com/share" class="twitter-share-button" data-text="Woodinville holds off Eastlake to earn fifth seed to Districts" data-url=""  gk_tweet_btn_settings>Tweet</a></gavern:social>
		<gavern:social><a href="http://pinterest.com/pin/create/button/?url=http://www.nwnews.com/index.php/sports/18254-woodinville-holds-off-eastlake-to-earn-fifth-seed-to-districts&amp;media=http://www.nwnews.com/images/700_WEB.jpg&amp;description=Woodinville%20holds%20off%20Eastlake%20to%20earn%20fifth%20seed%20to%20Districts" class="pin-it-button" count-layout="GK_PINTEREST_SETTINGS"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></gavern:social>
	 <gavern:social></div></gavern:social>
</article>
									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><h3 class="header"><span id="module212">Become a Member NOW!</span></h3><div class="content">

<div class="custom"  >

	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="5EJVYSTR6ZFHJ" />
<table>
<tr>
<td><input name="on0" type="hidden" value="SUPPORT LOCAL Journalism - Become a Member" />SUPPORT LOCAL Journalism - Become a Member</td>
</tr>
<tr>
<td><select name="os0"><option value="Woodinville Weekly (98072 &amp; 98077 zip)">Woodinville Weekly (98072 &amp; 98077 zip) : $29.99 USD - yearly</option><option value="Valley View (98019 &amp; 98014 zip)">Valley View (98019 &amp; 98014 zip) : $29.99 USD - yearly</option><option value="Woodinville Weekly &amp; Valley View (all other zip codes)">Woodinville Weekly &amp; Valley View (all other zip codes) : $75.00 USD - yearly</option></select></td>
</tr>
</table>
<input name="currency_code" type="hidden" value="USD" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>	
</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/106" target="_blank" rel="noopener noreferrer"
							title="Greenbaum SIDEBAR 01082020">
							<img
								src="http://www.nwnews.com/images/banners/Greenbaum/Greenbaum_300x300.jpg"
								alt="Greenbaum Home Furnishings"
								 width="300"								 height="300"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/108" target="_blank" rel="noopener noreferrer"
							title="Madison House - 300x300">
							<img
								src="http://www.nwnews.com/images/banners/Madison House/MadisonHouse_WebAd_300x300.jpg"
								alt="Madison House"
								 width="300"								 height="300"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="box nsp no_vmargin"><div><h3 class="header"><span id="module213">Woodinville News</span></h3><div class="content">	<div class="nspMain nspFs100" id="nsp-nsp_213" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages0">
										</div>
				</div>	
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList nspCol1">
														
							<li class="even"><h4><a href="/index.php/news-features/news-2/18250-school-district-emphasizes-innovation-inspiration-and-kindness" title="School district emphasizes innovation, inspiration and kindness">School district emphasizes innovation, inspiration and kindness</a></h4><p>&nbsp;
Northshore School District highlighted students and programs at its annual State of Our Schools address at Northshore Community Church on Jan. 5. Madeline Coats

The Northshore&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/index.php/news-features/news-2/18249-county-focuses-on-housing-and-homelessness" title="County focuses on housing and homelessness">County focuses on housing and homelessness</a></h4><p>The beginning of a new decade is a time to reflect on the past and prepare for the future.&nbsp;
Regionally, King County aims to focus on&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/index.php/news-features/news-2/18248-city-seeks-community-input-on-improvement" title="City seeks community input on improvement ">City seeks community input on improvement </a></h4><p>The city of Woodinville is partnering with citizens to identify and prioritize infrastructure investments for Woodinville’s Capital Improvement Plan (CIP). The CIP is a multi-year&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/index.php/news-features/news-2/18242-wsp-seeking-witnesses-to-a-road-rage-shooting-on-sr-520" title="WSP seeking witnesses to a road rage shooting on SR 520">WSP seeking witnesses to a road rage shooting on SR 520</a></h4><p>At approximately 3:15 p.m. on Feb. 11 Washington State Patrol (WSP) communications received a 9-1-1 call from an individual that stated that another driver shot&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/index.php/news-features/news-2/18226-woodinville-natives-open-a-breakfast-restaurant-in-arizona" title="Woodinville natives open a breakfast restaurant in Arizona">Woodinville natives open a breakfast restaurant in Arizona</a></h4><p>Scott Waldron and Mindy Freed opened their first breakfast truck in 2017. The two Woodinville High School graduates recently opened a restaurant in Gilbert, Ariz.&hellip;</p></li>							
														</ul>
															
					</div>
				</div>	
					
				
					
			</div>
		</div>
			</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_213"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 1,
	"links_columns_amount": 1,
	"links_amount": 5,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>	</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">

<div class="custom"  >

	<script type="text/javascript">
  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-27976137-1']);

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();
</script>
			<script type="text/javascript">
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
			</script>
			<script type="text/javascript">
			try {
			var pageTracker = _gat._getTracker("UA-11865231-1");
			pageTracker._trackPageview();
			} catch(err) {}</script>	
</div>
</div></div></div>
    	</div>
    </section>
        
    
<footer class="gkFooter">
		
		<div id="gkFooterNav">
		<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

	</div>
		
		
		<p class="gkCopyrights">&nbsp;</p>
	</footer>    
        <div id="gkTopBar">
    	<div>
    		    		
    		    		<nav>
    			<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

    		</nav>
    		    		
    		    	</div>
    </div>
        	
   	

<!-- +1 button -->

<!-- twitter -->


<!-- Pinterest script --> 

	
</body>
</html>