<!DOCTYPE html>
<html lang="en-gb" >
<head>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
          <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
        <base href="http://www.nwnews.com/index.php/sports/18321-falcon-s-come-up-one-game-shy-of-a-perfect-season" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Woodinville Weekly, nwnews.com, Woodinville Wine, Woodinville High School, Columbia Winery, Woodinville WA, Carol Edwards, chateau ste michelle winery,Valley view news, Woodinville Sports, Woodinville Fire, Woodinville Real estate" />
	<meta name="author" content="Bob Kirkpatrick" />
	<meta name="og:title" content="Falcons' come up one game shy of a perfect season" />
	<meta name="og:type" content="article" />
	<meta name="og:url" content="http://www.nwnews.com/index.php/sports/18321-falcon-s-come-up-one-game-shy-of-a-perfect-season" />
	<meta name="og:site_name" content="NWNEWS.com" />
	<meta name="description" content="Woodinville Weekly News" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Falcons' come up one game shy of a perfect season</title>
	<link href="http://www.nwnews.com/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.nwnews.com/plugins/content/itpsocialbuttons/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/template.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/style3.css" rel="stylesheet" type="text/css" />
	<link href="http://fonts.googleapis.com/css?family=Oswald:400,700" rel="stylesheet" type="text/css" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/tablet.css" rel="stylesheet" type="text/css" media="(max-width: 920px)" />
	<link href="http://www.nwnews.com/templates/gk_gamenews/css/mobile.css" rel="stylesheet" type="text/css" media="(max-width: 540px)" />
	<style type="text/css">
.gkcol { width: 220px; }/* TOP */
.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}

div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */

#gkTopMenu {padding-top: 10px
}
#gkLogo, #gkLogo img { max-width: 80%;  }
 /* forces logo to not be any wider than the screen making it auto-resize */
/* Logo  >>  to add air left Craig changed   text-align: center to left margin 535px  */
#gkLogo {
  width: 80%;
margin-left: 35px;
}
#gkLogo img {
  margin-left: auto;
  margin-right: auto;
}
body { line-height: 1.25 }
/* add content to jCal Pro background color adjusted by Craig */
#jcl_component .jcl_row {
    background-color: #b1e182;
}
/* removes "selection box" on search form */
#searchForm .only {
  display: none;
}body,
.gkMenu > ul div.childcontent header small,
.nspHeader,
.nspLinks ul li h4,
#gkBottom2 .header  { font-family: Arial, Helvetica, sans-serif; }
h1, h2, h3, h4, h5, h6,
#gkLogo.text,
#gkMainMenu,
.gkMenu > ul div.childcontent header a,
.box .header,
.readon,
.gkTabsNav { font-family: 'Oswald', Arial, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
@media screen and (max-width: 690px) {
	    	#k2Container .itemsContainer { width: 100%!important; } 
	    	.cols-2 .column-1,
	    	.cols-2 .column-2,
	    	.cols-3 .column-1,
	    	.cols-3 .column-2,
	    	.cols-3 .column-3,
	    	.demo-typo-col2,
	    	.demo-typo-col3,
	    	.demo-typo-col4 {width: 100%; }
	    	}#system-message-container { margin: 0 -20px; }#gkSidebar { width: 37%; }
#gkContent { width: 63%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1000px; }
body { padding: 0 20px; }#menu400 > div,
#menu400 > div > .childcontent-inner { width: 220px; }
#menu401 > div,
#menu401 > div > .childcontent-inner { width: 220px; }
#menu665 > div,
#menu665 > div > .childcontent-inner { width: 220px; }
#menu458 > div,
#menu458 > div > .childcontent-inner { width: 220px; }
#menu468 > div,
#menu468 > div > .childcontent-inner { width: 220px; }
#menu403 > div,
#menu403 > div > .childcontent-inner { width: 220px; }
#menu481 > div,
#menu481 > div > .childcontent-inner { width: 220px; }
#menu485 > div,
#menu485 > div > .childcontent-inner { width: 220px; }

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"c4ca00a46ce82eb1a8015523a81adb36","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/system/js/core.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?507ac6d8635478718a6459b129ad6abe" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
	<script src="http://www.nwnews.com/modules/mod_news_pro_gk4/interface/scripts/engine.js" type="text/javascript"></script>
	<script type="text/javascript">

 $GKMenu = { height:true, width:true, duration: 250 };
$GK_TMPL_URL = "http://www.nwnews.com/templates/gk_gamenews";

$GK_URL = "http://www.nwnews.com/";
</script>
<script type="text/javascript">
var _ss = _ss || [];
_ss.push(['_setDomain', 'https://koi-3QNLWSP4BI.marketingautomation.services/net']);
_ss.push(['_setAccount', 'KOI-48FCJLBPS8']);
_ss.push(['_trackPageView']);
(function() {
var ss = document.createElement('script');
ss.type = 'text/javascript'; ss.async = true;
ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNLWSP4BI.marketingautomation.services/client/ss.js?ver=2.3.1';
var scr = document.getElementsByTagName('script')[0];
scr.parentNode.insertBefore(ss, scr);
})();
</script>
	</script>
	<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="SmallTownPapers" />
	<link rel="apple-touch-icon" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">
	<link rel="apple-touch-icon-precompose" href="http://www.nwnews.com/templates/gk_gamenews/images/touch-device.png">

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.nwnews.com/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.nwnews.com/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 



<meta name="google-site-verification" content="GTM-N8GRHX5" />


	        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-145245093-1'></script>
<script>
	        window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-145245093-1');
</script> 
<!-- //End Global Google Analytics Site Tag Plugin by PB Web Development -->


</head>
<body data-mobile="true" data-tablet-width="960" data-mobile-width="580" data-bg="2">	
		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="http://www.nwnews.com/" id="gkLogo">
        <img src="http://www.nwnews.com/images/Brand_Identity_Images/NWNews masthead original.jpg" alt="NWNEWS.com" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.nwnews.com/">Home</option><option  value="#">News &amp; Features</option><option  value="/index.php/news-features/news-2">&nbsp;&nbsp;&raquo;News</option><option  value="/index.php/news-features/features">&nbsp;&nbsp;&raquo;Features</option><option  value="/index.php/news-features/police-beat">&nbsp;&nbsp;&raquo;Police Beat</option><option selected="selected"  value="/index.php/sports">Sports</option><option  value="/index.php/sports/high-school">&nbsp;&nbsp;&raquo;High School</option><option  value="/index.php/sports/high-school/varsity-football-bothell">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Bothell High School</option><option  value="/index.php/sports/high-school/cedercrest-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Cedarcrest High School</option><option  value="/index.php/sports/high-school/inglemoor-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Inglemoor High School</option><option  value="/index.php/sports/high-school/north-creek-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;North Creek High School</option><option  value="/index.php/sports/high-school/woodinville-high-school">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Woodinville High School</option><option  value="#">Opinion &amp; Columns</option><option  value="/index.php/feature/letters-to-the-editor">&nbsp;&nbsp;&raquo;Letters to the Editor</option><option  value="/index.php/feature/auto">&nbsp;&nbsp;&raquo;Car Corner</option><option  value="/index.php/feature/travel">&nbsp;&nbsp;&raquo;Guest Columns</option><option  value="/index.php/feature/travel/flynn-s-harp2">&nbsp;&nbsp;&nbsp;&nbsp;&raquo;Flynn's Harp</option><option  value="/index.php/community">Community</option><option  value="/index.php/community/obituary">&nbsp;&nbsp;&raquo;Obituaries</option><option  value="/index.php/community/pet-of-the-week">&nbsp;&nbsp;&raquo;Pet of the Week</option><option  value="/index.php/valley-view">Valley View</option><option  value="#">About Us</option><option  value="/index.php/about-us/our-history">&nbsp;&nbsp;&raquo;Our History</option><option  value="/index.php/about-us/contact-us">&nbsp;&nbsp;&raquo;Contact Us</option><option  value="/index.php/about-us/meet-our-team">&nbsp;&nbsp;&raquo;Meet Our Team</option><option  value="/index.php/advertising-rates">Advertise</option><option  value="#">e-Edition</option><option  value="/index.php/e-edition/e-edition-2017">&nbsp;&nbsp;&raquo;Valley View e-editions</option><option  value="/index.php/e-edition/e-edition">&nbsp;&nbsp;&raquo;Woodinville Weekly </option><option  value="/index.php/e-edition/special-sections">&nbsp;&nbsp;&raquo;Special Sections</option><option  value="/index.php/e-edition/archived-articles">&nbsp;&nbsp;&raquo;Archived articles</option>		    	</select>
		    </div>
		    
		    		    
		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.nwnews.com/"  class=" first" id="menu101" title="Home">Home</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu400" title="News &amp; Features">News &amp; Features</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/news-features/news-2"  class=" first" id="menu641" title="News">News</a></li><li ><a href="/index.php/news-features/features"  id="menu628" title="Features">Features</a></li><li  class="last"><a href="/index.php/news-features/police-beat"  class=" last" id="menu454" title="Police Beat">Police Beat</a></li></ul></div>
</div>
</div></li><li  class="haschild active"><a href="/index.php/sports"  class=" haschild active" id="menu401" title="Sports">Sports</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first haschild"><a href="/index.php/sports/high-school"  class=" first haschild" id="menu665" title="High School">High School</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/sports/high-school/varsity-football-bothell"  class=" first" id="menu670" title="Bothell High School">Bothell High School</a></li><li ><a href="/index.php/sports/high-school/cedercrest-high-school"  id="menu672" title="Cedarcrest High School">Cedarcrest High School</a></li><li ><a href="/index.php/sports/high-school/inglemoor-high-school"  id="menu669" title="Inglemoor High School">Inglemoor High School</a></li><li ><a href="/index.php/sports/high-school/north-creek-high-school"  id="menu671" title="North Creek High School">North Creek High School</a></li><li  class="last"><a href="/index.php/sports/high-school/woodinville-high-school"  class=" last" id="menu667" title="Woodinville High School">Woodinville High School</a></li></ul></div>
</div>
</div></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="#"  class=" haschild" id="menu458" title="Opinion &amp; Columns">Opinion &amp; Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/feature/letters-to-the-editor"  class=" first" id="menu455" title="Letters to the Editor">Letters to the Editor</a></li><li ><a href="/index.php/feature/auto"  id="menu459" title="Car Corner">Car Corner</a></li><li  class="last haschild"><a href="/index.php/feature/travel"  class=" last haschild" id="menu468" title="Guest Columns">Guest Columns</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level2"><li  class="first"><a href="/index.php/feature/travel/flynn-s-harp2"  class=" first" id="menu668" title="Flynn's Harp">Flynn's Harp</a></li></ul></div>
</div>
</div></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/index.php/community"  class=" haschild" id="menu403" title="Community">Community</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/community/obituary"  class=" first" id="menu470" title="Obituaries">Obituaries</a></li><li  class="last"><a href="/index.php/community/pet-of-the-week"  class=" last" id="menu463" title="Pet of the Week">Pet of the Week</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/valley-view"  id="menu404" title="Valley View">Valley View</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu481" title="About Us">About Us</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/about-us/our-history"  class=" first" id="menu483" title="Our History">Our History</a></li><li ><a href="/index.php/about-us/contact-us"  id="menu482" title="Contact Us">Contact Us</a></li><li  class="last"><a href="/index.php/about-us/meet-our-team"  class=" last" id="menu643" title="Meet Our Team">Meet Our Team</a></li></ul></div>
</div>
</div></li><li ><a href="/index.php/advertising-rates"  id="menu521" title="Advertise">Advertise</a></li><li  class="last haschild"><a href="#"  class=" last haschild" id="menu485" title="e-Edition">e-Edition</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/index.php/e-edition/e-edition-2017" target="_blank"  class=" first" id="menu576" title="Valley View e-editions">Valley View e-editions</a></li><li ><a href="/index.php/e-edition/e-edition" target="_blank"  id="menu575" title="Woodinville Weekly ">Woodinville Weekly </a></li><li ><a href="/index.php/e-edition/special-sections"  id="menu488" title="Special Sections">Special Sections</a></li><li  class="last"><a href="/index.php/e-edition/archived-articles"  class=" last" id="menu115" title="Archived articles">Archived articles</a></li></ul></div>
</div>
</div></li></ul>
</nav>   
	    	</div>
	    	
	    		    	<nav id="gkTopMenu">
	    		<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/102" target="_blank" rel="noopener noreferrer"
							title="Securite&#039; 11/27/19-onward">
							<img
								src="http://www.nwnews.com/images/banners/Securite Gun Club Banner 1.png"
								alt="Securite' Gun Club"
								 width="916"								 height="104"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

	    	</nav>
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
					
				
								<section id="gkBreadcrumb">
										
<div class="breadcrumbs">
<ul><li><a href="/index.php" class="pathway">Home</a></li> <li class="pathway separator">/</li> <li><a href="/index.php/sports?filter_tag[0]=" class="pathway">Sports</a></li> <li class="pathway separator">/</li> <li class="pathway">Falcons' come up one game shy of a perfect season</li></ul></div>
										
									</section>
								
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<h1>
							<a href="/index.php/sports/18321-falcon-s-come-up-one-game-shy-of-a-perfect-season">
					Falcons' come up one game shy of a perfect season				</a>
					</h1>
		
				<ul>	
						<li class="published">
				<time datetime="Monday, 09 March 2020 03:57">
					09 Mar 2020 03:57				</time>
			</li>			
			
						<li class="createdby">
								
									Written by Bob Kirkpatrick							</li>
						
						
			
			
							
								
									</ul>
			</header>

	







<figure><img src="/images/03122020/CVH-Brooke-blocks-shot-For-WEB.jpg" alt="" /><figcaption>Brooke Beresford plays tough 'D." Beresford blocked the shot and sparked a fast break. Bob Kirkpatrick</figcaption></figure>
<p>&nbsp;</p>
<p>TACOMA— It wasn’t the ending Woodinville had hoped for when the team took the court for the 4A Girls State Championship Game against Central Valley at the Tacoma Dome last night.</p>
<p>The Falcons were looking to finish out an undefeated season capped off with the title, but the team came up on the short end of a 59-55 score and had to settle for runner-up status to the Bears for the second time in the past three years.</p>
<p>“It was a fun finish, but not such a fun game. We struggled in the first half and got into some foul trouble,” Coach Scott Bullock said. “We’re not a deep team and the kids got rattled a little bit. Once we had our full line up back in the second half, I thought we made some good runs. We just dig ourselves too big of a hole we couldn’t get out of.</p>
<p>“We did have a good look at a 3 to tie it at the end — it was a good shot by Brooke (Beresford) — went right in the cup but didn’t fall through. It just wasn’t our day.”</p>
<p>Standout sophomore Tatum Thompson was whistled for three early fouls, including a technical foul that should’ve been charged to the bench for not checking into the game properly and had to ride the pine the majority of the first half and part of the third quarter.</p>
<p>“That was huge. Tatum is someone who can create — she’s long and athletic,” Bullock said. “If we had another Tatum on the bench it could’ve made the difference.”</p>
<p>Thompson fouled out midway through the fourth quarter and finished well below her scoring average with four points.</p>
<p>Woodinville put the first two points on the board and then exchanged baskets with Central Valley to make it 6-4 Falcons two minutes into the quarter. It was the last lead Woodinville would have in the contest.</p>
<p>The Bears then reeled off a 16-8 run to go up top, 22-12 with four minutes left in the second eight minutes of action.</p>
<p>Had it not been for Mia Hughes, who put the team on her shoulders, Woodinville would’ve been blown off the court by the break.<br /> <br />“Mia kept us in the game. Just before the half, she went on a 10-point spree herself,” Bullock said. “You could see the look in her eye that she was going to do anything she could to will her team to win. I love that girl — I’m glad I have her one more year.”</p>
<p>Her heroic effort gave the team a fighting chance, down 32-24 heading into the locker room at intermission.</p>
<p>Unfortunately, Hughes was unable to maintain the torrid pace in the third quarter and with no support from her teammates, the Falcons went scoreless over a five-minute period to find themselves down, 40-24.</p>
<p>Beresford ended the drought with back-to-back buckets, which sparked a much needed 9-2 run to give Woodinville hope of a come-from-behind win.</p>
<p>That hope was short-lived as Central Valley opened up a double-digit lead, 47-37 three minutes into the final quarter of action.</p>
<p>But the Falcons weren’t about to roll over and die. Two free throws and two buckets from Thompson, and an eight-point output from Hughes got Woodinville made it 53-50 with 1:16 left on the game clock and drew a deafening roar from the Falcons fans as they leaped out of their seats with a standing ovation following a quick Central Valley timeout.</p>
<p>Clamping down backcourt pressure, Thompson was whistled for her fifth foul and had to exit the game. That put the Bears Peyton Howard on the line for one plus the penalty. Howard sank both free throws to make it 55-50 Bears with 30 seconds to go.</p>
<p>Howard returned to the line moments later sinking one of two attempts to push the score to 56-50.</p>
<p>Desperately needing to cut the lead in half, Beresford let one fly from 3-point land with 20 ticks on the clock and was fouled on the attempt. She drained all three shots and Woodinville was still in it, 56-53.</p>
<p>Howard made two more trips to the charity stripe sandwiched between a Sheffey basket sinking two of four free throws to make it 58-55 with eight seconds left.</p>
<p>Woodinville got one last chance to tie it, but a long-range shot from Beresford rimmed out and Grace Geldien grabbed the rebound and was fouled. Geldien made one of two free throws with two seconds left to ice the game.</p>
<p>“We definitely left it all out there,” Hughes said. “The first half was a little rough — a lot to come back from especially in a high-pressure game like this.</p>
<p>“I did not think this team after losing the people we did last year would get anywhere close to the championship game. This was a tough loss — our first of the year — but we had a great season.”</p>
<p>Hughes finished with a game-high 28 points and a total of 85 points in the three games played at the Dome. She also eclipsed her WHS record leading point total for the second straight season with 643 points.</p>
<p>Point guard Veronica Sheffey had an off night but did manage to drop in 10 points before she fouled out late in the contest.</p>
<p>“It wasn’t her best game offensively, but she battled the whole way,” Bullock said. “Her shots just didn't drop for her. She was 2-of-14 from the field. On a normal day, she hits 6-of-14.”</p>
<p>Despite the disappointing outcome, the Falcons turned in one heck of a season with a very young roster.</p>
<p>“I knew I had a good group of kids that had a lot of talent potential — I just didn’t know how quickly they could come together,” Bullock said. “As the season went along, they just kept getting better and better. We were winning tough games — close games and beat some really good teams. We won 28 games in a row and it’s not like we were playing a light schedule.”</p>
<p>During the regular season, Woodinville beat 1A State Champion Lynden Christian, 3A runner-up Lake Washington, and 4A fourth-place finisher Issaquah. The Falcons beat Glacier Peak to claim the 4A Bi-District Championship, Rogers of Puyallup in Regional play, and then took down Todd Beamer who finished sixth at State and blew out Glacier Peak 63-41 in State semifinal action. The Grizzlies went on to claim third place in the tournament.</p>
<p>Woodinville will return some battle-tested players on next year’s squad but will have to find someone to step into the leadership role senior Jaela Eggers fulfilled.</p>
<p>“Jaela has been fantastic for us. She’s a phenomenal leader on and off the floor — all the girl’s lover her,” Bullock said. “We’re really going to miss her. She’s been huge for us. She was one of our captains. We wouldn’t have been here without her.”</p>
<p>Eggers will cherish the memorable moments she’s had in a Falcons uniform.</p>
<p>“As the only senior on the team, I wanted to make sure all the girls felt welcome — that we were a team that could work well on and off the court,” Eggers said. “I wanted to do the little things to help them grow as players and student-athletes.”</p>
<p>Eggers said she was proud of the way the young ladies handled the pressure and adversity they faced this year.</p>
<p>“This was an amazing season. Many didn’t expect this from such a young group of girls and we proved a lot of people wrong,” she said. “I told them after the game that this experience is about more than just getting a trophy. What we learned here and along the way the whole season is what defines us and that will make a big difference in our lives down the road.”</p>
<p>Even though the game goes down as a loss in the final standings, it was a total win for the Woodinville community as the teams’ success galvanized parents, students, WHS faculty and the casual onlooker alike.</p>
<p>Look for great things from the Falcons again next season.</p>
<p>“We have a great talented group of kids who are fun to coach,” Bullock said. “We’ll be back (at State)."</p>
<figure><img src="/images/03122020/CVH-Mia-for-Two-WEB.jpg" alt="" /><figcaption>Mia Hughes lays one off the window for two of her game-high 28 points.</figcaption></figure>
<p>&nbsp;</p>
<figure><img src="/images/03122020/CVHTatum-defends-the-inbounds-pass-WEB.jpg" alt="" /><figcaption>Tatum Thompson guards the inbound pass.</figcaption></figure>
<figure></figure>
<figure>
<figure><img src="/images/03122020/CVH-V-one-handed-roller-for-WEB.jpg" alt="" /><figcaption>Veronica Sheffey offers up a one-handed roller</figcaption></figure>
</figure>
<figure>
<figure><br />
<figure><span style="background-color: inherit; color: inherit; font-family: inherit; font-size: 1rem;">&nbsp;</span></figure>
</figure>
</figure>
<p>&nbsp;</p> <div class="itp-social-buttons-box"><h4>Share this post</h4><div class="itp-sbb-bothl"><div class="itp-sb-left"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fsports%2F18321-falcon-s-come-up-one-game-shy-of-a-perfect-season&amp;t=Falcons%27%20come%20up%20one%20game%20shy%20of%20a%20perfect%20season" title="Submit to Facebook" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/facebook.png" alt="Submit to Facebook" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fsports%2F18321-falcon-s-come-up-one-game-shy-of-a-perfect-season" title="Submit to Google Plus" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/google.png" alt="Submit to Google Plus" /></a><a href="http://twitter.com/share?text=Falcons%27%20come%20up%20one%20game%20shy%20of%20a%20perfect%20season&amp;url=http%3A%2F%2Fwww.nwnews.com%2Findex.php%2Fsports%2F18321-falcon-s-come-up-one-game-shy-of-a-perfect-season" title="Submit to Twitter" target="blank" ><img src="http://www.nwnews.com/plugins/content/itpsocialbuttons/images/big/twitter.png" alt="Submit to Twitter" /></a></div></div></div>


	
		    <div class="tags"><span class="tags-label">Tagged under:</span>
	       
	    	         <a href="/index.php/component/tags/tag/whs-girls-basketball">WHS Girls Basketball</a>
	    	         <a href="/index.php/component/tags/tag/state-tournament">State Tournament</a>
	    	    </div>
		
		
	<gavern:social><div id="gkSocialAPI"></gavern:social>
		<gavern:social><fb:like href="http://www.nwnews.com/index.php/sports/18321-falcon-s-come-up-one-game-shy-of-a-perfect-season" GK_FB_LIKE_SETTINGS></fb:like></gavern:social>
	    <gavern:social><g:plusone GK_GOOGLE_PLUS_SETTINGS callback="http://www.nwnews.com/index.php/sports/18321-falcon-s-come-up-one-game-shy-of-a-perfect-season"></g:plusone></gavern:social>
        <gavern:social><g:plus action="share" GK_GOOGLE_PLUS_SHARE_SETTINGS href="http://www.nwnews.com/index.php/sports/18321-falcon-s-come-up-one-game-shy-of-a-perfect-season"></g:plus></gavern:social>
	    <gavern:social><a href="http://twitter.com/share" class="twitter-share-button" data-text="Falcons' come up one game shy of a perfect season" data-url=""  gk_tweet_btn_settings>Tweet</a></gavern:social>
		<gavern:social><a href="http://pinterest.com/pin/create/button/?url=http://www.nwnews.com/index.php/sports/18321-falcon-s-come-up-one-game-shy-of-a-perfect-season&amp;media=http://www.nwnews.com/images/03122020/CVH-Brooke-blocks-shot-For-WEB.jpg&amp;description=Falcons'%20come%20up%20one%20game%20shy%20of%20a%20perfect%20season" class="pin-it-button" count-layout="GK_PINTEREST_SETTINGS"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></gavern:social>
	 <gavern:social></div></gavern:social>
</article>
									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><h3 class="header"><span id="module212">Become a Member NOW!</span></h3><div class="content">

<div class="custom"  >

	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="5EJVYSTR6ZFHJ" />
<table>
<tr>
<td><input name="on0" type="hidden" value="SUPPORT LOCAL Journalism - Become a Member" />SUPPORT LOCAL Journalism - Become a Member</td>
</tr>
<tr>
<td><select name="os0"><option value="Woodinville Weekly (98072 &amp; 98077 zip)">Woodinville Weekly (98072 &amp; 98077 zip) : $29.99 USD - yearly</option><option value="Valley View (98019 &amp; 98014 zip)">Valley View (98019 &amp; 98014 zip) : $29.99 USD - yearly</option><option value="Woodinville Weekly &amp; Valley View (all other zip codes)">Woodinville Weekly &amp; Valley View (all other zip codes) : $75.00 USD - yearly</option></select></td>
</tr>
</table>
<input name="currency_code" type="hidden" value="USD" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>	
</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/106" target="_blank" rel="noopener noreferrer"
							title="Greenbaum SIDEBAR 01082020">
							<img
								src="http://www.nwnews.com/images/banners/Greenbaum/Greenbaum_300x300.jpg"
								alt="Greenbaum Home Furnishings"
								 width="300"								 height="300"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																																			<a
							href="/index.php/component/banners/click/108" target="_blank" rel="noopener noreferrer"
							title="Madison House - 300x300">
							<img
								src="http://www.nwnews.com/images/banners/Madison House/MadisonHouse_WebAd_300x300.jpg"
								alt="Madison House"
								 width="300"								 height="300"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="box nsp no_vmargin"><div><h3 class="header"><span id="module213">Woodinville News</span></h3><div class="content">	<div class="nspMain nspFs100" id="nsp-nsp_213" style="width:100%;" data-direction="ltr">
					<div class="nspArts bottom" style="width:100%;">
								
				<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages0">
										</div>
				</div>	
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList nspCol1">
														
							<li class="even"><h4><a href="/index.php/news-features/news-2/18343-scores-of-people-show-up-in-protest-over-legislature-s-sex-education-directive" title="Scores of people show up in protest over sex education directive">Scores of people show up in protest over sex education directive</a></h4><p>&nbsp;
Dissatisfied residents hold signs in protest of the comprehensive sex education mandate. Cameron Sheppard, WNPA News Service
&nbsp;
OLYMPIA — Despite the governor’s warning to avoid crowds&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/index.php/news-features/news-2/18342-state-takes-action-to-slow-the-spread-of-covid-19" title="State takes action to slow the spread of COVID-19 ">State takes action to slow the spread of COVID-19 </a></h4><p>Gov. Jay Inslee announced new social distancing measures to slow the spread of COVID-19 exposure. Photo courtesy of the Governor's Office
&nbsp;
SEATTLE — Gov. Jay Inslee&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/index.php/news-features/news-2/18339-bringing-the-relay-back-to-life" title="Bringing the relay back to life">Bringing the relay back to life</a></h4><p>Relay for Life of Northshore will celebrate survivors and honor those who lost their battle with cancer during a 20-hour walkathon in partnership with the&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/index.php/news-features/news-2/18329-uw-medicine-limits-hospital-visitors-for-patients-safety" title="UW Medicine limits hospital visitors for patients' safety">UW Medicine limits hospital visitors for patients' safety</a></h4><p>Starting today, Wednesday, March 11, all UW Medicine hospitals – UW Medical Center (Montlake and Northwest campuses), Harborview Medical Center, and Valley Medical Center –&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/index.php/news-features/news-2/18319-deceased-person-found-inside-vehicle-that-exploded-in-woodinville-thursday-morning" title="Deceased woman found inside vehicle that exploded in Woodinville Thursday morning">Deceased woman found inside vehicle that exploded in Woodinville Thursday morning</a></h4><p>A Woodinville Fire &amp; Rescue firefighter works to extinguish flames from a car explosion Thursday. Photos courtesy of Woodinville Fire &amp; Rescue.
&nbsp;
The King County Sheriff’s&hellip;</p></li>							
														</ul>
															
					</div>
				</div>	
					
				
					
			</div>
		</div>
			</div>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_213"] = {
	"animation_speed": 400,
	"animation_interval": 5000,
	"animation_function": Fx.Transitions.Expo.easeIn,
	"news_column": 1,
	"news_rows": 1,
	"links_columns_amount": 1,
	"links_amount": 5,
	"counter_text": '<strong>Page:</strong>'
};
//]]>
</script>	</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">

<div class="custom"  >

	<script type="text/javascript">
  var _gaq = _gaq || [];

  _gaq.push(['_setAccount', 'UA-27976137-1']);

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();
</script>
			<script type="text/javascript">
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
			</script>
			<script type="text/javascript">
			try {
			var pageTracker = _gat._getTracker("UA-11865231-1");
			pageTracker._trackPageview();
			} catch(err) {}</script>	
</div>
</div></div></div>
    	</div>
    </section>
        
    
<footer class="gkFooter">
		
		<div id="gkFooterNav">
		<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

	</div>
		
		
		<p class="gkCopyrights">&nbsp;</p>
	</footer>    
        <div id="gkTopBar">
    	<div>
    		    		
    		    		<nav>
    			<ul class="nav menu">
<li class="item-555"><a href="/index.php/search-our-articles" >Search</a></li><li class="item-572"><a href="/index.php/site-map" >Site Map</a></li></ul>

    		</nav>
    		    		
    		    	</div>
    </div>
        	
   	

<!-- +1 button -->

<!-- twitter -->


<!-- Pinterest script --> 

	
</body>
</html>