
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nwnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="woodinville_magazine" />
<meta name="news_keywords" content="woodinville_magazine" />
<meta name="description" content="Research indicates two months of reading skills and two and a half months of math skills are lost over a single summer&mdash;and it&rsquo;s cumulative." />
<meta name="author" content="Beverly Jacobson, Community Engagement and Outreach Director, Brock&rsquo;s Academy" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/3/ad/3ad209de-1223-11ed-a49f-c756e50ec087/62e8bb6099402.preview.jpg?crop=1017%2C534%2C4%2C73&amp;resize=1017%2C534&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1017" />
<meta property="og:image:height" content="534" />
<meta property="og:title" content="Brock&rsquo;s Academy Creates Personalized Plans for Summer Learning" />
<meta property="og:description" content="Research indicates two months of reading skills and two and a half months of math skills are lost over a single summer&mdash;and it&rsquo;s cumulative." />
<meta property="og:site_name" content="The Woodinville Weekly" />
<meta property="og:section" content="Woodinville Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/wdvlweekly/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/3/ad/3ad209de-1223-11ed-a49f-c756e50ec087/62e8bb6099402.preview.jpg?crop=1017%2C534%2C4%2C73&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WdvlWeekly" />
<meta name="twitter:image:alt" content="LEAD.jpg" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Barlow+Semi+Condensed:wght@400;700&amp;family=Barlow:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/woodinville_magazine","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Beverly Jacobson, Community Engagement and Outreach Director, Brock\u2019s Academy","start_hour":"22","id":"3ad209de-1223-11ed-a49f-c756e50ec087","app":"editorial","ga_page":"\/woodinville_magazine\/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":429},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3922,4157,4167,4156,6261,4119,6263", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/ads/impressions.js?_dc=1659533718"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/ads/traffic.js?_dc=1659508516"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/ads/settings.js?_dc=1629140291"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1659475556"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1100321"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"914426"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975844() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "nwnews.com",
            discovery: {
                element: "#evvnt-calendar-975844",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Eastside Media Corp.",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c81740a0-5943-11ec-a823-737a424e3750-914311","asset_id":"c81740a0-5943-11ec-a823-737a424e3750","title":"What issues do you hope Woodinville City Council will address in 2022?","url":"\/what-issues-do-you-hope-woodinville-city-council-will-address-in-2022\/poll_c81740a0-5943-11ec-a823-737a424e3750.html","results":"https:\/\/www.nwnews.com\/what-issues-do-you-hope-woodinville-city-council-will-address-in-2022\/poll_c81740a0-5943-11ec-a823-737a424e3750.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1659385412"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Brock’s Academy Creates Personalized Plans for Summer Learning | Woodinville Magazine | nwnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #368740; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #F1F1F1; } #site-footer-container, #site-footer { background-color: #368740; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #FFF; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #FFF; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ffffff; }#site-header-container{ border-bottom: 3px solid #ffffff; }#site-footer-container{ border-top: 3px solid #ffffff; } .tnt-bg-accent { background-color: #ffffff; } a .tnt-caret-down { color: #ffffff; } .block-title .block-title-inner { border-color: #ffffff; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ffffff; } .form-control:focus { border-bottom-color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Barlow'; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6, .tnt-headline { font-family: 'Barlow Semi Condensed'; font-weight: 700; } /* START OF CUSTOM CSS */ .padding-top { padding-top: 45px; } /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ /* START OF TOP BAR */ /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #site-navbar-container { border-top: 1px solid #ebebeb; border-bottom: 4px double #000; } /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ .featuredStyled .card-body { width: 75%; margin: 0 auto; text-align: center; position: absolute; left: 12%; background: white; padding: 15px; } .featuredStyled .showcase .card-body { bottom: -40px; } .featuredStyled .card-grid .card-body { top: 150px; } .featuredStyled .card .card-label-section { float: left; } .featuredStyled .card .card-label-flags { float: right; } .featuredStyled .card-grid .card-body { padding: 15px !important; } .block-title-inner{position:relative;top: 1.9rem;;background:#368740;color:#FFF;padding: 5px 10px!important} .block-title{border-bottom:2px solid #368740;position:relative;top:-2rem;text-transform:uppercase} .block-title .block-title-inner{border-color:transparent} .block-title{text-align:center} .notCentered .block-title {text-align:left} .block-title a { color: #FFF; } .block-title a:hover { text-decoration: none; } #block-914329 .block-title { text-align: initial; position: initial; top: initial; border-top: 2px solid #368740; border-right: 2px solid #368740; background: #F1F1F1; } .breadcrumb { padding-right: 15px; } #block-914329 .block-title .block-title-inner { position: inherit; } #tncms-region-index-primary-middle, #tncms-region-index-secondary-middle { margin-top: 60px; } #tncms-region-front-full-top { margin-bottom: 0px; } #tncms-region-global-container-top .tnt-ads{margin-bottom:20px !important} a:hover { color: #000; } .block-title h4 { color: rgba(255,255,255,.7); } #site-header-container { border-bottom: none; } h2 .small { color: rgba(255,255,255,0.5); } .comments-control-panel h3 { display: none; } .comment-rules:before { content: "Sign up for your Weekly newsletter"; display: block; font-size: 24px; font-weight: 700; padding-bottom: 10px; } .tnt-headline a { color: #000; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ /* START OF ADOWL */ .adowl-default .block-title { margin-top: 34px; } /* END OF ADOWL */ .pull-left2 { float: left !important; width: 65%; } .pull-right2 { float: right !important; width: 33.333%; padding-top: 77px; } /* Ticket #872297 MANEY 8/18/21 */ .padding-top2 { padding-top: 5px; } .navbar-nav>li>a{ font-size: 16px; padding: 10px 10px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nwnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Brock’s Academy Creates Personalized Plans for Summer Learning | Woodinville Magazine | nwnews.com" href="http://www.nwnews.com/search/?f=rss&amp;t=article&amp;c=woodinville_magazine&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
    
    

        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-3ad209de-1223-11ed-a49f-c756e50ec087  section-woodinville-magazine type-article infinity-disabled" data-path="/woodinville_magazine">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nwnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fwoodinville_magazine&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Beverly+Jacobson%2C+Community+Engagement+and+Outreach+Director%2C+Brock%E2%80%99s+Academy&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=3ad209de-1223-11ed-a49f-c756e50ec087&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fwoodinville_magazine%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=429&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.nwnews.com",
  secureDomain: "nwnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.nwnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.nwnews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.nwnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.nwnews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.nwnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nwnews.com%252Fwoodinville_magazine%252Fbrock-s-academy-creates-personalized-plans-for-summer-learning%252Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.nwnews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">log in</a> or <a class="alert-link" href="https://www.nwnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.nwnews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.nwnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.nwnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nwnews.com%252Fwoodinville_magazine%252Fbrock-s-academy-creates-personalized-plans-for-summer-learning%252Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.nwnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.nwnews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3922] = {
    'name':'Print & Digital Subscription',
    'id':'3922',
    'prices':['4500','5999'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3922" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print & Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h3>For new subscribers or renewals</h3>
<p>Sign up and receive 52 weeks of <strong>The Woodinville Weekly</strong> <strong>print newspaper</strong> delivery to your mailbox, unlimited access to digital content and a weekly e-edition. You'll also receive four issues of Woodinville Magazine and four issues of OutdoorsNW Magazine.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $45.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3922" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.nwnews.com/users/admin/service/purchase/?serviceid=3922&referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3922">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3922" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 year (98072 or 98077 zip codes)</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 year (outside of Woodinville)</td>
                                    <td class="service-rate-cell-price">
                                        $59.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4157] = {
    'name':'4-week Trial Subscription',
    'id':'4157',
    'prices':['499'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4157" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">4-week Trial Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Sign up for a 4-week trial subscription and you'll receive 4 weeks of The Woodinville Weekly print newspaper delivered to your mailbox, unlimited digital access and a weekly e-edition.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $4.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4157" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.nwnews.com/users/admin/service/purchase/?serviceid=4157&referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4167] = {
    'name':'Business Membership',
    'id':'4167',
    'prices':['5000','10000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4167" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Business Membership</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Business members receive a weekly newspaper, copies for their customers, full color advertising inches, free classifieds and between 25% to 50% off additional advertising.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $50.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4167" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.nwnews.com/users/admin/service/purchase/?serviceid=4167&referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4167">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4167" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Small Business Membership</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Business Membership</td>
                                    <td class="service-rate-cell-price">
                                        $100.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4156] = {
    'name':'Digital Only Subscription',
    'id':'4156',
    'prices':['2000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4156" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Sign up and receive 52 weeks of unlimited digital access, including a weekly e-edition of The Woodinville Weekly.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $20.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4156" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.nwnews.com/users/admin/service/purchase/?serviceid=4156&referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6261] = {
    'name':'OutdoorsNW Magazine',
    'id':'6261',
    'prices':['2500','2500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6261" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">OutdoorsNW Magazine</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Your subscription includes four issues of OutdoorsNW Magazine delivered to your mail box every spring, summer, fall and winter.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $25.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6261" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.nwnews.com/users/admin/service/purchase/?serviceid=6261&referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-6261">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-6261" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual subsciption</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual subscription</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4119] = {
    'name':'Print Subscriber Access',
    'id':'4119',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4119" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you're a print subscriber, this is how you gain access to your online content.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4119" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.nwnews.com/users/admin/service/purchase/?serviceid=4119&referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6263] = {
    'name':'Woodinville Magazine',
    'id':'6263',
    'prices':['2500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6263" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Woodinville Magazine</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Your subscription includes four issues of Woodinville Magazine delivered to your mail box every spring, summer, fall and winter.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $25.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6263" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.nwnews.com/users/admin/service/purchase/?serviceid=6263&referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.nwnews.com/content/tncms/live/" data-endpoint="https://www.nwnews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3922] = {
    'name':'Print & Digital Subscription',
    'id':'3922',
    'prices':['4500','5999'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4157] = {
    'name':'4-week Trial Subscription',
    'id':'4157',
    'prices':['499'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4167] = {
    'name':'Business Membership',
    'id':'4167',
    'prices':['5000','10000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4156] = {
    'name':'Digital Only Subscription',
    'id':'4156',
    'prices':['2000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6261] = {
    'name':'OutdoorsNW Magazine',
    'id':'6261',
    'prices':['2500','2500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4119] = {
    'name':'Print Subscriber Access',
    'id':'4119',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6263] = {
    'name':'Woodinville Magazine',
    'id':'6263',
    'prices':['2500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3922);
                
                bloxServiceIDs.push(4157);
                
                bloxServiceIDs.push(4167);
                
                bloxServiceIDs.push(4156);
                
                bloxServiceIDs.push(6261);
                
                bloxServiceIDs.push(4119);
                
                bloxServiceIDs.push(6263);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/woodinville_magazine","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nwnews.com/tncms/admin/editorial-asset/?edit=3ad209de-1223-11ed-a49f-c756e50ec087"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-914363" class="tncms-block hidden-md hidden-lg"><div id="user-controls-914363" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.nwnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.nwnews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.nwnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-914363').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nwnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nwnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nwnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-914363').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nwnews.com/users/logout/" id="user-logout-form-914363"><input type="hidden" name="referer_url" value="https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/valley_view/"  class="nav-link tnt-section-valley-view">Valley View</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/this_week/"  class="nav-link tnt-section-this-week">This Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/eat_sip_shop/"  class="nav-link tnt-section-eat-sip-shop">Eat, Sip, Shop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/senior_living/"  class="nav-link tnt-section-senior-living">Senior Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/cops_and_courts/"  class="nav-link tnt-section-cops-and-courts ">Cops and Courts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/outdoorsnw/"  class="nav-link tnt-section-outdoorsnw ">OutdoorsNW</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/woodinville_magazine/"  class="nav-link tnt-section-woodinville-magazine ">Woodinville Magazine</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-914359" class="tncms-block hidden-md hidden-lg"><ul id="site-search-914359-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-914359" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-914359" class="site-search-form input-group default normal ">
        <label for="site-search-914359-term" class="sr-only">Site search</label>
        <input id="site-search-914359-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-914359-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-914359" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-914362" class="tncms-block"><div id="user-controls-914362" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.nwnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.nwnews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.nwnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-914362').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nwnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nwnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nwnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-914362').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nwnews.com/users/logout/" id="user-logout-form-914362"><input type="hidden" name="referer_url" value="https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-914360" class="tncms-block"><div class="follow-links-914360 pull-right">
    
    <section id="block-914360" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wdvlweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WdvlWeekly" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/showcase/woodinvilleweekly/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nwnews.com",
  "sameAs" : ["https://www.facebook.com/wdvlweekly/","https://twitter.com/WdvlWeekly","https://www.linkedin.com/showcase/woodinvilleweekly/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-914327" class="tncms-block"><div id="site-logo-914327" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/e26c596a-1545-11eb-a3d1-cf31d0c8412e.png?resize=200%2C104" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/e26c596a-1545-11eb-a3d1-cf31d0c8412e.png?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/e26c596a-1545-11eb-a3d1-cf31d0c8412e.png?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/e26c596a-1545-11eb-a3d1-cf31d0c8412e.png?resize=225%2C117 225w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/e26c596a-1545-11eb-a3d1-cf31d0c8412e.png?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/e26c596a-1545-11eb-a3d1-cf31d0c8412e.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="336"
            height="174"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-914364" class="tncms-block padding-top"><div id="weather-914364" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98072" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="98072">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_914364" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Woodinville, WA
                                
                                <small>(98072)</small>
                            </h4><h5>Today</h5>
                                <p>Some clouds this morning will give way to generally sunny skies for the afternoon. High 77F. Winds SW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain showers early becoming a steady light rain overnight. Low 57F. Winds SW at 5 to 10 mph. Chance of rain 70%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 3, 2022 @ 7:23 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=98072"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-914358" class="tncms-block"><section id="block-914358" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-914358" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-914358" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-914358" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-914358-term" class="sr-only">Site search</label>
        <input id="site-search-914358-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-914358-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-914358" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-914355" class="tncms-block"><div id="site-logo-914355" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/51d40d9c-9932-11ea-b9dc-b3daf9d7cdce.jpg?resize=200%2C104" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/51d40d9c-9932-11ea-b9dc-b3daf9d7cdce.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/51d40d9c-9932-11ea-b9dc-b3daf9d7cdce.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/51d40d9c-9932-11ea-b9dc-b3daf9d7cdce.jpg?resize=225%2C117 225w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/51d40d9c-9932-11ea-b9dc-b3daf9d7cdce.jpg?resize=300%2C156 300w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/51d40d9c-9932-11ea-b9dc-b3daf9d7cdce.jpg?resize=400%2C208 400w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/51d40d9c-9932-11ea-b9dc-b3daf9d7cdce.jpg?resize=540%2C281 540w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/51d40d9c-9932-11ea-b9dc-b3daf9d7cdce.jpg?resize=640%2C333 640w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/51d40d9c-9932-11ea-b9dc-b3daf9d7cdce.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="364"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1101395" class="tncms-block padding-top2"><section id="block-1101395" class="block emphasis-h3   " ><div id="promo-button-1101395" class="promo-button"><a href="/users/admin/service/purchase/"><button type="button" class="btn   ">Subscribe</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional"  href="/news/regional/"  tabindex="0" >
                    <span class="nav-label ">Regional</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-valley-view"  href="/valley_view/"  tabindex="0" >
                    <span class="nav-label ">Valley View</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-this-week"  href="/community/this_week/"  tabindex="0" >
                    <span class="nav-label ">This Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NWNEWS&amp;publisher_url:nwnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cops-and-courts"  href="/cops_and_courts/"  tabindex="0" >
                    <span class="nav-label ">Cops and Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0" >
                    <span class="nav-label ">Property For Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0" >
                    <span class="nav-label ">Items For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0" >
                    <span class="nav-label ">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/classifieds/service"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/classifieds/community"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personals"  href="/classifieds/personals"  tabindex="0" >
                    <span class="nav-label ">Personals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-outdoorsnw"  href="/outdoorsnw/"  tabindex="0" >
                    <span class="nav-label ">OutdoorsNW</span>
                </a></li><li>
                <a class="nav-link    tnt-section-woodinville-magazine"  href="/woodinville_magazine/"  tabindex="0" >
                    <span class="nav-label ">Woodinville Magazine</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brock%E2%80%99s%20Academy%20Creates%20Personalized%20Plans%20for%20Summer%20Learning&via=WdvlWeekly&url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwnews.com/tncms/asset/editorial/3ad209de-1223-11ed-a49f-c756e50ec087" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoodinville%20Weekly%5D%20Brock%E2%80%99s%20Academy%20Creates%20Personalized%20Plans%20for%20Summer%20Learning&body=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-914271" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-914272" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-21894d4e-1227-11ed-8129-63b916eb76ff" class="modal fullscreen in modal-image image-default modal-21894d4e-1227-11ed-8129-63b916eb76ff" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=1024%2C683 1035w"
                        sizes="100vw"
                        
                        width="1024"
                        height="683"
                        alt="LEAD.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-21894d4e-1227-11ed-8129-63b916eb76ff" data-target=".caption-inner-modal-image-21894d4e-1227-11ed-8129-63b916eb76ff">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-21894d4e-1227-11ed-8129-63b916eb76ff collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwnews.com%2Flead-jpg%2Fimage_21894d4e-1227-11ed-8129-63b916eb76ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lead-jpg/image_21894d4e-1227-11ed-8129-63b916eb76ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21894d4e-1227-11ed-8129-63b916eb76ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LEAD.jpg&via=WdvlWeekly&url=https%3A%2F%2Fwww.nwnews.com%2Flead-jpg%2Fimage_21894d4e-1227-11ed-8129-63b916eb76ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lead-jpg/image_21894d4e-1227-11ed-8129-63b916eb76ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21894d4e-1227-11ed-8129-63b916eb76ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwnews.com/lead-jpg/image_21894d4e-1227-11ed-8129-63b916eb76ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lead-jpg/image_21894d4e-1227-11ed-8129-63b916eb76ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21894d4e-1227-11ed-8129-63b916eb76ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwnews.com/tncms/asset/editorial/21894d4e-1227-11ed-8129-63b916eb76ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"21894d4e-1227-11ed-8129-63b916eb76ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoodinville%20Weekly%5D%20LEAD.jpg&body=https%3A%2F%2Fwww.nwnews.com%2Flead-jpg%2Fimage_21894d4e-1227-11ed-8129-63b916eb76ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"21894d4e-1227-11ed-8129-63b916eb76ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lead-jpg/image_21894d4e-1227-11ed-8129-63b916eb76ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"21894d4e-1227-11ed-8129-63b916eb76ff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.nwnews.com/lead-jpg/image_21894d4e-1227-11ed-8129-63b916eb76ff.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-21894d4e-1227-11ed-8129-63b916eb76ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="21894d4e-1227-11ed-8129-63b916eb76ff" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="21894d4e-1227-11ed-8129-63b916eb76ff" class="save-list-21894d4e-1227-11ed-8129-63b916eb76ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="21894d4e-1227-11ed-8129-63b916eb76ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-21894d4e-1227-11ed-8129-63b916eb76ff img { max-height: 683px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3ad209de-1223-11ed-a49f-c756e50ec087" class="asset article-default"  data-url="https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Research indicates two months of reading skills and two and a half months of math skills are lost over a single summer—and it’s cumulative.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/3/ad/3ad209de-1223-11ed-a49f-c756e50ec087/62e8bb6099402.preview.jpg?crop=1017%2C534%2C4%2C73&resize=1017%2C534&order=crop%2Cresize">
            <meta itemprop="width" content="1017">
            <meta itemprop="height" content="534">
        </div>
        <meta itemprop="name" content="nwnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Brock’s Academy Creates Personalized Plans for Summer Learning
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Beverly Jacobson, Community Engagement and Outreach Director, Brock’s Academy</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-01T22:23:00-06:00" class="tnt-date asset-date text-muted">
            Aug 1, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-08-01T22:23:00-06:00" class="tnt-date asset-date text-muted">Aug 1, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-01T23:59:54-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 1, 2022</time>
    </li>
        
        
            <li class="hidden-print"><a href="/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-01T22:23:00-06:00">
    <meta itemprop="datePublished" content="2022-08-01T22:23:00-06:00">
    <meta itemprop="dateModified" content="2022-08-01T17:59:54-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brock%E2%80%99s%20Academy%20Creates%20Personalized%20Plans%20for%20Summer%20Learning&via=WdvlWeekly&url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwnews.com/tncms/asset/editorial/3ad209de-1223-11ed-a49f-c756e50ec087" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoodinville%20Weekly%5D%20Brock%E2%80%99s%20Academy%20Creates%20Personalized%20Plans%20for%20Summer%20Learning&body=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-21894d4e-1227-11ed-8129-63b916eb76ff" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-21894d4e-1227-11ed-8129-63b916eb76ff" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/2/18/21894d4e-1227-11ed-8129-63b916eb76ff/62e8bb5762827.image.jpg?resize=1024%2C683 1035w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1024"
                        height="683"
                        alt="LEAD.jpg"
                        class="img-responsive full tnt-restrict-img-21894d4e-1227-11ed-8129-63b916eb76ff default" />
            </div><style>
                .tnt-restrict-img-21894d4e-1227-11ed-8129-63b916eb76ff {
                    max-width: 1024px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3ad209de-1223-11ed-a49f-c756e50ec087">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brock%E2%80%99s%20Academy%20Creates%20Personalized%20Plans%20for%20Summer%20Learning&via=WdvlWeekly&url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwnews.com/tncms/asset/editorial/3ad209de-1223-11ed-a49f-c756e50ec087" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoodinville%20Weekly%5D%20Brock%E2%80%99s%20Academy%20Creates%20Personalized%20Plans%20for%20Summer%20Learning&body=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3ad209de-1223-11ed-a49f-c756e50ec087-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ad209de-1223-11ed-a49f-c756e50ec087" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ad209de-1223-11ed-a49f-c756e50ec087" class="save-list-3ad209de-1223-11ed-a49f-c756e50ec087-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ad209de-1223-11ed-a49f-c756e50ec087" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brock%E2%80%99s%20Academy%20Creates%20Personalized%20Plans%20for%20Summer%20Learning&via=WdvlWeekly&url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwnews.com/tncms/asset/editorial/3ad209de-1223-11ed-a49f-c756e50ec087" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoodinville%20Weekly%5D%20Brock%E2%80%99s%20Academy%20Creates%20Personalized%20Plans%20for%20Summer%20Learning&body=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3ad209de-1223-11ed-a49f-c756e50ec087-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ad209de-1223-11ed-a49f-c756e50ec087" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ad209de-1223-11ed-a49f-c756e50ec087" class="save-list-3ad209de-1223-11ed-a49f-c756e50ec087-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ad209de-1223-11ed-a49f-c756e50ec087" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Avoid the annual “summer slide” and keep students learning over the next couple months.</p></div><div class="subscriber-preview"><p>Research indicates two months of reading skills and two and a half months of math skills are lost over a single summer—and it’s cumulative.</p></div><div class="subscriber-only" style="display:none"><p>According to a survey from the <a href="https://www.expandinglearning.org/">Expanded Learning and Afterschool Project,</a> about 66% of teachers report taking 3-4 weeks at the beginning of a school year to re-teach the previous year's skills. Students, adults and the community must work together to prevent this summer slide from happening.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/woodinville_magazine","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><h3>STUDENTS &amp; ACADEMICS</h3></div><div class="subscriber-only" style="display:none"><p>Confidence about academic and<strong> </strong>social emotional well-being is essential for students’ readiness for fall classes. Students who recently participated in a League of Education Voters panel indicated they need an environment where they feel they fit in, feel belonged, know expectations, are trusted and can depend on adult support. This readiness helps preventthe summer slide.</p></div><div class="subscriber-only" style="display:none"><p><strong>Studies show:</strong><strong> </strong>About 94% of parents agree summer reading is helpful. Yet, 47% are unaware of summer slide.Researchers estimate when a struggling reader reaches middle school, summer reading loss has accumulated to a two year lag in achievement. Awareness of summer slide by parents and students help students keep on track. </p></div><div class="subscriber-only" style="display:none"><p>Brock’s Academy<strong> </strong>offers private classes, tutoring or special education classes to help students catch up, maintain or advance academics. All instruction is 1:1 (one teacher to one student). Students can choose between virtual, in-person, on-campus or in-home learning. Anytime enrollment is flexible to meet family needs. Dedicating about 2-3 hours per weekhelps prevent summer slide.</p></div><div class="subscriber-only" style="display:none"><p>Junlei Li, senior lecturer at the Harvard Graduate School of Education, says reading exists as a social, cultural process that “helps us understand who we are, who our families are and who our communities are.”</p></div><div class="subscriber-only" style="display:none"><p>“The technical, relational and social processes work together to make learning and development happen,” Li said. “And instrumental in that process are the human interactions that weave together the learning of the text, the giving and receiving of ideas between the adult [i.e., tutor] and the child, and then creating that sense of belonging, affirmation and encouragement that children need to learn.”</p></div><div class="subscriber-only" style="display:none"><h3>ADULTS &amp; WELL-BEING</h3></div><div class="subscriber-only" style="display:none"><p>Every student needs a caring and trusted adult at home and at school. Mental health first aid courses regarding depression and suicide prevention underscore the need.</p></div><div class="subscriber-only" style="display:none"><p>Some schools have attempted to go back to “pre-pandemic normal,” which is not working. Teachers are leaving because it is unsettling; others are not as available for support as they would like. Yet, they are being asked to be the emotional support for students, making the trusted adult’s well-being essential.</p></div><div class="subscriber-only" style="display:none"><p><strong>Studies Show:</strong><strong> </strong>The Campaign for Grade-Level Reading reports a highly positive return when attention goes beyond academics to ensure students feel seen, heard, understood and supported. High impact tutoring has emerged as an even more essential support for accelerating learning recovery and preventing summer slide. Recent national studies confirm local data of a startling trend in hospitals. Household medications are being ingested in suicide attempts by children as young as 9 years old. Largest increases are ages 10-12, nearly twice that of older adolescents. </p></div><div class="subscriber-only" style="display:none"><p>Brock’s Academy<strong> </strong>addresses summer slide at the student’s level and pace to help them catch up, maintain or advance academics<strong>.</strong><strong> </strong>Tutors<strong> </strong>create customized educational plans (otherwise known as designer education) for children based on their individual needs. Teachers use wellness to embrace accomplishments and display positive reinforcement.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/woodinville_magazine","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Adults must demonstrate well-being first in order to be effective with students. With a counselor shortage in many districts, school nurses are being asked to fill the gap, leading to higher pressure as they deal with COVID issues and Social Emotional Learning (SEL).</p></div><div class="subscriber-only" style="display:none"><h3>COMMUNITY &amp; SUPPORT</h3></div><div class="subscriber-only" style="display:none"><p>Providing youth mental health services to keep students on track is also a community responsibility. The SEL Check-In is an emerging practice used to gather quick feedback and deliver immediate support. It helps student acknowledge their emotions and work on SEL competencies of self-awareness, social awareness and responsible decision-making.</p></div><div class="subscriber-only" style="display:none"><p><strong>Studies</strong><strong> </strong><strong>show:</strong><strong> </strong>A recent nationwide survey for sixth, eighth, 10<sup>th</sup> and 12<sup>th</sup> grade students helps leaders learn how to best meet students’ needs. The survey asks students their thoughts, feelings and behaviors pertaining to a variety of health and safety topics. The Washington State Health Care Authority released results from the <a href="https://www.askhys.net/">2021 Healthy Youth Survey, </a>a collaboration by the OSPI, DOH, HCA and LCB.</p></div><div class="subscriber-only" style="display:none"><p>First impressions suggest some health behaviors are improving, like a decrease in substance use. However, mental health remains a concern. In 2021, 70% of 10th grade students reported feelings of nervousness, anxiousness, being on edge oran inability to stop or control worrying.</p></div><div class="subscriber-only" style="display:none"><p>About 20% reported considering suicide in the past year, with 16% reporting making a plan. Another 8% reported attempting suicide.</p></div><div class="subscriber-only" style="display:none"><p>Brock’s Academy<strong> </strong>addresses the well-being of their students by incorporating concrete observations in all classes. Because the student’s curriculum is designed for their individual needs and goals, mental health is a paramount factor in 1:1 instruction—whether online, on-campus or in the home.</p></div><div class="subscriber-only" style="display:none"><h3>SUMMER SLIDE OR SUMMER CLASSES?</h3></div><div class="subscriber-only" style="display:none"><p>Incorporating the whole child, family, school and community can contribute to avoiding summer slide. Summer classes can help develop successful mindsets for students needing to catch up, maintain or advance in their academic endeavors. </p></div><div class="subscriber-only" style="display:none"><p>Research suggests students with SEL skills earn higher test scores. Therefore, attention to well-being must be included right along with academics. Trusted adults must be enlisted at home, school and community. They are essential for having a healthy school environment where everyone thrives and summer slide is prevented.</p></div><div class="subscriber-only" style="display:none"><p><em>Contact Brock’s Academy for more information – 425.483.1353<strong> </strong></em></p></div><div class="subscriber-only" style="display:none"><h5><strong>Sources: </strong></h5></div><div class="subscriber-only" style="display:none"><ul><li><h6>Expanded Learning and Afterschool Project: <a href="http://www.expandinglearning.org">www.expandinglearning.org</a></h6></li><li><h6>Scholastic Kids &amp; Family Reading Report:&nbsp;<a href="http://www.scholastic.com/readingreport/">www.scholastic.com/readingreport/</a></h6></li><li><h6>The Campaign for Grade-Level Reading:&nbsp;<a href="http://www.gradelevelreading.net">www.gradelevelreading.net</a>&nbsp;</h6><ul><li><h6>JAMA Pediatrics: <a href="http://www.pubmed.ncbi.nlm.nih.gov/35285864/">www.pubmed.ncbi.nlm.nih.gov/35285864/</a></h6></li><li><h6>Check-In Templates:&nbsp;<a href="http://www.panoramaed.com/">www.panoramaed.com</a></h6></li><li><h6>2021 Healthy Youth Survey:&nbsp;<a href="https://www.askhys.net/">www.askhys.net</a></h6></li></ul></li></ul></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/woodinville_magazine","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brock%E2%80%99s%20Academy%20Creates%20Personalized%20Plans%20for%20Summer%20Learning&via=WdvlWeekly&url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwnews.com/tncms/asset/editorial/3ad209de-1223-11ed-a49f-c756e50ec087" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoodinville%20Weekly%5D%20Brock%E2%80%99s%20Academy%20Creates%20Personalized%20Plans%20for%20Summer%20Learning&body=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ad209de-1223-11ed-a49f-c756e50ec087"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.nwnews.com/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3ad209de-1223-11ed-a49f-c756e50ec087-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ad209de-1223-11ed-a49f-c756e50ec087" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ad209de-1223-11ed-a49f-c756e50ec087" class="save-list-3ad209de-1223-11ed-a49f-c756e50ec087-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ad209de-1223-11ed-a49f-c756e50ec087" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-948311" class="tncms-block">

<style>
div#promo-button-sign{ margin-left: 22em;}

div#promo-button-subscribe{ margin-left: 22em;}
.custom-btn{
   background: #368740;
    color: #FFF;
    padding-top: 5px;
    padding-bottom: 9px;
    font-size: 18px;
    
}
.custom-btn:hover{
   background: #fff;
    color: #368740;
    
}


</style>


<div class="row">
<div class="col-sm-3">
<div class="not-logged-in">
<!-- displayed when user is not logged in -->
<section id="custom-subcribe" class="block emphasis-h3   ">
<div id="promo-button-sign" class="promo-button">
   <a class="custom-btn-a" href="/users/admin/mailinglist/">
      <button type="button" class="btn  custom-btn ">Sign In  / Up</button>
   </a>
   </div>
   </section>
  </div>
</div>
<div class="logged-in">
<section id="custom-subcribe" class="block emphasis-h3   ">
<div id="promo-button-subscribe" class="promo-button">
<a class="custom-btn-a" href="/users/admin/mailinglist/"><button type="button" class="btn  custom-btn ">Subscribe</button></a></div></section></div>
</div></div><div id="tncms-block-956058" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-articlebottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-articlebottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3ad209de-1223-11ed-a49f-c756e50ec087" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3ad209de-1223-11ed-a49f-c756e50ec087" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nwnews.com/users/login/?referer_url=https%3A%2F%2Fwww.nwnews.com%2Fwoodinville_magazine%2Fbrock-s-academy-creates-personalized-plans-for-summer-learning%2Farticle_3ad209de-1223-11ed-a49f-c756e50ec087.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/woodinville_magazine","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1100321" class="tncms-block"><section id="block-1100321" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1100321 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our newsletter
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1100321"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1100321" type="checkbox" name="list_id[]" value="774a608c-a416-11ea-b9dc-9bd1c02d898d" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our regular news updates?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1100321" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.nwnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-914328" class="tncms-block"><section id="block-914328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-914328 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-914328" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-914328" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-914328" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-914328" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-914328" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/woodinville-little-league-12u-baseball-finishes-second-in-state/article_38a09652-0eaa-11ed-8a28-0fa5fa07fba4.html">Woodinville Little League 12U baseball finishes second in state</a></li><li><a href="/woodinville_magazine/fifth-generation-restaurant-owner-opens-distillery-restaurant-in-woodinville/article_d9959d3e-0eb7-11ed-8b7c-33d9b7ee5d59.html">Fifth Generation Restaurant Owner Opens Distillery, Restaurant in Woodinville</a></li><li><a href="/cops_and_courts/woodinville-police-blotter/article_801ca91c-0eb4-11ed-a489-e356a856e8f2.html">Woodinville Police Blotter</a></li><li><a href="/valley_view/u-pick-blueberry-farm-in-duvall-reopens-under-new-ownership/article_9178569e-0eb3-11ed-8f10-c7c266a0bde2.html">U-Pick blueberry farm in Duvall reopens under new ownership</a></li><li><a href="/news/northshore-performing-arts-foundation-prepares-for-upcoming-season/article_910742b0-0e9f-11ed-8521-0f49707a860c.html">Northshore Performing Arts Foundation prepares for upcoming season</a></li><li><a href="/calendar/this-week-s-calendar/article_42bdd5ca-0ea3-11ed-941e-b748114e39d2.html">This Week’s Calendar</a></li><li><a href="/community/pages-of-time---july/article_9393613c-0eb6-11ed-8af9-83ce7f19ad51.html">Pages of Time - July</a></li><li><a href="/news/sammamish-valley-celebration-unites-local-businesses-and-artists/article_37f0cd64-0e9e-11ed-8c00-5f598aca4f6d.html">Sammamish Valley celebration unites local businesses and artists</a></li><li><a href="/news/crumbl-cookies-opens-in-woodinville/article_7a7a47a4-0878-11ed-a836-1f7dbae08361.html">Crumbl Cookies opens in Woodinville</a></li><li><a href="/news/cascadia-college-is-creating-a-model-for-campus-sustainability/article_19d706d2-0876-11ed-8715-9f09910f969b.html">Cascadia College is creating a model for campus sustainability</a></li></ul></div>
        
        
            <div id="images-914328" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bar-boss-savor-spear-bourbon/image_ef773bf2-0eb8-11ed-89c1-0b1b11ff3127.html" class="tnt-asset-link"  aria-label="Bar Boss Savor Spear Bourbon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bar Boss Savor Spear Bourbon"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/e/f7/ef773bf2-0eb8-11ed-89c1-0b1b11ff3127/62e2f9f94415a.image.jpg?crop=1175%2C1175%2C0%2C293&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/e/f7/ef773bf2-0eb8-11ed-89c1-0b1b11ff3127/62e2f9f94415a.image.jpg?crop=1175%2C1175%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/e/f7/ef773bf2-0eb8-11ed-89c1-0b1b11ff3127/62e2f9f94415a.image.jpg?crop=1175%2C1175%2C0%2C293&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/e/f7/ef773bf2-0eb8-11ed-89c1-0b1b11ff3127/62e2f9f94415a.image.jpg?crop=1175%2C1175%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/e/f7/ef773bf2-0eb8-11ed-89c1-0b1b11ff3127/62e2f9f94415a.image.jpg?crop=1175%2C1175%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/e/f7/ef773bf2-0eb8-11ed-89c1-0b1b11ff3127/62e2f9f94415a.image.jpg?crop=1175%2C1175%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/e/f7/ef773bf2-0eb8-11ed-89c1-0b1b11ff3127/62e2f9f94415a.image.jpg?crop=1175%2C1175%2C0%2C293&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/e/f7/ef773bf2-0eb8-11ed-89c1-0b1b11ff3127/62e2f9f94415a.image.jpg?crop=1175%2C1175%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/e/f7/ef773bf2-0eb8-11ed-89c1-0b1b11ff3127/62e2f9f94415a.image.jpg?crop=1175%2C1175%2C0%2C293&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/e/f7/ef773bf2-0eb8-11ed-89c1-0b1b11ff3127/62e2f9f94415a.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/e/f7/ef773bf2-0eb8-11ed-89c1-0b1b11ff3127/62e2f9f94415a.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/savor-spear-sinatra-cocktail/image_fd853d20-0eb8-11ed-8e24-9f9d79245d56.html" class="tnt-asset-link"  aria-label="Savor Spear Sinatra Cocktail">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Savor Spear Sinatra Cocktail"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/d8/fd853d20-0eb8-11ed-8e24-9f9d79245d56/62e2fa10cffc7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/d8/fd853d20-0eb8-11ed-8e24-9f9d79245d56/62e2fa10cffc7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/d8/fd853d20-0eb8-11ed-8e24-9f9d79245d56/62e2fa10cffc7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/d8/fd853d20-0eb8-11ed-8e24-9f9d79245d56/62e2fa10cffc7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/d8/fd853d20-0eb8-11ed-8e24-9f9d79245d56/62e2fa10cffc7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/d8/fd853d20-0eb8-11ed-8e24-9f9d79245d56/62e2fa10cffc7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/d8/fd853d20-0eb8-11ed-8e24-9f9d79245d56/62e2fa10cffc7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/d8/fd853d20-0eb8-11ed-8e24-9f9d79245d56/62e2fa10cffc7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/d8/fd853d20-0eb8-11ed-8e24-9f9d79245d56/62e2fa10cffc7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/d8/fd853d20-0eb8-11ed-8e24-9f9d79245d56/62e2fa10cffc7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/d8/fd853d20-0eb8-11ed-8e24-9f9d79245d56/62e2fa10cffc7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-914328" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-914328" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/cascadia-college-is-creating-a-model-for-campus-sustainability/article_19d706d2-0876-11ed-8715-9f09910f969b.html">Cascadia College is creating a model for campus sustainability</a> (1)</li><li><a href="/news/sammamish-valley-celebration-unites-local-businesses-and-artists/article_37f0cd64-0e9e-11ed-8c00-5f598aca4f6d.html">Sammamish Valley celebration unites local businesses and artists</a> (1)</li><li><a href="/opinion/letters_to_editor/letter-to-the-editor-legislators-have-willfully-fostered-lawlessness/article_b107ba4c-03fd-11ed-88d6-8fbe50ddb707.html">Letter to the Editor: Legislators have willfully fostered lawlessness</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-914426" class="tncms-block"><section id="block-914426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-914426 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our regular news updates?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.nwnews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1100315" class="tncms-block">
        <div id="blox-ad-position-Block-Middle-Side-Rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Block-Middle-Side-Rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-914290" class="tncms-block visible-lg visible-md"><section id="block-914290" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-914290 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/woodinville_magazine/brock-s-academy-creates-personalized-plans-for-summer-learning/article_3ad209de-1223-11ed-a49f-c756e50ec087.html" class="tnt-asset-link" aria-label="Brock’s Academy Creates Personalized Plans for Summer Learning">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Brock’s Academy Creates Personalized Plans for Summer Learning</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/outdoorsnw/fire-shaped-landscape-discover-the-fire-tower-lookouts-of-okanogan-country/article_6738d6a2-04bb-5b61-bf15-ad4fc77b311e.html" class="tnt-asset-link" aria-label="Fire Shaped Landscape: Discover the Fire Tower Lookouts of Okanogan Country">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Fire Shaped Landscape: Discover the Fire Tower Lookouts of Okanogan Country</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/outdoorsnw/great-columbia-crossing-10k-run-walk-2022---oct-9/article_d674a753-b4fb-5f8e-8af7-496e64d4aedc.html" class="tnt-asset-link" aria-label="Great Columbia Crossing 10K run/walk 2022 - Oct. 9">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Great Columbia Crossing 10K run/walk 2022 - Oct. 9</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/outdoorsnw/fire-shaped-landscape-discover-the-fire-tower-lookouts-of-okanogan-country/article_5cc778a6-cf63-5b8c-81be-69eb8d99ca74.html" class="tnt-asset-link" aria-label="Fire Shaped Landscape: Discover the Fire Tower Lookouts of Okanogan Country">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Fire Shaped Landscape: Discover the Fire Tower Lookouts of Okanogan Country</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/woodinville_magazine/fifth-generation-restaurant-owner-opens-distillery-restaurant-in-woodinville/article_d9959d3e-0eb7-11ed-8b7c-33d9b7ee5d59.html" class="tnt-asset-link" aria-label="Fifth Generation Restaurant Owner Opens Distillery, Restaurant in Woodinville">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Fifth Generation Restaurant Owner Opens Distillery, Restaurant in Woodinville</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/community/pages-of-time---july/article_9393613c-0eb6-11ed-8af9-83ce7f19ad51.html" class="tnt-asset-link" aria-label="Pages of Time - July">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Pages of Time - July</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cops_and_courts/woodinville-police-blotter/article_801ca91c-0eb4-11ed-a489-e356a856e8f2.html" class="tnt-asset-link" aria-label="Woodinville Police Blotter">
        

        
            Woodinville Police Blotter</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/valley_view/u-pick-blueberry-farm-in-duvall-reopens-under-new-ownership/article_9178569e-0eb3-11ed-8f10-c7c266a0bde2.html" class="tnt-asset-link" aria-label="U-Pick blueberry farm in Duvall reopens under new ownership">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            U-Pick blueberry farm in Duvall reopens under new ownership</a></span>
        </li></ul></div></section></div><div id="tncms-block-1100316" class="tncms-block">
        <div id="blox-ad-position-Block-Middle-Side-Rail2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Block-Middle-Side-Rail","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-914280" class="tncms-block"></div><div id="tncms-block-975844" class="tncms-block"><section id="block-975844" class="block emphasis-h3   " ><div id="evvnt-calendar-975844"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975844();"></script></section></div><div id="tncms-block-1004593" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-914311" class="tncms-block"><section id="block-914311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-914311 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/what-issues-do-you-hope-woodinville-city-council-will-address-in-2022/poll_c81740a0-5943-11ec-a823-737a424e3750.html" class="tnt-asset-link" aria-label="What issues do you hope Woodinville City Council will address in 2022?">
        

        
            What issues do you hope Woodinville City Council will address in 2022?</a></h4>
            <div id="poll-c81740a0-5943-11ec-a823-737a424e3750-914311" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-c81740a0-5943-11ec-a823-737a424e3750 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-c81740a0-5943-11ec-a823-737a424e3750-914311-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c81740a0-5943-11ec-a823-737a424e3750-914311-your-vote"></span>
                </div>
                <div id="poll-c81740a0-5943-11ec-a823-737a424e3750-914311-results" class="tnt-poll-results hide"></div>
                <div id="poll-c81740a0-5943-11ec-a823-737a424e3750-914311-container">
                    <form id="poll-c81740a0-5943-11ec-a823-737a424e3750-914311-form" class="tnt-poll-form" role="form" method="post" action="/what-issues-do-you-hope-woodinville-city-council-will-address-in-2022/poll_c81740a0-5943-11ec-a823-737a424e3750.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Housing affordability" value="C9A06B44-7FA0-0001-6BF311FC1A461B3D"> Housing affordability
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Environmental sustainability" value="C9A06B6A-C300-0001-3FE713302AC0150E"> Environmental sustainability
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Protecting agricultural land" value="C9A06BE8-63C0-0001-18F119B3BFC014E6"> Protecting agricultural land
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Traffic and congestion" value="C9A06BEC-1630-0001-52721D2B1807C340"> Traffic and congestion
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Population growth" value="C9A06BEE-D020-0001-D977D97022591C3B"> Population growth
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Park improvements" value="C9A06BF8-C570-0001-3EBF1F60111319D0"> Park improvements
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c81740a0-5943-11ec-a823-737a424e3750-914311-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c81740a0-5943-11ec-a823-737a424e3750-914311-back-vote" class="padding-top hide">
                <button id="poll-c81740a0-5943-11ec-a823-737a424e3750-914311-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-914289" class="tncms-block"><section id="block-914289" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-914289 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/">
                
                Podcast &amp; Multimedia
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-914289-2284a1ca-8fab-11ec-bff1-df0cbedf0f1d" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2284a1ca-8fab-11ec-bff1-df0cbedf0f1d media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/volunteers-plant-trees-clear-blackberry-along-sammamish-river/collection_2284a1ca-8fab-11ec-bff1-df0cbedf0f1d.html" class="tnt-asset-link"  aria-label="Volunteers plant trees, clear blackberry along Sammamish River">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Volunteers plant trees, clear blackberry along Sammamish River"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/3/22/322ee86a-8fab-11ec-a63b-3ba8591a980e/620dd0d68cfb3.image.jpg?crop=600%2C338%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/3/22/322ee86a-8fab-11ec-a63b-3ba8591a980e/620dd0d68cfb3.image.jpg?crop=600%2C338%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/3/22/322ee86a-8fab-11ec-a63b-3ba8591a980e/620dd0d68cfb3.image.jpg?crop=600%2C338%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/3/22/322ee86a-8fab-11ec-a63b-3ba8591a980e/620dd0d68cfb3.image.jpg?crop=600%2C338%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/3/22/322ee86a-8fab-11ec-a63b-3ba8591a980e/620dd0d68cfb3.image.jpg?crop=600%2C338%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/3/22/322ee86a-8fab-11ec-a63b-3ba8591a980e/620dd0d68cfb3.image.jpg?crop=600%2C338%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/3/22/322ee86a-8fab-11ec-a63b-3ba8591a980e/620dd0d68cfb3.image.jpg?crop=600%2C338%2C0%2C31&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/volunteers-plant-trees-clear-blackberry-along-sammamish-river/collection_2284a1ca-8fab-11ec-bff1-df0cbedf0f1d.html" class="tnt-asset-link" aria-label="Volunteers plant trees, clear blackberry along Sammamish River">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Volunteers plant trees, clear blackberry along Sammamish River</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Photos by Morgan Petroski</span></li><li class="card-date">
        <time datetime="2022-02-16T22:36:00-07:00" class="tnt-date asset-date text-muted">Feb 16, 2022</time></li><li class="card-comment-count"><a href="/community/volunteers-plant-trees-clear-blackberry-along-sammamish-river/collection_2284a1ca-8fab-11ec-bff1-df0cbedf0f1d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwnews.com%2Fcommunity%2Fvolunteers-plant-trees-clear-blackberry-along-sammamish-river%2Fcollection_2284a1ca-8fab-11ec-bff1-df0cbedf0f1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/volunteers-plant-trees-clear-blackberry-along-sammamish-river/collection_2284a1ca-8fab-11ec-bff1-df0cbedf0f1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2284a1ca-8fab-11ec-bff1-df0cbedf0f1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteers%20plant%20trees%2C%20clear%20blackberry%20along%20Sammamish%20River&via=WdvlWeekly&url=https%3A%2F%2Fwww.nwnews.com%2Fcommunity%2Fvolunteers-plant-trees-clear-blackberry-along-sammamish-river%2Fcollection_2284a1ca-8fab-11ec-bff1-df0cbedf0f1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/volunteers-plant-trees-clear-blackberry-along-sammamish-river/collection_2284a1ca-8fab-11ec-bff1-df0cbedf0f1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2284a1ca-8fab-11ec-bff1-df0cbedf0f1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwnews.com/community/volunteers-plant-trees-clear-blackberry-along-sammamish-river/collection_2284a1ca-8fab-11ec-bff1-df0cbedf0f1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/volunteers-plant-trees-clear-blackberry-along-sammamish-river/collection_2284a1ca-8fab-11ec-bff1-df0cbedf0f1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2284a1ca-8fab-11ec-bff1-df0cbedf0f1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwnews.com/tncms/asset/editorial/2284a1ca-8fab-11ec-bff1-df0cbedf0f1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2284a1ca-8fab-11ec-bff1-df0cbedf0f1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoodinville%20Weekly%5D%20Volunteers%20plant%20trees%2C%20clear%20blackberry%20along%20Sammamish%20River&body=https%3A%2F%2Fwww.nwnews.com%2Fcommunity%2Fvolunteers-plant-trees-clear-blackberry-along-sammamish-river%2Fcollection_2284a1ca-8fab-11ec-bff1-df0cbedf0f1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2284a1ca-8fab-11ec-bff1-df0cbedf0f1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-914289-d7f39470-6397-11ec-a756-0fd764a0acbe" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d7f39470-6397-11ec-a756-0fd764a0acbe media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/festive-paddleboarders-gather-to-celebrate-holiday-season/collection_d7f39470-6397-11ec-a756-0fd764a0acbe.html" class="tnt-asset-link"  aria-label="Festive paddleboarders gather to celebrate holiday season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Festive paddleboarders gather to celebrate holiday season"
                            class="img-responsive lazyload full default"
                            width="592"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/d/7f/d7f39470-6397-11ec-a756-0fd764a0acbe/61c3df8a35f8d.preview.jpg?crop=592%2C333%2C8%2C34&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/d/7f/d7f39470-6397-11ec-a756-0fd764a0acbe/61c3df8a35f8d.preview.jpg?crop=592%2C333%2C8%2C34&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/d/7f/d7f39470-6397-11ec-a756-0fd764a0acbe/61c3df8a35f8d.preview.jpg?crop=592%2C333%2C8%2C34&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/d/7f/d7f39470-6397-11ec-a756-0fd764a0acbe/61c3df8a35f8d.preview.jpg?crop=592%2C333%2C8%2C34&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/d/7f/d7f39470-6397-11ec-a756-0fd764a0acbe/61c3df8a35f8d.preview.jpg?crop=592%2C333%2C8%2C34&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/d/7f/d7f39470-6397-11ec-a756-0fd764a0acbe/61c3df8a35f8d.preview.jpg?crop=592%2C333%2C8%2C34&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/d/7f/d7f39470-6397-11ec-a756-0fd764a0acbe/61c3df8a35f8d.preview.jpg?crop=592%2C333%2C8%2C34&resize=592%2C333&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/festive-paddleboarders-gather-to-celebrate-holiday-season/collection_d7f39470-6397-11ec-a756-0fd764a0acbe.html" class="tnt-asset-link" aria-label="Festive paddleboarders gather to celebrate holiday season">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Festive paddleboarders gather to celebrate holiday season</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Morgan Petroski</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-22T19:32:30-07:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 22, 2021</time>
    </li><li class="card-comment-count"><a href="/community/festive-paddleboarders-gather-to-celebrate-holiday-season/collection_d7f39470-6397-11ec-a756-0fd764a0acbe.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwnews.com%2Fcommunity%2Ffestive-paddleboarders-gather-to-celebrate-holiday-season%2Fcollection_d7f39470-6397-11ec-a756-0fd764a0acbe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/festive-paddleboarders-gather-to-celebrate-holiday-season/collection_d7f39470-6397-11ec-a756-0fd764a0acbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f39470-6397-11ec-a756-0fd764a0acbe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Festive%20paddleboarders%20gather%20to%20celebrate%20holiday%20season&via=WdvlWeekly&url=https%3A%2F%2Fwww.nwnews.com%2Fcommunity%2Ffestive-paddleboarders-gather-to-celebrate-holiday-season%2Fcollection_d7f39470-6397-11ec-a756-0fd764a0acbe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/festive-paddleboarders-gather-to-celebrate-holiday-season/collection_d7f39470-6397-11ec-a756-0fd764a0acbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f39470-6397-11ec-a756-0fd764a0acbe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwnews.com/community/festive-paddleboarders-gather-to-celebrate-holiday-season/collection_d7f39470-6397-11ec-a756-0fd764a0acbe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/festive-paddleboarders-gather-to-celebrate-holiday-season/collection_d7f39470-6397-11ec-a756-0fd764a0acbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f39470-6397-11ec-a756-0fd764a0acbe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwnews.com/tncms/asset/editorial/d7f39470-6397-11ec-a756-0fd764a0acbe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7f39470-6397-11ec-a756-0fd764a0acbe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoodinville%20Weekly%5D%20Festive%20paddleboarders%20gather%20to%20celebrate%20holiday%20season&body=https%3A%2F%2Fwww.nwnews.com%2Fcommunity%2Ffestive-paddleboarders-gather-to-celebrate-holiday-season%2Fcollection_d7f39470-6397-11ec-a756-0fd764a0acbe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7f39470-6397-11ec-a756-0fd764a0acbe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-914289-f8c7040a-eb12-11eb-b7a2-b3510dfb97cb" class="tnt-asset-type-audio clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f8c7040a-eb12-11eb-b7a2-b3510dfb97cb media-preview audio-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/weekly-update-july-22/audio_f8c7040a-eb12-11eb-b7a2-b3510dfb97cb.html" class="tnt-asset-link"  aria-label="Weekly Update July 22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Weekly Update July 22"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/8c/f8c7040a-eb12-11eb-b7a2-b3510dfb97cb/60f9aca986898.preview.png?crop=500%2C281%2C0%2C109&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/8c/f8c7040a-eb12-11eb-b7a2-b3510dfb97cb/60f9aca986898.preview.png?crop=500%2C281%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/8c/f8c7040a-eb12-11eb-b7a2-b3510dfb97cb/60f9aca986898.preview.png?crop=500%2C281%2C0%2C109&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/8c/f8c7040a-eb12-11eb-b7a2-b3510dfb97cb/60f9aca986898.preview.png?crop=500%2C281%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/8c/f8c7040a-eb12-11eb-b7a2-b3510dfb97cb/60f9aca986898.preview.png?crop=500%2C281%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/assets/v3/editorial/f/8c/f8c7040a-eb12-11eb-b7a2-b3510dfb97cb/60f9aca986898.preview.png?crop=500%2C281%2C0%2C109&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia" class="tnt-section-tag">Multimedia</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/weekly-update-july-22/audio_f8c7040a-eb12-11eb-b7a2-b3510dfb97cb.html" class="tnt-asset-link" aria-label="Weekly Update July 22">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Weekly Update July 22</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-07-22T13:31:18-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 22, 2021</time>
    </li><li class="card-comment-count"><a href="/multimedia/weekly-update-july-22/audio_f8c7040a-eb12-11eb-b7a2-b3510dfb97cb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nwnews.com%2Fmultimedia%2Fweekly-update-july-22%2Faudio_f8c7040a-eb12-11eb-b7a2-b3510dfb97cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/weekly-update-july-22/audio_f8c7040a-eb12-11eb-b7a2-b3510dfb97cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c7040a-eb12-11eb-b7a2-b3510dfb97cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Weekly%20Update%20July%2022&via=WdvlWeekly&url=https%3A%2F%2Fwww.nwnews.com%2Fmultimedia%2Fweekly-update-july-22%2Faudio_f8c7040a-eb12-11eb-b7a2-b3510dfb97cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/weekly-update-july-22/audio_f8c7040a-eb12-11eb-b7a2-b3510dfb97cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c7040a-eb12-11eb-b7a2-b3510dfb97cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nwnews.com/multimedia/weekly-update-july-22/audio_f8c7040a-eb12-11eb-b7a2-b3510dfb97cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/weekly-update-july-22/audio_f8c7040a-eb12-11eb-b7a2-b3510dfb97cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8c7040a-eb12-11eb-b7a2-b3510dfb97cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nwnews.com/tncms/asset/editorial/f8c7040a-eb12-11eb-b7a2-b3510dfb97cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-audio","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8c7040a-eb12-11eb-b7a2-b3510dfb97cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoodinville%20Weekly%5D%20Weekly%20Update%20July%2022&body=https%3A%2F%2Fwww.nwnews.com%2Fmultimedia%2Fweekly-update-july-22%2Faudio_f8c7040a-eb12-11eb-b7a2-b3510dfb97cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-audio","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8c7040a-eb12-11eb-b7a2-b3510dfb97cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1061298" class="tncms-block">
        <div id="blox-ad-position-Block-Middle-Side-Rail3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Block-Middle-Side-Rail","slot":"3","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/woodinville_magazine","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-914348" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/woodinville_magazine","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-914273" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-914274" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-914351" class="tncms-block"><section id="block-914351" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-914351 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/tributes/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-914319" class="tncms-block"><section id="block-914319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-914319 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NWNEWS&amp;publisher_url:nwnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-914356" class="tncms-block padding-bottom"><div id="site-logo-914356" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/ad8d9714-d11a-11ea-bfc9-3b5273e8fa00.png?resize=200%2C46" 
            srcset="https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/ad8d9714-d11a-11ea-bfc9-3b5273e8fa00.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/ad8d9714-d11a-11ea-bfc9-3b5273e8fa00.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/ad8d9714-d11a-11ea-bfc9-3b5273e8fa00.png?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/ad8d9714-d11a-11ea-bfc9-3b5273e8fa00.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/ad8d9714-d11a-11ea-bfc9-3b5273e8fa00.png?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/ad8d9714-d11a-11ea-bfc9-3b5273e8fa00.png?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/nwnews.com/content/tncms/custom/image/ad8d9714-d11a-11ea-bfc9-3b5273e8fa00.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="560"
            height="130"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-914353" class="tncms-block"><section id="block-914353" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-914353 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>nwnews.com</strong><br>
    PO Box 587<br>
    Woodinville, WA 98072
    <br>
    
        <strong>Phone:</strong> 1-425-483-0606<br>
        <strong>Email:</strong> <a href="mailto:sales@woodinville.com">sales@woodinville.com</a><br>
    
</address></section></div><div id="tncms-block-914361" class="tncms-block padding-bottom"><div class="follow-links-914361 default">
    
    <section id="block-914361" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-914361 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wdvlweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WdvlWeekly" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/showcase/woodinvilleweekly/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nwnews.com",
  "sameAs" : ["https://www.facebook.com/wdvlweekly/","https://twitter.com/WdvlWeekly","https://www.linkedin.com/showcase/woodinvilleweekly/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-914323" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-914323"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Woodinville Weekly</a>, PO Box 587 Woodinville, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/nwnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/woodinville_magazine","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3ad209de-1223-11ed-a49f-c756e50ec087")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["woodinville_magazine"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-914359'),
            query_input = d.getElementById('site-search-914359-term'),
            search_dropdown = d.getElementById('site-search-914359-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-914359 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_914364').click(function(e){
                                        $('#weather-914364 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-914358'),
            query_input = d.getElementById('site-search-914358-term'),
            search_dropdown = d.getElementById('site-search-914358-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-914358 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nwnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>